macOS High Sierra

Χρήση του Επεξεργαστή πινάκων

Εάν χρησιμοποιείτε τον Διακόπτη ελέγχου ή το Πληκτρολόγιο προσβασιμότητας, μπορείτε να χρησιμοποιήσετε τον Επεξεργαστή πινάκων για προσθήκη προσαρμοσμένων πινάκων στη συλλογή πινάκων του Διακόπτη ελέγχου ή του Πληκτρολογίου προσβασιμότητας για βελτιστοποίηση συνήθων εργασιών και ενεργειών για διαφορετικές εφαρμογές στο Mac σας. Μπορείτε επίσης να χρησιμοποιήσετε τους πίνακες σε άλλο Mac ή να τους μοιραστείτε με άλλους χρήστες του Διακόπτη ελέγχου ή του Πληκτρολογίου προσβασιμότητας.

Ένα τμήμα του παραθύρου της συλλογής πινάκων που εμφανίζει μια λίστα πινάκων πληκτρολογίου στα αριστερά και, στα δεξιά, κουμπιά και ομάδες που εμπεριέχονται σε έναν πίνακα.

Ένας πίνακας μπορεί να περιέχει κουμπιά και ομάδες κουμπιών. Μπορείτε να καθορίσετε επιλογές που ελέγχουν την εμφάνιση των στοιχείων, τις ενέργειες που εκτελούν τα στοιχεία και, σε ορισμένες περιπτώσεις, τον τρόπο μετακίνησης από ένα στοιχείο σε ένα άλλο. Οι επιλογές που καθορίζετε ποικίλλουν ανάλογα με το εάν ο πίνακας χρησιμοποιείται στον Διακόπτη ελέγχου ή στο Πληκτρολόγιο προσβασιμότητας. Για περισσότερες πληροφορίες σχετικά με τη δημιουργία πινάκων, ανατρέξτε στην ενότητα Καθορισμός επιλογών στον Επεξεργαστή πινάκων.

Σημείωση: Όταν επεξεργάζεστε έναν πίνακα στη συλλογή ενεργών πινάκων του Διακόπτη ελέγχου ή του Πληκτρολογίου προσβασιμότητας, φροντίστε να αποθηκεύσετε τις αλλαγές σας ώστε να είναι διαθέσιμες στον Διακόπτη ελέγχου ή στο Πληκτρολόγιο προσβασιμότητας.

Άνοιγμα του Επεξεργαστή πινάκων

  1. Επιλέξτε το μενού Apple > «Προτιμήσεις συστήματος», κάντε κλικ στην «Προσβασιμότητα» και μετά κάντε ένα από τα εξής:

  2. Κάντε κλικ στην επιλογή «Επεξεργαστής πινάκων».

    Ανοίγει το παράθυρο «Συλλογή πινάκων» του Διακόπτη ελέγχου ή του Πληκτρολογίου προσβασιμότητας που εμφανίζει τους πίνακες που είναι διαθέσιμοι στο Mac σας.

    Εάν δεν εμφανίζεται ένα παράθυρο συλλογής, επιλέξτε «Αρχείο» > «Άνοιγμα συλλογής ενεργών πινάκων Διακόπτη ελέγχου» ή «Αρχείο» > «Άνοιγμα της συλλογής πινάκων Πληκτρολογίου προσβασιμότητας».

Προσθήκη και εργασία με πίνακες

  • Προσθήκη πίνακα: Στο παράθυρο συλλογής πινάκων, κάντε κλικ στο κουμπί «Προσθήκη πίνακα» στη γραμμή εργαλείων ή επιλέξτε «Επεξεργασία» > «Προσθήκη πίνακα» και μετά επιλέξτε έναν τύπο πίνακα. Μπορείτε να επιλέξετε και να τροποποιήσετε ένα υπάρχον πρότυπο ή να επιλέξετε «Κενό» για να δημιουργήσετε έναν νέο πίνακα από την αρχή.

    Όταν προσθέτετε έναν πίνακα πληκτρολογίου, δεν συμπεριλαμβάνεται το πεδίο προτάσεων πληκτρολόγησης και τα κουμπιά ελέγχου συστήματος. Εμφανίζονται αυτόματα όταν χρησιμοποιείτε τον πίνακα. Μπορείτε να προσθέσετε ένα πεδίο προτάσεων πληκτρολόγησης σε έναν πίνακα. Εάν το κάνετε, μόνο το πεδίο σας εμφανίζεται όταν χρησιμοποιείτε τον πίνακα.

  • Εισαγωγή πινάκων: Επιλέξτε «Αρχείο» > «Εισαγωγή πινάκων» και μετά επιλέξτε ένα αρχείο.

  • Αντιγραφή πινάκων: Στο παράθυρο, επιλέξτε έναν πίνακα, επιλέξτε «Επεξεργασία» > «Αντιγραφή» και μετά επιλέξτε «Επεξεργασία» > «Επικόλληση».

  • Μετονομασία πινάκων: Στο παράθυρο, επιλέξτε έναν πίνακα, κάντε κλικ στο όνομά του και μετά πληκτρολογήστε ένα νέο όνομα.

  • Διαγραφή πινάκων: Στο παράθυρο, επιλέξτε έναν πίνακα, και μετά πιέστε το πλήκτρο Delete ή επιλέξτε «Επεξεργασία» > «Διαγραφή».

Κοινή χρήση συλλογής πινάκων

  1. Στον Επεξεργαστή πινάκων, επιλέξτε «Αρχείο» > «Δημιουργία διπλότυπου».

    Εμφανίζεται ένα νέο παράθυρο με ένα αντίγραφο της συλλογής πινάκων. Αν δεν θέλετε να μοιραστείτε όλους τους πίνακες στη συλλογή, διαγράψτε πίνακες από το διπλότυπο.

  2. Επιλέξτε «Αρχείο» > «Μετακίνηση σε», μετονομάστε το αρχείο αν θέλετε, επιλέξτε μια τοποθεσία-στόχο και μετά κάντε κλικ στην «Αποθήκευση».

  3. Στο Finder, επιλέξτε το αρχείο, κάντε κλικ στο κουμπί «Κοινή χρήση» στη γραμμή εργαλείων του Finder και μετά επιλέξτε τον τρόπο χρήσης, π.χ. μέσω email.

Μπορείτε να δημιουργήσετε μια νέα συλλογή πινάκων για να τη δώσετε σε άλλα άτομα. Επιλέξτε «Αρχείο» > «Νέα συλλογή πινάκων» και μετά, στο παράθυρο της νέας συλλογής επιλέξτε «Αρχείο» > «Αποθήκευση» ή κάντε κλικ στο «Χωρίς τίτλο» στο πάνω μέρος του παραθύρου για να ονομάσετε και να αποθηκεύσετε το αρχείο.