Χρήση της Κάμερας Συνέχισης στον Mac

Χρησιμοποιήστε το iPhone, το iPad ή το iPod touch για να σαρώσετε έγγραφα ή για να φωτογραφίσετε κάτι σε κοντινή απόσταση και δείτε τη φωτογραφία να εμφανίζεται αμέσως στον Mac σας. Η Κάμερα Συνέχισης υποστηρίζεται σε πολλές εφαρμογές, όπως το Finder, το Mail, τα Μηνύματα και άλλα.

Έλεγχος απαιτήσεων

Η Κάμερα Συνέχισης λειτουργεί όταν οι συσκευές σας βρίσκονται σε κοντινή απόσταση και έχετε κάνει τις εξής ρυθμίσεις:

  • Έχετε ενεργοποιήσει το Wi-Fi και το Bluetooth στον Mac και στη συσκευή iOS.
  • Ο Mac και η συσκευή iOS είναι συνδεδεμένα στο iCloud με το ίδιο Apple ID, το οποίο χρησιμοποιεί έλεγχο ταυτότητας δύο παραγόντων.
  • Στον Mac σας είναι εγκατεστημένο το macOS Mojave και στη συσκευή iOS τοiOS 12.

Δείτε τις υποστηριζόμενες εφαρμογές

Μπορείτε να χρησιμοποιήσετε την Κάμερα Συνέχισης στον Mac σας στις παρακάτω εφαρμογές:

  • Finder
  • Keynote 8.2
  • Mail
  • Μηνύματα
  • Σημειώσεις
  • Numbers 5.2
  • Pages 7.2
  • TextEdit
     

Πώς να χρησιμοποιήσετε την Κάμερα Συνέχισης

Για να χρησιμοποιήσετε την Κάμερα Συνέχισης, κάντε κλικ πατώντας το πλήκτρο Control ή επιλέξτε το μενού «Αρχείο» ή «Εισαγωγή» και, στη συνέχεια, ενεργοποιήστε μια επιλογή από το μενού «Εισαγωγή από». Δείτε πώς λειτουργεί:

Τραβήξτε μια φωτογραφία

  1. Ανοίξτε μια υποστηριζόμενη εφαρμογή στον Mac σας.
  2. Κάντε κλικ στο έγγραφο ή στο παράθυρο στο οποίο θέλετε να εμφανιστεί η φωτογραφία και, στη συνέχεια, κάντε κλικ πατώντας το πλήκτρο Control ή επιλέξτε το μενού «Αρχείο» ή «Εισαγωγή». Έπειτα, επιλέξτε «Εισαγωγή από το iPhone» ή «Εισαγωγή από το iPad» > και πατήστε «Λήψη φωτογραφίας» για να ανοίξει η εφαρμογή της κάμερας στο iPhone ή το iPad. η εισαγωγή από το μενού «iPhone» ή «iPad» σε ένα σλάιντ στο Keynote
  3. Στο iPhone ή το iPad, πατήστε το κουμπί λήψης φωτογραφίας για να τραβήξετε μια φωτογραφία και, στη συνέχεια, πατήστε «Χρήση φωτό». Στη συνέχεια, η φωτογραφία σας θα εμφανιστεί στο έγγραφο ή στο παράθυρο που επιλέξατε στον Mac σας.

Σάρωση εγγράφων

  1. Ανοίξτε μια υποστηριζόμενη εφαρμογή στον Mac σας.
  2. Κάντε κλικ στο έγγραφο ή στο παράθυρο στο οποίο θέλετε να εμφανιστεί η φωτογραφία και, στη συνέχεια, κάντε κλικ πατώντας το πλήκτρο Control ή επιλέξτε το μενού «Αρχείο» ή «Εισαγωγή». Έπειτα, επιλέξτε «Εισαγωγή από το iPhone» ή «Εισαγωγή από το iPad» > και πατήστε «Σάρωση εγγράφων» για να ανοίξει η εφαρμογή της κάμερας στο iPhone ή το iPad. το μενού «Εισαγωγή από το iPhone» ή «Εισαγωγή από το iPad» σε ένα παράθυρο «Σύνταξη μηνύματος» στο Mail
  3. Τοποθετήστε το έγγραφό σας στο πεδίο λήψης της κάμερας του iPhone ή του iPad και, στη συνέχεια, περιμένετε να ολοκληρωθεί η σάρωση. Εάν πρέπει να πραγματοποιήσετε μια χειροκίνητη σάρωση, πατήστε το κουμπί λήψης φωτογραφίας ή ένα από τα κουμπιά έντασης ήχου, σύρετε τις γωνίες, για να προσαρμόσετε τη σάρωση στις διαστάσεις της σελίδας και, στη συνέχεια, πατήστε «Διατήρηση σάρωσης».
  4. Προσθέστε επιπλέον σαρώσεις στο έγγραφο ή πατήστε «Αποθήκευση» όταν τελειώσετε. Οι σαρώσεις σας εμφανίζονται σε ένα έγγραφο PDF στο έγγραφο ή στο παράθυρο που επιλέξατε στον Mac σας.


Published Date: