Προσθήκη και απάντηση σε σχόλια στο Pages, το Numbers και το Keynote

Μπορείτε να χρησιμοποιήσετε σχόλια νημάτων για να επικοινωνήσετε με άλλους συμμετέχοντες σχετικά με τις αλλαγές στο έγγραφο, το υπολογιστικό φύλλο ή την παρουσίασή σας.

Όταν δημιουργείτε ή αναθεωρείτε ένα έγγραφο, μπορείτε να προσθέσετε σχόλια και να απαντήσετε σε σχόλια για να επικοινωνήσετε με άλλα άτομα σχετικά με το έγγραφο χωρίς να κλείσετε το Pages, το Numbers ή το Keynote. Το σχόλιο κάθε ατόμου εμφανίζεται με ένα μοναδικό χρώμα και περιλαμβάνει το όνομα του συντάκτη. Μπορείτε επίσης να εκτυπώσετε το έγγραφό σας με ή χωρίς σχόλια.

Προσθήκη σχολίων

Μπορείτε να προσθέσετε γρήγορα ένα σχόλιο επιλέγοντας το κείμενο, το κελί, το αντικείμενο ή τη διαφάνεια που θέλετε να σχολιάσετε και κατόπιν να κάνετε τα εξής:

  • Σε Mac, κάντε κλικ στο κουμπί «Σχόλιο» , εισαγάγετε το σχόλιό σας και κάντε κλικ στην επιλογή «Τέλος».
  • Σε iPhone ή iPad, πατήστε «Σχόλιο» στο μενού που εμφανίζεται. Ενδεχομένως να χρειαστεί να πατήσετε το  για να δείτε την επιλογή «Σχόλιο». Αν θέλετε να προσθέσετε σχόλια σε ένα κελί στο Numbers, πατήστε το  Μενού ενεργειών κελιών και κατόπιν πατήστε την επιλογή «Προσθήκη σχολίου» . Εισαγάγετε το σχόλιό σας και πατήστε «Τέλος».
    iPad Pro με ανοιχτό έγγραφο του Numbers και ορατές τις επιλογές γραφήματος

Στις πιο πρόσφατες εκδόσεις των εφαρμογών Pages, Numbers και Keynote, οποιοδήποτε άτομο μπορεί να απαντήσει στα σχόλιά σας. Αν συνεργάζεστε με άλλα άτομα, τα σχόλια και οι απαντήσεις εμφανίζονται σε πραγματικό χρόνο, επομένως δεν χρειάζεται να κλείσετε το έγγραφό σας. 

Για να απαντήσετε σε ένα σχόλιο, προβάλετε το σχόλιο και κατόπιν κάντε κλικ ή πατήστε το κουμπί «Απάντηση».

Προβολή σχολίων

Όταν υπάρχει διαθέσιμο σχόλιο στο Pages ή το Keynote, εμφανίζεται ένα κίτρινο τετράγωνο δίπλα στο περιεχόμενο. Στο Numbers, εμφανίζεται ένα κίτρινο τρίγωνο στη γωνία ενός κελιού. Δείτε πώς μπορείτε να προβάλετε ένα σχόλιο:  

  • Στο Pages και το Keynote για Mac, iPhone και iPad, κάντε κλικ ή πατήστε το κίτρινο τετράγωνο.
  • Στο Numbers για Mac, κάντε κλικ στο κελί. Στο Numbers για iPhone και iPad, πατήστε το κελί, πατήστε το μενού Ενεργειών κελιών και κατόπιν πατήστε «Εμφάνιση σχολίου».

Για να μεταβείτε στο επόμενο ή το προηγούμενο σχόλιο στο έγγραφό σας, κάντε κλικ ή πατήστε τα βέλη στο σχόλιο.

Μάθετε τι μπορείτε να κάνετε αν δεν είναι δυνατή η προβολή σχολίων.


Επεξεργασία σχολίων

iPad Pro με ανοιχτά τα σχόλια εγγράφου του Numbers

Για να επεξεργαστείτε το σχόλιό σας, ανοίξτε το σχόλιο και κάντε κλικ ή πατήστε το τμήμα του σχολίου που θέλετε να επεξεργαστείτε. Κάντε κλικ ή πατήστε «Τέλος» για να αποθηκεύσετε τις αλλαγές σας. Αν υπάρχουν απαντήσεις στο σχόλιό σας, κάντε κλικ στη χρονική σφραγίδα ή πατήστε το κουμπί «Περισσότερα»  και κατόπιν κάντε κλικ ή πατήστε την επιλογή «Επεξεργασία σχολίου». Μπορείτε να επεξεργαστείτε μόνο τα δικά σας σχόλια και τις δικές σας απαντήσεις.


Εκτύπωση σχολίων

Μάθετε πώς μπορείτε να εκτυπώσετε ένα έγγραφο, ένα υπολογιστικό φύλλο ή μια παρουσίαση και να συμπεριλάβετε τα σχόλια τους.

Εκτύπωση σχολίων στις εφαρμογές Pages, Numbers και Keynote στο iPad ή το iPhone

  1. Πατήστε το κουμπί «Περισσότερα»  και κατόπιν πατήστε «Εκτύπωση».
  2. Ενεργοποιήστε τα σχόλια:
    • Στο Pages, ενεργοποιήστε τη ρύθμιση «Εκτύπωση σχολίων» και στη συνέχεια πατήστε «Επόμενο».
    • Στο Numbers, πατήστε το κουμπί «Ρυθμίσεις εκτύπωσης» , ενεργοποιήστε τα «Σχόλια» και κατόπιν πατήστε «Εκτύπωση».
    • Στο Keynote, πατήστε «Διάταξη σλάιντ πλήρους σελίδας» ή «Διάταξη λεπτομερειών σλάιντ», ενεργοποιήστε τη ρύθμιση «Εκτύπωση σχολίων» και στη συνέχεια πατήστε «Επόμενο».
  3. Επιλέξτε έναν εκτυπωτή και τον αριθμό των αντιγράφων και στη συνέχεια πατήστε «Εκτύπωση».

Εκτύπωση σχολίων στις εφαρμογές Pages, Numbers και Keynote σε Mac

  1. Επιλέξτε Αρχείο > Εκτύπωση.
  2. Στο αναδυόμενο μενού κάτω από τα χειριστήρια επιλογής σελίδας, επιλέξτε Pages, Numbers ή Keynote.
    Αν δεν εμφανίζεται το αναδυόμενο μενού, κάντε κλικ στην επιλογή «Εμφάνιση λεπτομερειών».
  3. Ενεργοποιήστε τα σχόλια:
    • Στο Pages ή στο Numbers, επιλέξτε το σύμβολο επιλογής «Εκτύπωση σχολίων».
    • Στο Keynote, κάντε κλικ στη «Διάταξη σλάιντ» και στη συνέχεια επιλέξτε το σύμβολο επιλογής «Συμπερίληψη σχολίων».
  4. Κάντε κλικ στην επιλογή «Εκτύπωση».


Διαγραφή σχολίων

Για να διαγράψετε το σχόλιό σας, προβάλετε το σχόλιο και κατόπιν κάντε κλικ ή πατήστε το κουμπί «Διαγραφή». Για να διαγράψετε μια απάντηση, κάντε κλικ στη χρονική σφραγίδα ή πατήστε το κουμπί «Περισσότερα»  και κατόπιν κάντε κλικ ή πατήστε την επιλογή «Διαγραφή απάντησης».


Εμφάνιση και απόκρυψη σχολίων

Αν δεν μπορείτε να δείτε τα σχόλιά σας, βεβαιωθείτε ότι έχετε ορίσει να εμφανίζονται στην εφαρμογή σας: 

  • Στο Mac, κάντε κλικ στο μενού «Προβολή»  και κατόπιν κάντε κλικ στην επιλογή «Εμφάνιση σχολίων» ή «Απόκρυψη σχολίων». Για να προβάλετε το τμήμα σχολίων, κάντε κλικ στο μενού «Προβολή»  και κατόπιν κάντε κλικ στην επιλογή «Εμφάνιση τμήματος Σχολίων».
  • Σε iPhone, iPad ή iPod touch, πατήστε το κουμπί «Περισσότερα» , πατήστε «Ρυθμίσεις» και στη συνέχεια ενεργοποιήστε τη ρύθμιση «Σχόλια».
Ημερομηνία δημοσίευσης: