Χρήση της Προεπισκόπησης για τον συνδυασμό αρχείων PDF στο Mac

Μάθετε πώς μπορείτε να συνδυάσετε αρχεία PDF και να αναδιατάξετε, να περιστρέψετε και να διαγράψετε σελίδες.

Συνδυασμός δύο αρχείων PDF

  1. Ανοίξτε ένα αρχείο PDF στην Προεπισκόπηση.
  2. Επιλέξτε Προβολή > Μικρογραφίες για να εμφανιστούν μικρογραφίες σελίδων στην πλαϊνή στήλη.
  3. Για να υποδείξετε σε ποιο σημείο θα εισαχθεί το άλλο έγγραφο, επιλέξτε τη μικρογραφία μιας σελίδας. 
  4. Επιλέξτε Επεξεργασία > Εισαγωγή > Σελίδα από αρχείο.*
  5. Από το παράθυρο διαλόγου αρχείων, επιλέξτε το αρχείο PDF που θέλετε να προσθέσετε και κατόπιν κάντε κλικ στην επιλογή «Άνοιγμα». 
  6. Για αποθήκευση, επιλέξτε Αρχείο > Εξαγωγή ως PDF.

* Αν η συγκεκριμένη επιλογή είναι ανενεργή, βεβαιωθείτε ότι το αρχείο που έχετε ανοίξει είναι αρχείο PDF. Δεν είναι δυνατή η συγχώνευση ορισμένων κρυπτογραφημένων εγγράφων PDF. Για να ελέγξετε τα δικαιώματα ενός αρχείου PDF, επιλέξτε Εργαλεία > Εμφάνιση Επιθεωρητή και κατόπιν κάντε κλικ στο .

Διαχωριστικό

Συνδυασμός μέρους ενός αρχείου PDF με άλλο αρχείο PDF

  1. Ανοίξτε τα αρχεία PDF που θέλετε να συνδυάσετε στην Προεπισκόπηση.
  2. Σε κάθε έγγραφο, επιλέξτε Προβολή > Μικρογραφίες για να εμφανιστούν μικρογραφίες σελίδων στην πλαϊνή στήλη.
  3. Πατήστε παρατεταμένα το πλήκτρο Command ⌘, επιλέξτε τις μικρογραφίες των σελίδων που θέλετε να προσθέσετε στο άλλο έγγραφο και κατόπιν αφήστε το πλήκτρο.
  4. Μεταφέρετε τις επιλεγμένες μικρογραφίες στην πλαϊνή στήλη του άλλου αρχείου PDF και κατόπιν αφήστε τες στο σημείο όπου θέλετε να εμφανίζονται.
    Αν χρησιμοποιείτε το macOS Sierra ή παλαιότερη έκδοση, μεταφέρετε τις μικρογραφίες απευθείας πάνω σε μια μικρογραφία στο άλλο έγγραφο PDF.
  5. Για αποθήκευση, επιλέξτε Αρχείο > Εξαγωγή ως PDF. 

Διαχωριστικό

Περιστροφή, διαγραφή και αναδιάταξη σελίδων

  1. Ανοίξτε ένα αρχείο PDF στην Προεπισκόπηση.
  2. Επιλέξτε Προβολή > Μικρογραφίες για να εμφανιστούν μικρογραφίες σελίδων στην πλαϊνή στήλη.
    • Περιστροφή σελίδας: Επιλέξτε τη μικρογραφία μιας σελίδας και κατόπιν επιλέξτε Εργαλεία > Περιστροφή αριστερά ή Περιστροφή δεξιά.
    • Διαγραφή σελίδας: Επιλέξτε τη μικρογραφία μιας σελίδας και κατόπιν επιλέξτε Επεξεργασία > Διαγραφή.
    • Αναδιάταξη σελίδων: Μεταφέρετε τη μικρογραφία μιας σελίδας σε μια νέα θέση στην πλαϊνή στήλη.

Ημερομηνία δημοσίευσης: