Informationen zu Apple Pro Apps und macOS High Sierra

Bereiten Sie sich auf macOS High Sierra vor, indem Sie Ihre Pro Apps aktualisieren – einschließlich Final Cut Pro, Motion, Compressor, Logic Pro und MainStage.

Kunden, die ältere Versionen von Apple Pro Apps verwenden – einschließlich Final Cut Pro, Logic Pro, Motion, Compressor oder MainStage – müssen ihre Apps aktualisieren, damit diese mit macOS High Sierra kompatibel sind.

Diese Versionen von Apple Pro Apps sind mit macOS High Sierra kompatibel:

  • Final Cut Pro X 10.3.4 oder neuer
  • Motion 5.3.2 oder neuer
  • Compressor 4.3.2 oder neuer
  • Logic Pro X 10.3.1 oder neuer
  • MainStage 3.3 oder neuer

Aktualisieren Sie auf die neuesten Versionen dieser Apps, oder kaufen Sie sie im App Store. Ältere Versionen dieser Apps, einschließlich aller Apps in Final Cut Studio und Logic Studio, werden in macOS High Sierra nicht unterstützt.

Um die Versionsnummer Ihrer Apps zu überprüfen, gehen Sie wie folgt vor:

  1. Wählen Sie im Finder "Gehe zu" > "Programme".
  2. Öffnen Sie die Pro App, und wählen Sie dann "Ablage" > "Informationen".
  3. Sie finden die Versionsnummer im Abschnitt "Allgemein" des Fensters.
Veröffentlichungsdatum: