Externe Benutzeraccounts können nicht mit älteren Versionen von Mac OS X verwendet werden

Ein externer Benutzer, der sich bei OS X Lion anmeldet, kann sich nicht ebenso bei Mac OS X 10.6 oder älter anmelden.

Nach der Anmeldung bei OS X Lion kann ein externer Account nicht länger auf einem Mac OS X-System mit Version 10.6 oder älter angemeldet werden. Dieses Verhalten ist normal. Wenn ein externer Account bei OS X Lion angemeldet wird, wird das Passwort des Benutzers auf den neueren SHA-512-Hash aktualisiert. Während des Aktualisierungsvorgangs wird das ältere SHA-1-Passwort entfernt.

Veröffentlichungsdatum: