Mac OS X v10.6: Kompatibilität mit dem 64-Bit-Kernel

Erfahren Sie mehr über die Kompatibilität mit dem 64-Bit-Kernel in Mac OS X v10.6.

Dieser Artikel wurde archiviert und wird von Apple nicht mehr aktualisiert.

Software von Drittanbietern (z. B. eine Virtualisierungs-Engine) oder Hardware (z. B. eine PCIe-Karte), für die eine Kernel-Erweiterung nötig ist, die mit Mac OS X Server v10.5 kompatibel war, funktioniert möglicherweise nicht auf Macs mit 64-Kernel in Mac OS X v10.6. Wenden Sie sich ggf. an Ihren Software- oder Hardware-Hersteller, um eine aktualisierte Kernel-Erweiterung zu erhalten, die mit dem 64-Bit-Kernel in Mac OS X Server v10.6 funktioniert.

Vorübergehend können Sie auch mit dem 32-Bit-Kernel arbeiten, um ältere Kernel-Erweiterungen für Ihre Software oder Hardware von Drittanbietern zu verwenden.

Erfahren Sie, welche Computer den 64-Bit-Kernel in Mac OS X Server v10.6 verwenden.

Veröffentlichungsdatum: