Lion Server: MySQL ist nicht enthalten

Lion Server enthält PostgreSQL anstelle von MySQL, das in den früheren Versionen von Mac OS X Server enthalten war. Wenn Sie in einer früheren Version MySQL verwendet haben und auf Lion Server aktualisieren, sollten Sie die neueste Version von MySQL installieren oder Ihre Datenbank nach PostgreSQL übertragen.

Dieser Artikel wurde archiviert und wird von Apple nicht mehr aktualisiert.

Eine neue Version von MySQL installieren

Wenn Sie von Mac OS Server 10.5 oder 10.6 per Upgrade oder Migration auf Lion Server gewechselt haben, hat das Installationsprogramm die Binaries und Datenbanken von MySQL 5.0 erhalten bzw. kopiert. Wenn Sie auf eine neuere Version von MySQL (5.1 oder 5.5) umsteigen möchten, befolgen Sie die schrittweise Anleitung zur Aktualisierung auf mysql.com:

Beachten Sie, dass in der MySQL-Dokumentation empfohlen wird, 5.0-Installationen zunächst auf 5.1 und dann erst auf 5.5 zu aktualisieren. Downloads und Installationsanweisungen für MySQL werden auf der Website der MySQL Community Edition bereitgestellt:
http://www.mysql.com/downloads/mysql/.


Migration nach PostgreSQL

In der Dokumentation von Apple und PostgreSQL finden Sie Informationen zur Migration Ihrer Datenbank zur im OS bereitgestellten Version von PostgreSQL:

Veröffentlichungsdatum: