Betriebssystemanforderungen für iMovie 9.0.6, iPhoto 9.3 und Aperture 3.3

Für iMovie 9.0.6, iPhoto 9.3 und Aperture 3.3 ist Mac OS X Lion 10.7.4 oder neuer erforderlich.

Wenn Sie Mac OS X Lion bereits installiert haben, aktualisieren Sie das Betriebssystem auf die neueste Version. Wählen Sie dazu im Menü "Apple" () die Option "Softwareaktualisierung", und installieren Sie alle verfügbaren Aktualisierungen für Mac OS X.

Sollten Sie Mac OS X Lion noch nicht installiert haben, können Sie es im Mac App Store kaufen.

Veröffentlichungsdatum: