Informationen zum Sicherheitsinhalt des Leopard-Sicherheitsupdates 2012-003

In diesem Dokument wird der Sicherheitsinhalt des Leopard-Sicherheitsupdates 2012-003 beschrieben.

Zum Schutz unserer Kunden werden Sicherheitsprobleme von Apple erst dann bekannt gegeben, diskutiert und bestätigt, wenn eine vollständige Untersuchung stattgefunden hat und alle erforderlichen Patches oder Programmversionen verfügbar sind. Nähere Informationen zur Apple-Produktsicherheit finden Sie auf der Website Apple-Produktsicherheit.

Informationen zum Apple PGP-Schlüssel für die Produktsicherheit finden Sie unter Verwenden des PGP-Schlüssels für die Apple-Produktsicherheit.

Nach Möglichkeit werden zur vereinfachten Bezugnahme auf die Schwachstellen CVE-IDs verwendet.

Informationen zu weiteren Sicherheitsupdates finden Sie unter Apple-Sicherheitsupdates.
 

Leopard-Sicherheitsupdate 2012-003

  • Internet-Plug-ins

    Verfügbar für: Mac OS X 10.5 bis 10.5.8 (Intel)

    Auswirkung: Veraltete Versionen von Adobe Flash Player werden deaktiviert

    Beschreibung: Dieses Update deaktiviert Adobe Flash Player, wenn es sich um die Version 10.1.102.64 oder älter handelt, indem die entsprechenden Dateien in ein neues Verzeichnis verschoben werden. Dieses Update bietet die Möglichkeit, eine aktualisierte Version von Flash Player von der Adobe-Website zu installieren.

Informationen zu nicht von Apple gefertigten Produkten sowie nicht von Apple gesteuerte oder geprüfte unabhängige Websites werden ohne Empfehlung und Unterstützung zur Verfügung gestellt. Apple übernimmt keine Verantwortung für die Auswahl, Leistung oder Nutzung von Websites und Produkten Dritter. Apple übernimmt keine Garantie für die Richtigkeit und Zuverlässigkeit von Drittanbieter-Websites. Die Nutzung des Internets birgt Risiken. Kontaktieren Sie den Hersteller, um zusätzliche Informationen zu erhalten. Andere Produkt- und Firmennamen sind möglicherweise Marken ihrer jeweiligen Eigentümer.

Veröffentlichungsdatum: