OS X Mavericks: Systemvoraussetzungen

Hier erfahren Sie mehr über die Systemvoraussetzungen für OS X Mavericks 10.9.

Dieser Artikel wurde archiviert und wird von Apple nicht mehr aktualisiert.

Für die Installation von Mavericks benötigen Sie eines der folgenden Mac-Modelle:

  • iMac (Mitte 2007 oder neuer)
  • MacBook (13", Aluminium, Ende 2008), (13", Anfang 2009 oder neuer)
  • MacBook Pro (13", Mitte 2009 oder neuer)
  • MacBook Pro (15" oder 17", Mitte/Ende 2007 oder neuer)
  • MacBook Air (Ende 2008 oder neuer)
  • Mac mini (Anfang 2009 oder neuer)
  • Mac Pro (Anfang 2008 oder neuer)
  • Xserve (Anfang 2009) 

Ihr Mac muss auch folgende Voraussetzungen erfüllen:

  • Bereits installiertes OS X Mountain Lion, Lion oder Snow Leopard 10.6.8
  • Mindestens 2 GB Arbeitsspeicher
  • Mindestens 8 GB freien Speicherplatz (Hier erfahren Sie, wie Sie den Festplattenspeicher vergrößern.)

Mavericks ist über den Bereich "Einkäufe" des Mac App Store verfügbar, wenn Sie es zuvor bereits geladen haben. Wenn Sie erstmalig von Mountain Lion, Lion oder Snow Leopard aktualisieren, sollten Sie die Installation von OS X Yosemite 10.10 in Betracht ziehen. Wenn Ihr Mac Mavericks nutzen kann, kann auch Yosemite darauf ausgeführt werden.

Zuletzt geändert: