QuickTime Player verwenden

Verwenden Sie den QuickTime Player (Version 10), um Audio- und Videodateien auf Ihrem Mac wiederzugeben, aufzunehmen, zu bearbeiten und freizugeben.

Wiedergabe

Verwenden Sie die Steuerelemente für die Wiedergabe, um Dateien abzuspielen, anzuhalten, vor- und zurückzuspulen, die Lautstärke anzupassen usw. Die Steuerelemente werden angezeigt, wenn Sie Ihren Mauszeiger über das QuickTime Player-Fenster bewegen, und werden ausgeblendet sobald Sie den Mauszeiger wegbewegen.

Um schnell vorwärts und rückwärts durch die Timeline zu navigieren, streichen Sie mit zwei Fingern auf dem Trackpad, scrollen Sie mit der Maus, oder ziehen Sie an den Aktivpunkten in der Timeline. Sie können auch mehrfach auf Vor- oder Zurückspulen klicken, um die Wiedergabegeschwindigkeit schrittweise zu erhöhen.

Um ein Video im Vollbildmodus anzusehen, klicken Sie auf die Taste für den Vollbildmodus, oder wählen Sie "Darstellung" > "Vollbild ein". Ab OS X-Version El Capitan können Sie jetzt auch die geteilte Darstellung verwenden und aus QuickTime Player Videos auf Ihr Apple TV streamen.

Aufnahme

Mit dem QuickTime Player können Sie mit Ihrer Kamera einen Film aufnehmen oder den Bildschirm Ihres iPhone, iPad oder iPod touch aufnehmen. Außerdem können Sie mit einem Mikrofon Audio aufzeichnen oder den Bildschirm des Mac aufzeichnen.

Einen Film aufnehmen

Die Aufnahme von Filmen funktioniert sowohl mit der integrierten Kamera als auch mit zahlreichen externen Kameras. Wenn Sie OS X Yosemite oder neuer verwenden, können Sie auch den Bildschirm eines iOS-Geräts (iPhone, iPad, iPod touch) mit Lightning-Anschluss und iOS 8 oder neuer aufnehmen. 

  1. Wählen Sie "Ablage" > "Neue Video-Aufnahme".
  2. Klicken Sie zum Ändern der Aufnahme-Einstellungen auf den Pfeil neben der Aufnahmetaste. Wählen Sie dann Ihre Kamera bzw. Ihr iOS-Gerät, das Mikrofon und die Aufnahmequalität aus.
    Filmaufnahmefenster mit Einstellungsmenü
  3. Verwenden Sie den Lautstärke-Schieberegler, um den Ton während der Aufnahme zu steuern. 
  4. Klicken Sie auf die Aufnahmetaste  , um die Aufnahme zu starten. Klicken Sie erneut darauf, um die Aufnahme anzuhalten.

Nur Audioaufnahme

Die Aufnahme von Audio funktioniert mit dem integrierten Mikrofon, einem externen Mikrofon oder einem anderen Core Audio-kompatiblen Audiogerät.

  1. Wählen Sie "Ablage" > "Neue Audio-Aufnahme".
  2. Klicken Sie zum Ändern der Aufnahme-Einstellungen auf den Pfeil neben der Aufnahmetaste. Wählen Sie anschließend Ihr Mikrofon und die Aufnahmequalität aus.
  3. Verwenden Sie den Lautstärke-Schieberegler, um den Ton während der Aufnahme zu steuern.
  4. Klicken Sie auf die Aufnahmetaste  , um die Aufnahme zu starten. Klicken Sie erneut darauf, um die Aufnahme anzuhalten.

Bildschirm aufnehmen

Mit der Bildschirmaufnahme wird ein Film Ihres gesamten Bildschirms oder eines Bildschirmteils Ihres Mac erstellt. Zur Aufnahme des Bildschirms von iPhone, iPad oder iPod touch verwenden Sie stattdessen die Filmaufnahme-Funktion.

  1. Wählen Sie "Ablage" > "Neue Bildschirmaufnahme".
  2. Klicken Sie zum Ändern der Aufnahme-Einstellungen auf den Pfeil neben der Aufnahmetaste. Wenn Sie kein VoiceOver oder anderes Audio aufnehmen möchten, wählen Sie die Option "Ohne". Wenn für jeden Klick auf dem Bildschirm ein schwarzer Kreis angezeigt werden soll, wählen Sie "Mausklicks in der Aufnahme anzeigen".
  3. Verwenden Sie den Lautstärke-Schieberegler, um den Ton während der Aufnahme zu steuern.
  4. Klicken Sie zum Starten der Aufnahme auf die Aufnahmetaste  , und klicken Sie auf eine beliebige Stelle auf dem Bildschirm, um mit der Aufnahme des gesamten Bildschirms zu beginnen. Oder ziehen Sie den Mauszeiger, um den aufzuzeichnenden Bereich auszuwählen, und klicken Sie in diesem Bereich auf die Aufnahmetaste.
  5. Klicken Sie zum Anhalten der Aufnahme auf die Stopptaste  in der Menüleiste, oder drücken Sie gleichzeitig auf Befehlstaste-ctrl-Esc (Escape).

Bearbeiten

Der QuickTime Player bietet verschiedene Optionen zum Bearbeiten Ihres Films. Dazu gehören Trimmen, Teilen, Ausschneiden/Kopieren/Einfügen/Löschen und Spiegeln/Drehen.

Trimmen

Mit der Trimmen-Funktion können Sie unerwünschte Teile aus Ihrem Film entfernen.

  1. Wählen Sie "Bearbeiten" > "Trimmen". Die gelbe Trimmleiste wird mit den Aktivpunkten an jedem Ende angezeigt.
  2. Ziehen Sie an den Aktivpunkten, um den Teil auszuwählen, den Sie behalten möchten. Sie können auch Folgendes tun:
    • Klicken Sie auf die Wiedergabetaste, um den ausgewählten Bereich abzuspielen.
    • Navigieren Sie durch Streichen mit zwei Fingern auf Ihrem Trackpad, Scrollen mit der Maus oder Ziehen innerhalb der Trimmleiste schnell durch den ausgewählten Bereich. 
    • Wählen Sie "Darstellung" > "Audiospur einblenden", um stille Abschnitte des Films zu ermitteln.
  3. Klicken Sie auf "Trimmen". Es werden sämtliche Video- und Audioabschnitte außerhalb der Trimmleiste entfernt. Um das Trimmen zu widerrufen, wählen Sie "Bearbeiten" > "Trimmen widerrufen".

Teilen

Verwenden Sie die Funktion für die geteilte Darstellung, um Ihren Film in mehrere Abschnitte zu teilen, die jeweils noch weiter verändert werden können.

  1. Navigieren Sie zu dem Punkt in der Timeline, an dem Sie die Teilung vornehmen möchten, und wählen Sie "Bearbeiten" > "Clip teilen".
  2. An dieser Stelle können Sie Folgendes tun:
    • Ziehen Sie den Clip vor oder hinter einen anderen Clip.
    • Navigieren Sie durch Streichen mit zwei Fingern auf dem Trackpad, oder scrollen Sie mit der Maus durch den Clip. Sie können an einem beliebigen Punkt in der Timeline die Option "Bearbeiten" > "Clip teilen" wählen, um den ausgewählten Clip zu teilen.
    • Wählen Sie "Darstellung" > "Trimmen", um den ausgewählten Clip zu trimmen.
    • Wählen Sie "Darstellung" > "Audiospur einblenden", um die stillen Abschnitte des Clips zu ermitteln.
    • Wählen Sie einen Clip und aus dem Menü "Bearbeiten" weitere Befehle zur Bearbeitung aus, z. B. Ausschneiden, Kopieren, Einsetzen und Löschen.
    • Klicken Sie auf die Wiedergabetaste, um alle Clips wiederzugeben. 
  3. Klicken Sie auf "Fertig". Um die Clips erneut abzuspielen, wählen Sie "Darstellung" > "Clips einblenden". Um die Teilungen zu widerrufen, wählen Sie "Bearbeiten" > "Split teilen widerrufen".

Ausschneiden, Kopieren, Einsetzen und Löschen

Wählen Sie die Befehle "Ausschneiden", "Kopieren", "Einsetzen" und "Löschen" aus dem Menü "Bearbeiten", wenn Sie geteilte Clips bearbeiten. Wenn Sie einen Clip in einen anderen Film einsetzen, sind keine zu bearbeitenden Clips in diesem Film erforderlich: Navigieren Sie einfach zu einem beliebigen Punkt in der Timeline des anderen Films, und fügen Sie den Clip ein.

Um Filme nahtlos aneinanderzufügen, öffnen Sie den ersten Film, wählen Sie "Bearbeiten" > "Clip am Ende hinzufügen", und wählen Sie dann den anderen Film aus dem Dialogfeld aus.

Spiegeln, Drehen

Verwenden Sie die Befehle zum Spiegeln und Drehen aus dem Menü "Bearbeiten", wenn Sie einen Film ansehen oder geteilte Clips bearbeiten. Durch diese Befehle wird der gesamte Film oder Clip gespiegelt bzw. gedreht.

Menü "Bereitstellen"

Bereitstellen

Nach dem Sichern eines Films können Sie ihn per E-Mail, Nachrichten, AirDrop, YouTube usw. freigeben:

  • Öffnen Sie die Datei in QuickTime Player, und wählen Sie "Ablage" > "Bereitstellen".
  • Oder öffnen Sie die Datei in QuickTime Player, und klicken Sie auf "Bereitstellen"  in den Steuerelementen für die Wiedergabe.
  • Oder klicken Sie bei gedrückter ctrl-Taste auf die Datei im Finder, und wählen Sie anschließend im Kurzbefehlmenü "Bereitstellen".

Weitere Informationen

Weitere Informationen erhalten Sie in der Hilfe. Öffnen Sie dazu den QuickTime Player, und wählen Sie "Hilfe" > "QuickTime Player-Hilfe".

Veröffentlichungsdatum: 2015-12-15