Informationen zum Sicherheitsinhalt von Xcode 6.0.1

In diesem Dokument wird der Sicherheitsinhalt von Xcode 6.0.1 beschrieben.

Zum Schutz unserer Kunden werden Sicherheitsprobleme von Apple erst dann bekannt gegeben, diskutiert und bestätigt, wenn eine vollständige Untersuchung stattgefunden hat und alle erforderlichen Patches oder Programmversionen verfügbar sind. Nähere Informationen zur Apple-Produktsicherheit finden Sie auf der Website Apple-Produktsicherheit.

Informationen zum Apple-PGP-Schlüssel für die Produktsicherheit finden Sie unter Verwenden des PGP-Schlüssels für die Apple-Produktsicherheit.

Nach Möglichkeit werden zur vereinfachten Bezugnahme auf die Schwachstellen CVE-IDs verwendet.

Informationen zu weiteren Sicherheitsupdates finden Sie unter Apple-Sicherheitsupdates.

Xcode 6.0.1

  • Subversion

    Verfügbar für: OS X Mavericks 10.9.4 oder neuer

    Auswirkung: Ein böswilliger Angreifer kann möglicherweise einen unerwarteten Programmabbruch von Subversion verursachen

    Beschreibung: In Subversion bestand ein Denial-of-Service-Problem, wenn SVNListParentPath aktiviert war. Dieses Problem wurde durch die Aktualisierung von Subversion auf Version 1.7.17 behoben.

    CVE-ID

    CVE-2014-0032

Informationen zu nicht von Apple hergestellten Produkten oder nicht von Apple kontrollierten oder geprüften unabhängigen Websites stellen keine Empfehlung oder Billigung dar. Apple übernimmt keine Verantwortung für die Auswahl, Leistung oder Nutzung von Websites und Produkten Dritter. Apple gibt keine Zusicherungen bezüglich der Genauigkeit oder Zuverlässigkeit der Websites Dritter ab. Kontaktiere den Anbieter, um zusätzliche Informationen zu erhalten.

Veröffentlichungsdatum: