Mac 101: TextEdit

TextEdit er et meget alsidigt tekstbehandlingsprogram i OS X. Få mere at vide om programmets redigeringsværktøjer og de forskellige arkivformater, det understøtter.

Med TextEdit kan du oprette alle tænkelige tekstdokumenter. Det omfatter værktøjer til sideformat og -layout, redigering og tilpasning af tekst, stavekontrol, oprettelse af tabeller og lister, import af grafik, arbejde med HTML og endda indsættelse af musik- og filmarkiver. Nedenfor kan du se nogle af de opgaver, du kan udføre i TextEdit:

TextEdit giver dig mulighed for mere end blot at redigere tekst. Se nogle af de funktioner, du kan anvende i dine dokumenter.
 

  1. Åbn TextEdit i mappen Programmer eller i Launchpad (OS X Lion og Mountain Lion).

  2. Begynd at skrive den ønskede tekst i vinduet. Hvis du vil ændre tekstjusteringen i forhold til standardjusteringen venstre, skal du fremhæve teksten og klikke på en af de fire justeringsknapper på værktøjslinjen for at bruge centrering, lige margener eller højrejustering.

  3. TextEdit kontrollerer automatisk stavemåden, efterhånden som du skriver, og understreger ord, der muligvis er forkert stavet, med en rød, punkteret linje. Hvis du har brug for hjælp til den korrekte stavemåde, skal du vælge Stavekontrol og grammatik på menuen Rediger, og derefter vælge Vis stavekontrol og grammatik på undermenuen for at åbne vinduet Stavekontrol. I vinduet vises forslag til det ord, du har forsøgt at stave. Ret fejlen ved at vælge det korrekte ord og klikke på Ret. TextEdit retter også automatisk stavemåden, mens du skriver, eller viser muligheder for stavemåden for det ord, du prøver at stave til.

  4. Hvis du vil ændre skriften, skal du vælge Skrift på menuen Format > Vis skrifter. Vælg et skriftsnit og en størrelse i kolonnerne i det Skrift-vindue, der vises. Du kan også vælge at tilføje understregning eller gennemstregning, ændre tekstfarven, eller tilføje en tekstskygge i lokalmenuerne øverst i vinduet Skrift.

  5. Hvis du vil tilføje en foto-, musik- eller filmfil, skal du blot trække filen fra et Finder-vindue til dokumentet.

  6. Et listeformat oprettes ved at vælge en liste på lokalmenuen Lister. Du kan vælge muligheder som punkt-, tal- eller bogstavopstillinger.

  7. Begynd at skrive din liste. Listen afsluttes ved at vælge Ingen på lokalmenuen Lister.


    I stedet for manuelt at indtaste punkter, tal eller bogstaver kan du bruge lokalmenuen Lister og få TextEdit til at oprette listeformateringen for dig

  8. Hvis du vil oprette en tabel, skal du vælge Tabel på menuen Format. Skriv det ønskede antal rækker og kolonner i det viste tabelvindue, vælg tekstjusteringen, vælg cellerammens tykkelse og farve, og vælg en baggrundsfarve. TextEdit-dokumentet opdateres, efterhånden som du foretager ændringer.

 Tip! I OS X Mountain Lion kan Diktering bruges til at få TextEdit til at skrive det, du siger.

Vil du have flere oplysninger om TextEdit? Se den indbyggede TextEdit-hjælp på din Mac-computer (vælg Hjælp til TextEdit på menuen Hjælp).
Udgivelsesdato: