Om advarsel om appkompatibilitet på iPhone, iPad eller iPod touch

Hvis du ser en advarsel, der siger, at en app ikke er kompatibel med iOS-versionen på din enhed, kan du her læse mere om, hvad du skal gøre.

Denne artikel er blevet arkiveret og opdateres ikke længere af Apple.

Når du bruger en tredjepartsapp, kan en af disse advarsler blive vist:

  • [appnavn] skal opdateres. Denne app fungerer ikke sammen med fremtidige versioner af iOS. Udvikleren af denne app skal opdatere den for at forbedre kompatibiliteten.
  • [appnavn] skal opdateres. Udvikleren af denne app skal opdatere den, for at den kan fungere sammen med iOS 11.

Disse advarsler betyder, at en app skal opdateres af udvikleren for at understøtte iOS 11. Hvis du vil se en liste over apps på din enhed, der skal opdateres, kan du gå til Indstillinger > Generelt > Om > Programmer.

Hvis du har en app, der skal opdateres, kan du prøve at gøre følgende:

  • Kontroller, om der ligger en opdateret version af appen i App Store. Afhængigt af appudvikleren skal du muligvis downloade en anden app eller købe en opgradering af en senere version af appen.
  • Kontakt udvikleren, eller besøg dennes websted for at få flere oplysninger.

Hvis udvikleren ikke længere understøtter eller udvikler appen, kan du søge i App Store efter lignende apps, der er oprettet af andre udviklere.

Oplysninger om produkter, der ikke er fremstillet af Apple, eller selvstændige websteder, der ikke er styret eller testet af Apple, er ikke udtryk for anbefalinger eller godkendelser fra Apples side. Apple påtager sig intet ansvar med hensyn til udvalget af disse produkter, produkternes funktionsevne eller brugen af produkterne. Apple giver ingen garanti for, at indholdet på websteder, som Apple ikke står bag, er pålideligt og præcist. Det er forbundet med en naturlig risiko at bruge internettet. Kontakt producenten for at få yderligere oplysninger. Andre virksomheds- og produktnavne kan være varemærker tilhørende de respektive ejere.

Udgivelsesdato: