Brug af Billedfremviser til at kombinere PDF-arkiver på din Mac

Læs mere om, hvordan du kombinerer PDF-arkiver, ændrer rækkefølge, roterer og sletter sider.

Sådan kombinerer du to PDF-arkiver

  1. Åbn et PDF-arkiv i Billedfremviser.
  2. Vælg Oversigt > Miniaturer for at få vist miniaturer af siderne i indholdsoversigten.
  3. Vælg en miniature for en side for at angive, hvor det andet dokument skal indsættes. 
  4. Vælg Rediger > Indsæt > Side fra arkiv,* vælg det PDF-arkiv, der skal indsættes, og klik derefter på Åbn. 
  5. Arkiver ved at vælge Arkiv > Eksporter som PDF.

Skilleelement

Sådan kombinerer du en del af et PDF-arkiv med et andet PDF-arkiv

  1. Gå til Billedfremviser, og åbn de PDF-arkiver, der skal kombineres.
  2. Vælg Oversigt > Miniaturer i hvert dokument for at få vist miniaturer af siderne i indholdsoversigten.
  3. Tryk på Kommandotasten, og hold den nede, og vælg de miniaturer af sider, der skal føjes til det andet dokument, og slip derefter Kommandotasten. 
  4. Træk de valgte miniaturer til indholdsoversigten i det andet PDF-arkiv, og slip dem på det sted, hvor de skal vises. Hvis din Mac har macOS Sierra eller nyere, kan du trække miniaturerne direkte til en miniature i det andet PDF-arkiv.
  5. Arkiver ved at vælge Arkiv > Eksporter som PDF. 

Skilleelement

Sådan roterer, sletter og ændrer du sidernes rækkefølge

  1. Åbn et PDF-arkiv i Billedfremviser.
  2. Vælg Oversigt > Miniaturer for at få vist miniaturer af siderne i indholdsoversigten.
    • Roter en side: Vælg en miniature af en side, vælg derefter Værktøjer > Roter til højre eller Roter til venstre.
    • Slet en side: Vælg en miniature for en side, og vælg derefter Rediger > Slet.
    • Ny rækkefølge for sider: Træk en miniature for en side til en ny placering i indholdsoversigten.

Læs mere

Læs mere om, hvordan du markerer PDF-arkiver og redigerer billeder i Billedfremviser.

* Hvis "Side fra arkiv" er dæmpet, skal du kontrollere, at det åbne arkiv er et PDF-arkiv. Ikke alle krypterede PDF-dokumenter kan kombineres. Hvis du vil se tilladelserne for et PDF-arkiv, skal du vælge Værktøjer > Vis oplysninger, og derefter klikke på låsesymbolet.

Udgivelsesdato: