Přenos knihovny Aperture do aplikace Fotky nebo Adobe Lightroom Classic

Aperture nejde spustit ve verzích macOS po macOS Mojave. Přečtěte si, jak přesunout knihovny Aperture do Fotek nebo Adobe Lightroom Classic.

Apple oznámil ukončení vývoje Aperture v červnu 2014. Od té doby vyšlo šest velkých nových verzí macOS. Z technických důvodů je macOS Mojave poslední verzí macOS, ve které jde Aperture spustit. Od verze macOS Catalina už Aperture není s macOS kompatibilní.

Pokud chcete dál používat knihovny fotek z Aperture, musíte je přesunout do jiné aplikace na práci s fotkami. Můžete je přenést do aplikace Fotky, která je součástí macOS Yosemite a novějšího, nebo do Adobe Lightroom Classic a jiné aplikace. Měli byste to udělat před upgradem na macOS Catalina.

 


Převod knihovny do Fotek

Máte macOS Mojave nebo starší

Pokud máte macOS Mojave nebo starší, použijte tenhle postup:

  1. Otevřete Aperture.
  2. Vyberte Aperture > Preferences (Předvolby), klepněte na panel Previews (Náhledy) a pak změňte nastavení Photo Preview (Náhled fotek) na Don't Limit (Neomezovat). Zavřete okno předvoleb.
  3. V seznamu projektů v inspektoru Library (Knihovna) vyberte všechny své projekty. Můžete třeba kliknout na první projekt v seznamu, podržet klávesu Shift a kliknout na poslední projekt.
  4. Na panelu nástrojů klikněte na tlačítko rozvržení Browser (Prohlížeč), aby se všechny fotky zobrazily jako miniatury.
  5. Příkazem Edit (Úpravy) > Select All (Vybrat vše) vyberte všechny fotky.
  6. Stiskněte a podržte klávesu Alt a pak zvolte Photos (Fotky) > Generate Previews (Vygenerovat náhledy).
  7. Aperture vygeneruje náhled každé fotky v knihovně v plné velikosti. Jestli chcete sledovat průběh, vyberte na řádku nabídek Window (Okno) > Show Activity (Zobrazit aktivitu). Až bude zpracování dokončeno, ukončete Aperture.
  8. Otevřete aplikaci Fotky, a když k tomu budete vyzváni, vyberte knihovnu Aperture, jako na níže uvedeném obrázku. Jestli se výzva k výběru knihovny nezobrazí, stiskněte a podržte při spouštění Fotek klávesu Alt. Pokud knihovna Aperture není v seznamu uvedená, klikněte na Jiná knihovna a pak ji vyhledejte a vyberte.

Když se ve Fotkách zobrazí fotky z knihovny Aperture, je přenos dokončen. Přečtěte si další informace, jak funguje přenos do Fotek a jak Fotky zpracovávají obsah, metadatadynamická alba z Aperture.

Máte macOS Catalina

Od verze macOS Catalina už Aperture není s macOS kompatibilní. Pokud jste na macOS Catalina upgradovali ještě před přenosem své knihovny do Fotek, použijte tenhle postup:

  1. Nainstalujte si nejnovější aktualizace macOS Catalina. Mac musí mít macOS Catalina 10.15.1 nebo novější.
  2. Pokud jste svou knihovnu do Fotek přenesli po instalaci macOS Catalina 10.15, ale před aktualizací na macOS Catalina 10.15.1, proveďte před pokračováním následující postup:
    1. Vyberte ve Finderu knihovnu Aperture. Ta se standardně nazývá Aperture Library a je uložená ve složce Obrázky ve vaší domovské složce. 
    2. Zvolte Soubor > Informace. Otevře se okno s informacemi o vaší knihovně Aperture.
    3. V okně Informace, v části Název a přípona, nahraďte řetězec .migratedphotolibrary na konci názvu souboru řetězcem .aplibrary. Pak okno zavřete.
  3. Otevřete aplikaci Fotky, a když k tomu budete vyzváni, vyberte knihovnu Aperture, jako na níže uvedeném obrázku. Jestli se výzva k výběru knihovny nezobrazí, stiskněte a podržte při spouštění Fotek klávesu Alt. Pokud knihovna Aperture není v seznamu uvedená, klikněte na Jiná knihovna a pak ji vyhledejte a vyberte.

Až se ve Fotkách zobrazí fotky z knihovny Aperture, je přenos dokončen. Přečtěte si další informace, jak funguje přenos do Fotek a jak Fotky zpracovávají obsah, metadatadynamická alba z Aperture.

 


Převod knihovny do Adobe Lightroom Classic

Adobe Lightroom Classic verze 5.7 a novější má vestavěný nástroj pro migraci knihoven Aperture do katalogu Lightroomu.

Při převodu knihovny z Aperture do Lightroomu se zachová uspořádání knihovny, metadata a úpravy fotek, ovšem s několika výjimkami:

  • RAW soubory se přenesou, ale vrstva nedestruktivních úprav Aperture nikoli. Migrační nástroj Lightroomu nabízí možnost exportování a migrace náhledů obrázků upravovaných v Aperture ve formátu JPEG a v plné velikosti. Pokud chcete zachovat úpravy provedené v Aperture v jiném formátu, nejprve upravené obrázky exportujte z Aperture a pak je po převedení knihovny importujte do Lightroomu.
  • Projekty, složky a alba se do Lightroomu převedou jako kolekce a sady kolekcí.
  • Tváře, barevné štítky a sady se převedou jako klíčová slova.
  • Odmítnuté obrázky se převedou jako kolekce.
  • Prezentace se převedou jako kolekce.
  • Dynamická alba a vlastní pole metadat se nepřenesou.
  • Uspořádání alb je podle abecedy, takže ruční uspořádání položek na bočním panelu nemusí být zachováno.
  • Vlastní pole metadat se nepřenesou.

 


Export knihovny Aperture

Taky můžete obsah knihovny Aperture exportovat, abyste ho měli zálohovaný anebo ho mohli importovat do jiné aplikace.

Informace o produktech, které nevyrábí Apple, a o nezávislých webech, které Apple nemá pod kontrolou a netestuje je, jsou poskytovány bez doporučení nebo záruky za jejich obsah. Apple v souvislosti s výběrem, výkonem nebo použitím webů nebo produktů třetích stran nepřebírá žádnou odpovědnost. Apple nijak nezaručuje přesnost nebo spolehlivost webů třetích stran. S používáním internetu jsou neodmyslitelně spojena rizika. Další informace získáte od výrobce. Názvy jiných společností a produktů mohou být ochrannými známkami příslušných vlastníků.

Datum zveřejnění: