Nastavení prezentace v Keynotu

Přečtěte si, jak na Macu, iPhonu, iPadu, iPodu touch nebo online na webu iCloud.com zvolit motiv prezentace, přidat do ní snímky a potom změnit její vzhled nebo poměr stran.

Keynote pro Mac a iOS

Keynote pro iOS

Přečtěte si, jak zvolit motiv, přidat obsah, změnit vzhled snímku a dělat další věci.

Výběr motivu a přidání obsahu

Při vytváření prezentace Keynote nejdřív zvolte motiv. Motivy obsahují přednastavená uspořádání snímků, ze kterých můžete při vytváření prezentace vycházet.

  1. V horní části okna správce prezentací klepněte na tlačítko Přidat.
  2. Klepněte na motiv prezentace.
  3. Snímek přidáte tak, že ve spodní části obrazovky klepnete na tlačítko Přidat a potom na uspořádání snímku.
  4. Vlastní text přidáte tak, že dvakrát klepnete na maketu textu. 
  5. Maketu obrázku nahradíte tak, že na ní klepnete na tlačítko Přidat a potom vyberete vlastní obrázek.

Změna vzhledu snímku

Vzhled snímku můžete rychle změnit tím, že na něj použijete jiný vzor. Když změníte vzor snímku, veškerý přidaný obsah ve snímku zůstane a zobrazí se v novém uspořádání.

  1. Vyberte jeden nebo víc snímků.
  2. Klepněte na tlačítko Formát a pak na Vzorový snímek.
  3. Přejetím prstem zobrazte všechny vzorové snímky a klepněte na ten, který chcete použít. 

Změna velikosti snímků

Velikosti snímků můžete změnit, aby lépe vyhovovala obrazovkám s různým poměrem stran. Při změně poměru stran se stávající obsah může posunout.

  1. Klepněte na tlačítko Další > Nastavení dokumentu.
  2. Klepněte na Velikost snímku a potom na novou velikost.
  3. Pokud vyberete Vlastní, zadejte i rozměry snímku a pak klepněte na Hotovo. Klepnutím na tlačítko doleva nebo tlačítko doprava zobrazíte náhled snímku v nové velikosti.
  4. Klepněte na Hotovo.

Změna vzhledu celé prezentace

Vzhled celé prezentace můžete kdykoli rychle změnit tím, že pro ni vyberete novou šablonu. Pokud už jste stihli přidat nějaký obsah, umístí se do snímků nového motivu. V novém motivu se zobrazí i všechny provedené změny, například změna barvy textu.

  1. Klepněte na tlačítko Další > Nastavení dokumentu.
  2. Klepněte na motiv nebo přejetím doleva zobrazte další motivy.
  3. Klepněte na Hotovo.

Úprava vzorových snímků

Když chcete udělat úpravy více snímků v prezentaci najednou, můžete upravit jejich vzorové snímky. Můžete změnit vzhled vzorového snímku a přidat na něj text, obrázky nebo jakékoli jiné objekty. Změny vzorového snímku ovlivní všechny snímky, které jsou na něm založené.

  1. Klepněte na pozadí snímku a v zobrazené nabídce klepněte na Upravit vzorový snímek. 
  2. Na bočním panelu klepněte na vzorový snímek, který chcete upravit.
  3. Vyberte, co chcete dělat. Můžete změnit uspořádání obsahu a přidat text, obrázky a jakékoli další objekty.
  4. Až budete s úpravami vzorových snímků hotovi, klepněte na Hotovo v pravém horním rohu.

Keynote pro Mac

Přečtěte si, jak zvolit motiv, přidat obsah, změnit vzhled snímku a dělat další věci.

Výběr motivu a přidání obsahu

  1. V aplikaci Keynote vyberte Soubor > Nový a v nabídce motivů dvakrát klikněte na motiv, který chcete použít. Pokud se nabídka motivů nezobrazí, podržte klávesu Alt, zvolte Soubor > Nová z výběru motivů a pak dvakrát klikněte na motiv, který chcete použít.
  2. Snímek přidáte tak, že na panelu nástrojů klikněte na tlačítko Přidat a potom na uspořádání snímku.
  3. Vlastní text přidáte tak, že dvakrát kliknete na maketu textu. 
  4. Maketu obrázku nahradíte tak, že na ní kliknete na tlačítko výběru obrázku a potom vyberete vlastní obrázek.

Změna vzhledu snímku

Vzhled snímku můžete rychle změnit tím, že na něj použijete jiný vzor. Když změníte vzor snímku, veškerý přidaný obsah ve snímku zůstane a zobrazí se v novém uspořádání.

  1. Klikněte na nabídku Zobrazit, vyberte Navigátor a potom v Navigátoru vyberte snímky, které chcete změnit.
  2. Klikněte na tlačítko Formát, klikněte na Změnit vzor a potom klikněte na vzor, který chcete použít na vybrané snímky.

Změna velikosti snímků

Velikosti snímků můžete změnit, aby lépe vyhovovala obrazovkám nebo projektorům s různým poměrem stran. Při změně poměru stran se stávající obsah může posunout.

  1. Klikněte na Možnosti dokumentu > Dokument.
  2. V rozevírací nabídce Velikost snímku vyberte velikost snímku.
  3. Pokud vyberete Vlastní velikost snímků, zadejte i rozměry snímku a pak klikněte na OK.

Změna vzhledu celé prezentace

Vzhled celé prezentace můžete kdykoli změnit tím, že pro ni vyberete novou šablonu. Pokud už jste stihli přidat nějaký obsah, umístí se do snímků nového motivu.

  1. Klikněte na Možnosti dokumentu > Dokument.
  2. Klikněte na Změnit motiv.
  3. Dvakrát klikněte na nový motiv. 
  4. Jestli chcete, aby se do nového motivu přenesly i všechny provedené změny jako třeba změny barvy textu, zvolte Zachovat změny stylu. 
  5. Pokud se vám víc líbil předchozí motiv, můžete změnu motivu kdykoli vrátit.

Úprava vzorových snímků

Když chcete udělat úpravy více snímků v prezentaci najednou, můžete upravit jejich vzorové snímky. Můžete změnit vzhled vzorového snímku a přidat na něj text, obrázky nebo jakékoli jiné objekty. Změny vzorového snímku ovlivní všechny snímky, které jsou na něm založené.

  1. V řádku nabídek zvolte Zobrazit > Upravit vzorové snímky. 
  2. Na bočním panelu vyberte vzorový snímek, který chcete upravit. 
  3. Vyberte, co chcete dělat. Můžete změnit uspořádání obsahu a přidat text, obrázky a jakékoli další objekty.
  4. Až budete s úpravami vzorových snímků hotovi, klikněte na Hotovo v pravém dolním rohu.

Keynote pro iCloud

Motiv se dá vybrat i při vytváření prezentace Keynote online na webu iCloud.com.

  1. Ve správci prezentací klikněte na ikonu plus tlačítko Přidat.
  2. Dvakrát klikněte na motiv. Prezentace se otevře na nové kartě nebo v novém okně prohlížeče.
  3. Snímky přidáte tak, že v navigátoru snímků kliknete na tlačítko Přidat a potom na uspořádání snímku.
  4. Vlastní text přidáte do snímku tak, že dvakrát kliknete na maketu textu. 
  5. Vlastní obrázek přidáte do snímku tak, že přetáhnete obrázek z počítače na maketu obrázku.

Pokud chcete u prezentace vytvořené v Keynote pro iCloud změnit vzhled snímků, velikost snímků nebo motiv, otevřete ji v Keynote pro Mac nebo iOS.

Datum zveřejnění: