Co když se vám na zařízení Apple zobrazí upozornění „Je možné, že toto příslušenství není podporováno“

Tohle upozornění se může zobrazit, když je doplněk poškozený, nemá certifikaci Apple, není vaším zařízením podporován, případně má poškozený nebo zanesený port. Přečtěte si, co s tím.

Aktualizujte na nejnovější verzi iOS

Některé doplňky můžou vyžadovat nejnovější verzi iOS. Ujistěte se, že je vaše zařízení aktualizované na nejnovější verzi iOS.

Zkontrolujte, jestli je doplněk kompatibilní

Pokud se doplněk pokoušíte použít poprvé, překontrolujte, jestli je s vaším zařízením kompatibilní. Některé doplňky fungují jenom s určitými modely iPhonu, iPadu nebo iPodu touch. Pokud nevíte, jestli je to i váš případ, obraťte se na výrobce.

Zkontrolujte připojení

Odpojte doplněk, zase ho připojte a podívejte se, jestli upozornění nezmizí. Pokud se upozornění zobrazuje i dál, zkontrolujte, jestli konektory na doplňku nebo na zařízení nejsou poškozené nebo zanesené. Pokud je to třeba, jemně odstraňte nečistoty a očistěte konektory na zařízení.

Další informace

Jestli se upozornění zobrazuje, i když nemáte připojený žádný doplněk, obraťte se na podporu Apple.

Datum zveřejnění: