Co když se na iPhonu, iPadu nebo iPodu touch zobrazuje upozornění o kompatibilitě

Přečtete si, co dělat, když se vám zobrazuje upozornění, že aplikace není kompatibilní s vaší verzí iOS.

Tento článek byl archivován a Apple ho nadále neaktualizuje.

Při používání aplikace jiného výrobce se může zobrazit jedno z těchto upozornění:

  • Aplikace [název] potřebuje aktualizaci. Tato aplikace nebude fungovat s budoucími verzemi iOS. Vývojář by ji měl kvůli zajištění kompatibility aktualizovat.
  • Aplikace [název] potřebuje aktualizaci. Vývojář by ji měl aktualizovat, aby fungovala s iOS 11.

Tato upozornění znamenají, že vývojář musí aplikaci aktualizovat, aby podporovala iOS 11. Seznam aplikací v zařízení, které je potřeba aktualizovat, najdete v Nastaveních > Obecné > Informace > Aplikace.

Pokud nějaká vaše aplikace potřebuje aktualizovat, vyzkoušejte tohle:

  • Zkuste v App Storu vyhledat aktualizovanou verzi aplikace. V závislosti na rozhodnutí vývojáře si možná budete muset stáhnout jinou aplikaci nebo si koupit upgrade na nejnovější verzi.
  • Na podrobnosti se informujte u vývojáře nebo se podívejte na jeho web.

Pokud už vývojář aplikaci nepodporuje nebo ji dál nevyvíjí, můžete si v App Storu najít podobné aplikace od jiných vývojářů.

Informace o produktech, které nevyrábí Apple, a o nezávislých webech, které Apple nemá pod kontrolou a netestuje je, jsou poskytovány bez doporučení nebo záruky za jejich obsah. Apple v souvislosti s výběrem, výkonem nebo použitím webů nebo produktů třetích stran nepřebírá žádnou odpovědnost. Apple nijak nezaručuje přesnost nebo spolehlivost webů třetích stran. S používáním internetu jsou neodmyslitelně spojena rizika. Další informace získáte od výrobce. Názvy jiných společností a produktů mohou být ochrannými známkami příslušných vlastníků.

Datum zveřejnění: