Informace o Safari 5.1.7 a bezpečnostní aktualizaci systému Leopard 2012-003

Tento dokument popisuje aplikaci Safari 5.1.7 a bezpečnostní aktualizaci systému Leopard 2012-003.

Safari 5.1.7 pro OS X Lion, Safari 5.1.7 pro OS X Snow Leopard a bezpečnostní aktualizace systému Leopard 2012-003 zakazují zastaralé verze plug-inu Adobe Flash Player.

Zastaralé verze Adobe Flash Playeru musí být z bezpečnostních důvodů na počítačích Mac zakázány, protože neobsahují nejnovější bezpečnostní aktualizace. Pokud Safari 5.1.7 nebo bezpečnostní aktualizace systému Leopard 2012-003 v systému takovou verzi rozpozná, zobrazí se dialog s informací, že došlo k vypnutí Adobe Flash Playeru. Z dialogu budete moci přejít přímo na web společnosti Adobe, odkud si můžete stáhnout a nainstalovat aktualizovanou verzi.

Další informace

Chcete-li znovu povolit zastaralou verzi Flash Playeru, postupujte takto:

  1. Přejděte do složky /Knihovna/Internet Plug-Ins (Disabled).
  2. Přesuňte soubor „Flash Player.plugin“ do složky /Knihovna/Internet Plug-Ins.
  3. Pokud je spuštěný prohlížeč, zavřete ho a restartujte ho.

Informace o produktech, které nevyrábí Apple, a o nezávislých webech, které Apple nemá pod kontrolou a netestuje je, jsou poskytovány bez doporučení nebo záruky za jejich obsah. Apple v souvislosti s výběrem, výkonem nebo použitím webů nebo produktů třetích stran nepřebírá žádnou odpovědnost. Apple nijak nezaručuje přesnost nebo spolehlivost webů třetích stran. S používáním internetu jsou neodmyslitelně spojena rizika. Další informace získáte od výrobce. Názvy jiných společností a produktů mohou být ochrannými známkami příslušných vlastníků.

Datum zveřejnění: