Používejte verzi operačního systému pro Mac, kterou jste dostali s Macem, nebo kompatibilní novější verzi

Pokud se pokusíte použít nekompatibilní verzi macOS, je možné, že se spouštění Macu nedokončí nebo že se Mac bude chovat neočekávaně.

Pokud se pokusíte spustit Mac z pevného disku, síťového svazku nebo zálohy Time Machine, která obsahuje nekompatibilní verzi nebo sestavu macOS, může se vyskytnout jeden nebo víc z těchto symptomů:

  • Spouštění Macu se nedokončí nebo se při spouštění zobrazí značka zákazu.
  • Zobrazí se zpráva, že používáte nepodporovanou nebo nesprávnou verzi operačního systému pro Mac.
  • Mac nebude reagovat na trackpad, myš nebo klávesnici.
  • Aplikace se budou samovolně ukončovat.
  • Mac nebude možné uspat nebo ho probudit ze spánku.
  • Mac nebude přehrávat žádné zvuky.
  • Ventilátory v Macu budou hlasitější, protože se budou točit rychleji.
  • Obraz na displeji bude mít menší velikost, bude kolem sebe mít černé pruhy nebo bude mít nesprávné barvy.
  • Nepůjde používat Bluetooth nebo Wi-Fi.

Které verze operačních systémů Macu jsou kompatibilní?

Verze macOS dodaná spolu s vaším Macem je nejdřívější verze, která je s ním kompatibilní. Pokud chcete zjistit, jestli je váš Mac kompatibilní s pozdější verzí macOS, zkontrolujte systémové požadavky:

Pokud se váš Mac nespustí z kompatibilní verze macOS, možná bude vyžadovat konkrétní sestavu této verze. Získání správné sestavy:

  • Pomocí Zotavení macOS přeinstalujte macOS na postiženém Macu.
  • Nebo nainstalujte novější verzi macOS. 
Datum zveřejnění: