Používání QuickTime Playeru

K přehrávání, zaznamenávání, upravování a sdílení zvukových a video souborů na Macu používejte QuickTime Player (verze 10).

Přehrávání

Pomocí ovládacích prvků přehrávání můžete spouštět, pozastavovat a přetáčet obsah, měnit hlasitost a provádět další akce. Ovládací prvky se objeví, jakmile posunete ukazatel nad okno QuickTime Playeru. Naopak když ho posunete pryč, zase zmizí.

Chcete-li se rychle přesouvat dopředu nebo dozadu po časové ose, přejeďte dvěma prsty na trackpadu, otočte kolečkem myši nebo přetáhněte úchyt na časové ose. Opakováním klikáním na tlačítka Rychle vpřed nebo Rychle vzad zvýšíte rychlost přehrávání o několik násobků.

Video můžete zobrazit na celou obrazovku kliknutím na tlačítko celé obrazovky nebo výběrem volby Zobrazení > Spustit režim celé obrazovky. Počínaje OS X El Capitanem můžete v QuickTime Playeru používat i rozdělené zobrazenístreamovat videa do Apple TV.

Záznam

QuickTime Player umí zaznamenávat filmy na kameru anebo zaznamenávat obrazovku iPhonu, iPadu nebo iPodu touch. Dokáže tady zaznamenávat zvuk z mikrofonu nebo zaznamenávat obrazovku Macu.

Záznam filmu

Zaznamenávání filmů funguje s vestavěnou kamerou i s mnoha externími kamerami. Používáte-li OS X Yosemite nebo novější, můžete zaznamenávat i obrazovku libovolného iOS zařízení (iPhonu, iPadu nebo iPodu touch) s Lightning portem a iOS 8 nebo novějším. 

  1. Stačí vybrat Soubor > Nový filmový záznam.
  2. Chcete-li změnit nastavení záznamu, klikněte na šipku vedle tlačítka Záznam. Potom vyberte svou kameru nebo iOS zařízení, mikrofon a kvalitu záznamu.
    Nabídka nastavení v okně pro záznam filmu
  3. Během nahrávání můžete manipulovat se zvukem pomocí jezdce hlasitosti. 
  4. Kliknutím na tlačítko Záznam  spustíte nahrávání. Dalším kliknutím ho zase zastavíte.

Záznam výhradně jen zvuku

Zaznamenávání zvuku funguje s vestavěným mikrofonem, externím mikrofonem nebo jiným zvukovým zařízením, které vyhovuje standardu Core Audio.

  1. Vyberte Soubor > Nový zvukový záznam.
  2. Chcete-li změnit nastavení záznamu, klikněte na šipku vedle tlačítka Záznam. Potom vyberte mikrofon a kvalitu záznamu.
  3. Během nahrávání můžete manipulovat se zvukem pomocí jezdce hlasitosti.
  4. Kliknutím na tlačítko Záznam  spustíte nahrávání. Dalším kliknutím ho zase zastavíte.

Záznam obrazovky

Zaznamenávání obrazovky vytvoří video toho, co se odehrává všude na obrazovce vašeho Macu. Chcete-li nahrávat obrazovku iPhonu, iPadu nebo iPodu touch, použijte místo toho funkci filmového záznamu.

  1. Zvolte možnost Soubor > Nový záznam obrazovky.
  2. Chcete-li změnit nastavení záznamu, klikněte na šipku vedle tlačítka Záznam. Pokud nechcete nahrávat mluvený komentář ani jiné zvuky, vyberte jako mikrofon možnost Žádný. Chcete-li, aby bylo každé kliknutí zvýrazněno na obrazovce černým kolečkem, vyberte Zobrazovat v záznamu kliknutí myši.
  3. Během nahrávání můžete manipulovat se zvukem pomocí jezdce hlasitosti.
  4. Nahrávání spustíte tak, že kliknete na tlačítko Záznam  a potom kliknutím kamkoli na obrazovku začnete nahrávat celou obrazovku. Anebo přetáhnutím vyberte oblast, kterou chcete nahrávat, a potom v této oblasti klikněte na tlačítko Spustit záznam.
  5. Nahrávání zastavíte kliknutím na tlačítko Zastavit  na řádku nabídek nebo stiskem kláves Command-Control-Esc (Escape).

Úpravy

QuickTime Player nabízí několik možností, jak upravovat filmy, například zkrácení, rozdělení, kopírování/vyjmutí/vložení/smazánípřevrácení/otočení.

Zkrácení

Funkce zkrácení slouží k odstranění nepotřebných částí filmu.

  1. Zvolte Úpravy > Zkrátit. Objeví se žlutá lišta zkrácení s úchyty na obou koncích.
  2. Přetáhnutím úchytů vyberte oblast, kterou si chcete nechat. Můžete také provádět tyto akce:
    • Kliknutím na tlačítko Přehrát přehrajete vybranou oblast.
    • Ve vybrané oblasti se můžete rychle posouvat přejetím dvou prstů přes trackpad, otáčením kolečka myši nebo přetahováním na liště zkrácení. 
    • Chcete-li určit části filmu, ve kterých se nemluví, vyberte Zobrazení > Zobrazit zvukovou stopu.
  3. Klikněte na Zkrátit. Veškerý obraz a zvuk mimo lištu zkrácení bude odstraněn. Zkrácení můžete vzít zpátky kliknutím na Úpravy > Odvolat akci Zkrátit.

Rozdělení

Pomocí funkce rozdělení můžete film rozdělit na samostatné části, se kterými pak bude možné dál pracovat.

  1. Na časové ose přejděte do bodu, kde chcete film rozdělit, a vyberte Úpravy > Rozdělit klip.
  2. Teď můžete provádět další akce:
    • Přetáhnout klip před nebo za jiný klip.
    • V klipu se můžete posouvat přejetím dvou prstů přes trackpad nebo otáčením kolečka myši. Kdekoli na časové ose můžete kliknout na Úpravy > Rozdělit klip a vybraný klip tím dál rozdělit.
    • Volbou možnosti Zobrazení > Zkrátit můžete vybraný klip zkrátit.
    • Chcete-li určit části klipu, ve kterých se nemluví, vyberte Zobrazení > Zobrazit zvukovou stopu.
    • Když klip vyberete, můžete v nabídce Úpravy zvolit další možnosti úprav, jako jsou třeba Vyjmout, Kopírovat, Vložit nebo Smazat.
    • Kliknutím na tlačítko Přehrát přehrajete všechny klipy. 
  3. Klikněte na Hotovo. Až budete chtít klipy znovu zobrazit, vyberte Zobrazení > Zobrazit klipy. Rozdělení můžete vzít zpátky kliknutím na Úpravy > Odvolat akci Rozdělit klip.

Vyjmutí, kopírování, vložení, mazání

Příkazy Vyjmout, Kopírovat, Vložit nebo Smazat se dají vybrat v nabídce Úpravy při upravování rozdělených klipů. Chcete-li vložit klip do jiného filmu, nemusíte mít cílový film rozdělený na jednotlivé klipy – stačí přejít do požadovaného bodu na časové ose cílového filmu a vložit klip.

Chcete-li rychle spojit dva filmy tak, aby začátek jednoho navazoval na konec druhého, vyberte Úpravy > Přidat klip na konec a v dialogovém okně vyberte druhý klip.

Převrácení, otočení

Příkazy Převrátit a Otočit se dají vybrat v nabídce Úpravy, když máte otevřený film nebo upravujete rozdělené klipy. Tyto příkazy převrátí, respektive otočí celý film nebo klip.

Nabídka Sdílet

Sdílení

Až film uložíte, můžete ho sdílet přes Mail, Zprávy, AirDrop, YouTube nebo jiné kanály:

  • Otevřete soubor v QuickTime Playeru a vyberte Soubor > Sdílet.
  • Anebo soubor otevřete v QuickTime Playeru a vyberte funkci Sdílet  mezi ovládacími prvky přehrávání.
  • Anebo na soubor klikněte ve Finderu s podrženou klávesou Control a v kontextové nabídce zvolte Sdílet.

Další informace

Pro další informace otevřete QuickTime Player a vyberte Nápověda > Nápověda pro QuickTime Player.

Datum zveřejnění: