كيفية تحرير الصور وترميز ملفات PDF باستخدام "المعاينة" على Mac

تعرّف على كيفية ترميز ملفات PDF وتوقيعها وتحرير الصور وغير ذلك الكثير.

توصيف ملفات PDF

استخدم شريط أدوات التوصيف في "المعاينة" لإضافة نصوص وتعليقات وتوقيع المستندات وتمييز النصوص وغير ذلك الكثير. لإظهار شريط أدوات التوصيف، انقر على زر "إظهار شريط أدوات التوصيف"  في أعلى النافذة، أو اختر "عرض" >"إظهار شريط أدوات التوصيف".

إضافة نص

في معظم ملفات PDF، ما عليك سوى النقر على حقل نصي، ثم الكتابة لإدخال النص في الحقل.

إذا لم تتمكّن من إضافة نص إلى حقل، يمكنك استخدام مربع نص بدلاً من ذلك:

  • انقر على زر "نص"  في شريط أدوات التوصيف، أو اختر "الأدوات" > "تعليق توضيحي" > "نص".
  • لعرض خيارات الخط والحجم واللون الخاصة بنص المربع النصي، انقر على زر "نمط النص"  في شريط أدوات التوصيف.
  • لتحريك مربع النص، ما عليك سوى سحبه.

تمييز النص

لتشغيل وضع التمييز أو إيقاف تشغيله، انقر على زر "تمييز"  في شريط الأدوات. أثناء تشغيل وضع التمييز، تظهر خيارات التمييز عند تحديد نص. 

  • لتغيير لون التمييز أو التبديل إلى نص يتوسطه خط أو نص بتسطير، انقر على السهم السفلي بجوار زر "تمييز" ، ثم اختر أحد الخيارات.
  • لإزالة تمييز، يمكنك النقر على النص أثناء الضغط على مفتاح التحكم، ثم اختيار "إزالة التمييز".

إضافة ملاحظات

لإضافة ملاحظة، انقر على زر "ملاحظة"  في شريط أدوات التوصيف، أو اختر "الأدوات"> "تعليق توضيحي" > "ملاحظة".

  • لإغلاق ملاحظة، انقر على مربع الملاحظة. يمكنك نقل الملاحظات أينما تريد في المستند.
  • لفتح ملاحظة، انقر على مربع الملاحظة.
  • للاطلاع على جميع الملاحظات والنصوص المميزة، اختر "عرض" > "التمييزات والملاحظات". 

إضافة توقيع

  1. انقر على زر "توقيع" زر  في شريط أدوات التوصيف، أو اختر "الأدوات > "تعليق توضيحي" > "توقيع".
  2. انقر على "إنشاء توقيع"، ثم اختر استخدام لوحة التعقب أو الكاميرا المدمجة أو جهاز iOS لإنشاء توقيع:
    • انقر على "لوحة التعقب"، ثم استخدم لوحة التعقب لتوقيع اسمك بإصبعك. وإذا كانت لديك لوحة تعقب Force Touch، فيمكنك الضغط مع التركيز على لوحة التعقب للتوقيع باستخدام خط أكثر حدة. بعد التوقيع باسمك، اضغط على أي مفتاح في لوحة المفاتيح.
    • انقر على "الكاميرا"، ثم وقّع باسمك على المستند الفني وأمسك به في مواجهة الكاميرا. سيقوم Mac تلقائيًا بمسح التوقيع ضوئيًا وإظهاره في نافذة "الكاميرا".
    • انقر على iPhone (أو iPad أو iPod touch)، ثم وقّع باسمك على شاشة الجهاز عندما يُطلب منك ذلك. تعرّف على مزيد من المعلومات حول استخدام iPad أو iPhone أو iPod touch للرسم في المستندات أو توصيفها.
  3. انقر على "تم".
  4. اختر توقيعك لإضافته إلى المستند. يمكنك نقل التوقيع إلى أي مكان في المستند أو تغيير حجمه أيضًا.

تحرير الصور

  • الاقتصاص: اسحب لاختيار منطقة الاقتصاص، ثم اختر "الأدوات" > "اقتصاص".
  • التدوير: اختر "الأدوات" > "تدوير إلى اليسار" أو "تدوير إلى اليمين".
  • ضبط اللون: اختر "الأدوات" > "ضبط اللون"، ثم اسحب أحد أشرطة التمرير لضبط اللون.
  • ضبط الحجم: اختر "الأدوات" > "ضبط الحجم"، ثم أدخل الأبعاد المطلوبة، وانقر على "موافق".
  • الوصول سريعًا إلى عناصر التحكم في التحرير: انقر على "إظهار زر شريط أدوات التوصيف" زر  في أعلى النافذة.

المشاركة والتصدير

  • لمشاركة ملفك، انقر على زر "مشاركة" ، أو اختر "ملف" > "مشاركة". ثم اختر أحد الخيارات.
  • لحفظ مستند أو صورة بتنسيق مختلف، اختر "ملف" > "تصدير"، ثم اختر أحد التنسيقات، وانقر على "حفظ".

تاريخ النشر: