استخدام "المعاينة" لدمج ملفات PDF على Mac

تعرّف على كيفية دمج ملفات PDF وإعادة ترتيب الصفحات وتدويرها وحذفها.

الدمج بين ملفي PDF

  1. افتح ملف PDF في وضع "المعاينة".
  2. اختر "عرض" > "صور مصغّرة" لعرض الصور المصغّرة للصفحات في الشريط الجانبي.
  3. لتحديد المكان المطلوب إدراج المستند الآخر فيه، اختر إحدى الصور المصغّرة للصفحات. 
  4. اختر "تحرير" > "إدراج" > "صفحة من ملف"،* ثم اختر ملف PDF الذي ترغب في إضافته، ثم انقر على "فتح". 
  5. للحفظ، اختر "ملف" > "تصدير كملف PDF".

Divider

دمج جزء من ملف PDF مع ملف PDF آخر

  1. افتح ملفي PDF اللذين تريد الدمج بينهما في وضع "المعاينة".
  2. في كل مستند، اختر "عرض" > "صور مصغّرة" لعرض الصور المصغّرة للصفحات في الشريط الجانبي.
  3. اضغط مع الاستمرار على مفتاح الأوامر، ثم اختر الصور المصغّرة للصفحات التي تريد إضافتها إلى المستند الآخر، ثم ارفع إصبعك عن مفتاح الأوامر. 
  4. اسحب الصور المصغّرة التي حددتها إلى الشريط الجانبي لملف PDF الآخر، ثم ارفع إصبعك حيث تريدها أن تظهر. إذا كان Mac يعمل بالإصدار macOS Sierra أو أقدم، فاسحب الصور المصغّرة على إحدى الصور المصغّرة في ملف PDF الآخر مباشرة.
  5. للحفظ، اختر "ملف" > "تصدير كملف PDF". 

Divider

تدوير الصفحات وحذفها وإعادة ترتيبها

  1. افتح ملف PDF في وضع "المعاينة".
  2. اختر "عرض" > "صور مصغّرة" لعرض الصور المصغّرة للصفحات في الشريط الجانبي.
    • تدوير صفحة: اختر صورة مصغّرة للصفحة، ثم اختر "الأدوات" > "تدوير لليسار" أو "تدوير لليمين".
    • حذف صفحة: اختر صورة مصغّرة للصفحة، ثم اختر "تحرير" > "حذف".
    • إعادة ترتيب الصفحات: اسحب صورة مصغّرة للصفحة إلى مكان جديد في الشريط الجانبي.

تعرّف على المزيد

تعرّف على كيفية ترميز ملفات PDF وتحرير الصور في وضع "المعاينة".

* إذا تم تعتيم اختيار "صفحة من ملف"، فتأكد أن الملف الذي قمت بفتحه هو ملف PDF. لا يمكن دمج بعض مستندات PDF المشفرة. للتحقق من أذونات ملف PDF، اختر "الأدوات" > "إظهار المراقب"، ثم انقر على أيقونة .

تاريخ النشر: