ستكون تحديثات Adobe Flash Player لنظام التشغيل macOS متوفرة اعتبارًا من 1 نوفمبر 2016

تعالج تحديثات Adobe Flash Player الثغرات التي تم تحديدها مؤخرًا في المكون الإضافي للويب الخاص بـ Adobe Flash Player.

إذا كنت تستخدم إصدارًا قديمًا من المكون الإضافي لـ Adobe Flash Player، فقد تظهر لك الرسالة Blocked plug-in (مكون إضافي محظور) أو Flash Security Alert (تنبيه أمن Flash) أو Flash out-of-date ‏(Flash قديم) عند محاولة عرض محتوى Flash في Safari.

مؤشر Flash قديم

يؤدي النقر على المؤشر إلى عرض رسالة مفادها أن Adobe Flash Player قديم:

رسالة

لمتابعة عرض محتوى Flash، قم بالتحديث إلى إصدار أحدث من Adobe Flash Player:

  1. انقر فوق زر Download Flash (تنزيل Flash). يقوم Safari بفتح صفحة Adobe Flash Player على موقع ويب Adobe.
  2. اتبع الإرشادات الموجودة على موقع ويب Adobe لتنزيل أحدث إصدار من المكون الإضافي وتثبيته.

إذا أردت استخدام إصدار قديم من Flash Player، يُمكنك استخدام إدارة المكون الإضافي للإنترنت في Safari لتشغيل المكون الإضافي في وضع غير آمن لمواقع الويب التي تثق بها.

اتصل بـ Adobe إذا أردت الحصول على مساعدة في تنزيل Adobe Flash Player أو تثبيته أو استخدامه.

يتمّ تقديم المعلومات حول المنتجات التي لم تُصنّعها شركة Apple أو مواقع الويب المستقلة التي لا تخضع للمراقبة أو الاختبار من جانب Apple بدون توصيات أو موافقة. ولا تتحمّل Apple أية مسؤولية فيما يتعلق باختيار مواقع الويب والمنتجات التابعة لجهات خارجية أو أدائها أو استخدامها. ولا تُقدّم شركة Apple أية ضمانات فيما يتعلق بدقة أو موثوقية مواقع الويب التابعة لجهات خارجية. المخاطر ملازمة لاستخدام الإنترنت. للحصول على مزيد من المعلومات، يُمكنك الاتصال بالبائع. قد تكون أسماء الشركات والمنتجات الأخرى علامات تجارية لمالكيها المعنيين.

تاريخ النشر: