Languages

Archived - Cinema Tools 4.0.1: Exporting a PDF, TXT, or XML change list

Cinema Tools 4.0.1 offers three different file format options for exporting change lists from Cinema Tools and from Final Cut Pro:

  • PDF — This is the default format and is suitable for printing. Learn about exporting a pdf change list from Cinema Tools or from Final Cut Pro.
  • TXT — This option exports a plain text file, used in film-oriented workflows. Learn about exporting a text change list from Cinema Tools or from Final Cut Pro.
  • XML — XML files are often used in automated pipelines. Learn about exporting an XML change list from Cinema Tools or from Final Cut Pro.

This article has been archived and is no longer updated by Apple.

Take the following steps to export a PDF change list from Cinema Tools:

  1. In Cinema Tools, choose File > Export > Change List.
  2. In the dialog that appears, select the program (.pgm) file that contains information about the first sequence. Click Open.
  3. In the next dialog, select the program (.pgm) file that contains information about the changed sequence. Click Open.
  4. In the next dialog, configure the settings and click Export.
  5. In the final dialog, type a name, select a location, and click Save.


Take the following steps to export a TXT change list from Cinema Tools:

  1. In Cinema Tools, choose File > Export > Change List.
  2. In the dialog that appears, select the first program (.pgm) file that contains information about the first sequence. Click Open.
  3. In the next dialog, select the second program (.pgm) file that contains information about the changed sequence. Click Open.
  4. In the next dialog, configure the settings, then click Export.
  5. In the next dialog, type a name and choose a location, then press and hold the Control and Option keys while you click Save.
  6. A dialog appears with the question, "Save the plain text?" Type a name for the text file and click Save.
    Note: A PDF file is created in addition to the plain text file. You can delete the PDF file if you do not need it.


Take the following steps to export an XML change list from Cinema Tools:

  1. In Cinema Tools, choose File > Export > Change List.
  2. In the dialog that appears, select the first program (.pgm) file that contains information about the first sequence. Click Open.
  3. In the next dialog, select the second program (.pgm) file that contains information about the changed sequence. Click Open.
  4. In the next dialog, configure the settings, then click Export.
  5. In the next dialog, type a name and choose a location, then press and hold the Control and Option keys while you click Save.
  6. A dialog appears with the question, "Save the plain text?" Continue to hold the Control and Option keys while you click Cancel.
  7. A dialog appears with the question, "Save the XML?" Type a name for the XML file and click Save.
    Note: A PDF file is created in addition to the XML file. You can delete the PDF file if you do not need it.


Take the following steps to export a PDF change list from Final Cut Pro:

  1. In Final Cut Pro, select the new version of the sequence, then choose File > Export > Cinema Tools Change List.
  2. In the dialog that appears, select the program (.pgm) file that you saved when you exported a list for the previous version of the sequence. (It contains needed information about the previous sequence.) Click Open.
  3. In the Export Change List dialog, configure the settings and click Export.
  4. In the dialog that appears, type a name, choose a location, and click Save.
  5. If the option for "Save a Cinema Tools program file" was enabled, you are prompted to enter a name for the .pgm file. Type a name and click Save.


Take the following steps to export a TXT change list from Final Cut Pro:

  1. In Final Cut Pro, select the new version of the sequence, then choose File > Export > Cinema Tools Change List.
  2. In the dialog that appears, select the program (.pgm) file that you saved when you exported a list for the previous version of the sequence. (It contains needed information about the previous sequence.) Click Open.
  3. In the Export Change List dialog, make sure the "Save a Cinema Tools program file" option is not checked.
  4. Configure the settings and click Export.
  5. In the dialog that appears, type a name and choose a location, then press and hold the Control and Option keys while you click Save.
  6. A dialog appears with the question, "Save the plain text?" Type a name for the text file and click Save.
    Note: A PDF file is created in addition to the plain text file. You can delete the PDF file if you do not need it.


Take the following steps to export an XML change list from Final Cut Pro:

  1. In Final Cut Pro, select the new version of the sequence, then choose File > Export > Cinema Tools Change List.
  2. In the dialog that appears, select the program (.pgm) file that you saved when you exported a list for the previous version of the sequence. (It contains needed information about the previous sequence.) Click Open.
  3. In the Export Change List dialog, make sure the "Save a Cinema Tools program file" option is not checked.
  4. Configure the settings and click Export.
  5. In the dialog that appears, type a name and choose a location, then press and hold the Control and Option keys while you click Save.
  6. A dialog appears with the question, "Save the plain text?" Continue to hold the Control and Option keys while you click Cancel.
  7. A dialog appears with the question, "Save the XML?" Type a name for the XML file and click Save.
    Note: A PDF file is created in addition to the XML file. You can delete the PDF file if you do not need it.

Additional Information

For more information about the topics and terms in this article, refer to the Cinema Tools User Manual, available from the Help Menu in Cinema Tools.

Last Modified: Jul 9, 2012
Helpful?
Yes
No
  • Last Modified: Jul 9, 2012
  • Article: HT1613
  • Views:

    1711
  • Rating:
    • 20.0

    (1 Responses)

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked