Languages

Pages '09: About the Pages EndNote plug-in

Symptoms

If you downloaded Pages ’09 from the Mac App Store and want to insert citations from EndNote*, you will need to install the Pages EndNote plug-in.

Resolution

To install the EndNote plug-in, be sure you meet the following system requirements:

  • Mac OS X v10.6.6 or later
  • Pages 4.0.3 or earlier, downloaded from the Mac App Store
  • EndNote X2 or later*

Download the plug-in installer and open it. The installer is available here.

Note: The plug-in is installed automatically when Pages ’09 is installed as part of the iWork suite (from a trial, retail box, Configure to Order, or volume license.)

 

Additional Information

*EndNote sold separately.

For information about using EndNote with Pages 5.0 and later see About the Pages for Mac EndNote plug-in.

Important: Information about products not manufactured by Apple is provided for information purposes only and does not constitute Apple’s recommendation or endorsement. Please contact the vendor for additional information.
Last Modified: Oct 25, 2013
Helpful?
Yes
No
  • Last Modified: Oct 25, 2013
  • Article: TS3587
  • Views:

    8985
  • Rating:
    • 20.0

    (1 Responses)

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked