Languages

Archived - iPod Software 1.3.1 Updater Installs iPod 1.3 Software on iPod

The iPod Software 1.3.1 Updater is for Mac OS X 10.3 compatibility and installs iPod 1.3 software.
This article has been archived and is no longer updated by Apple.
iPod Software 1.3.1 Updater installs the same software as iPod Software 1.3 Updater. The only difference is that iPod Software 1.3.1 Updater is compatible with Mac OS X 10.3, and iPod Software 1.3 Updater is not. If you don't have Mac OS X Panther, you don't need to use iPod Software Updater 1.3.1.

After using iPod Software 1.3.1 Updater, iPod's About screen will still read version 1.3, not 1.3.1. You can update to the latest version of the iPod software using Software Update or clicking the links below.


iPod (with touchwheel and scroll wheel)
Download iPod 1.3 for Windows and iPod 1.3.1 for Mac OS X.

iPod (with Dock Connector)
iPod 2.1 for both Mac OS X and Windows is available from the iPod Download page.

Related documents
Last Modified: Feb 18, 2012
  • Last Modified: Feb 18, 2012
  • Article: TA47727
  • Views:

    4782

Additional Product Support Information