Archived - Claris CAD: System Requirements and Compatibility

This information was provided by Claris Corporation on 16 March 1998, and incorporated into Apple Computer's Tech Info Library.
This article has been archived and is no longer updated by Apple.
System Requirements and Compatibility

Claris CAD 2.0v3 (Released 7/91) - 2 MB RAM required, 6.0.3 or greater, 7.0.x, 7.1
Claris CAD 2.0v2 (1/91) - 2 MB RAM required, 6.0.3 to 6.0.8
Claris CAD 2.0v1 (x/xx) - 2 MB RAM required, 6.0.3 to 6.0.8
Claris CAD 1.0v5 (12/89) - 6.0 to 6.0.7
Claris CAD 1.0v4 (x/xx) - 6.0 to 6.0.7
Claris CAD 1.0v3 (x/xx) - 6.0 to 6.0.7
Claris CAD 1.0v1 (x/xx) - 6.0 to 6.0.7
Last Modified: Feb 18, 2012
Print this page
  • Last Modified: Feb 18, 2012
  • Article: TA42202
  • Views:

    992
  • Rating:
    • 70.0

    (6 Responses)