Sprachen

Informationen zum Security Update 2007-004 Version 1.1

In diesem Dokument wird das Security Update 2007-004 Version 1.1 beschrieben, das mithilfe der OptionSoftware-Aktualisierung oder über Apple Downloads geladen und installiert werden kann.

Zum Schutz unserer Kunden werden Sicherheitsprobleme von Apple erst dann bekannt gegeben, diskutiert und bestätigt, wenn eine vollständige Untersuchung stattgefunden hat und alle erforderlichen Programmkorrekturen oder Versionen verfügbar sind. Nähere Informationen zur Apple Produktsicherheit finden Sie auf der Website Produktsicherheit von Apple.

Informationen zum Apple Produktsicherheits-PGP-Schlüssel finden Sie hier: "So verwenden Sie den Apple Produktsicherheits-PGP-Schlüssel".

CVE IDs werden für die Bezugnahme auf die Schwachstellen in weiteren Informationen verwendet, wo dies möglich ist.

Informationen zu weiteren Security Updates finden Sie hier: "Apple Security Updates".

Security Update 2007-004 Version 1.1

Das Security Update 2007-004 Version 1.1 enthält die Inhalte des Security Update 2007-004 sowie die folgenden Fehlerbehebungen:

  • AirPort

    Verfügbar für: Mac OS X 10.3.9

    Diese Aktualisierung korrigiert ein Problem, bei dem die AirPort Verbindung nach dem Beenden des Ruhezustands verloren gehen kann. Dieses Problem betrifft nur Mac OS X 10.3.9 mit Security Update 2007-004.

  • FTPServer

    CVE-ID: CVE-2007-0745

    Verfügbar für: Mac OS X Server 10.4.9

    Auswirkung: Benutzer mit FTP-Zugang können zu Verzeichnissen außerhalb des normalen Bereichs navigieren.

    Beschreibung: Das Security Update 2007-004 hat bei Systemen mit Mac OS X Server 10.4.9 eine falsche FTP-Konfigurationsdatei angewandt. Benutzer mit FTP-Zugriff, der normalerweise auf bestimmte Verzeichnisse beschränkt ist, können so möglicherweise auf Verzeichnisse außerhalb des normalen Bereichs zugreifen. Diese Aktualisierung behebt das Problem, indem die richtige Version der FTP-Konfigurationsdatei wiederhergestellt wird. Dieses Problem betrifft nur Mac OS X Server 10.4.9 mit Security Update 2007-004.

Systeme mit Mac OS X 10.4.9 (Client) und Mac OS X Server 10.3.9, auf denen das Security Update 2007-004 installiert ist, benötigen das Security Update 2007-004 Version 1.1 nicht. Wenn das Security Update auf diesen Systemen noch nicht installiert wurde, sollte die Aktualisierung mit Security Update 2007-004 Version 1.1 erfolgen.

Zuletzt geändert: 04.10.2008
Diese Seite drucken
  • Zuletzt geändert: 04.10.2008
  • Artikel: TA24704
  • Aufrufe:

    65724