Sprachen

Über den Sicherheitsinhalt des Mac OS X 10.4.5 Updates

In diesem Dokument wird der Sicherheitsinhalt von Mac OS X 10.4.5 beschrieben, das mithilfe der Option Software-Aktualisierung oder bei Apple Downloads geladen und installiert werden kann.

Zum Schutz unserer Kunden werden Sicherheitsvorfälle von Apple nicht veröffentlicht, diskutiert oder bestätigt, bis eine vollständige Untersuchung stattgefunden hat und die notwendigen Patches oder Releases zur Verfügung stehen. Weitere Informationen zu Apples Produktsicherheit finden Sie auf der Website Apple Produktsicherheit.

Informationen zum Apple Produktsicherheits-PGP-Schlüssel finden Sie hier: So verwenden Sie den Apple Produktsicherheits-PGP-Schlüssel.

CVE IDs werden für die Bezugnahme auf die Schwachstellen in weiteren Informationen verwendet, wo dies möglich ist.

Informationen zu weiteren Sicherheits-Updates finden Sie hier: Apple Sicherheits-Updates.

Mac OS X 10.4.5 Aktualisierung

  • Kernel

    CVE-ID: CVE-2006-0382

    Verfügbar für: Mac OS X 10.4.5, Mac OS X Server 10.4.5

    Auswirkung: Ein böswilliger lokaler Benutzer kann einen Systemabsturz verursachen

    Beschreibung: Ein böswilliger lokaler Benutzer kann unter Umständen durch Auslösen eines nicht dokumentierten Systemaufrufs einen Systemabsturz verursachen. In dieser Aktualisierung wird das Problem durch Entfernen des Systemaufrufs aus dem Kernel behoben. Dank an David Goldsmith von Matasano, der dieses Problem gemeldet hat.

Zuletzt geändert: 04.10.2008
  • Last Modified: 04.10.2008
  • Article: TA23928
  • Views:

    null

Zusätzliche Supportinformationen zum Produkt