Sprachen

Informationen zu den Sicherheitselementen der AirPort Firmware-Aktualisierungen 5.7 und 6.3

In diesem Dokument werden die Sicherheitselemente der AirPort Firmware-Aktualisierungen beschrieben, die mithilfe der Option Software-Aktualisierung oder bei den Apple Downloads geladen und installiert werden können.

Zum Schutz unserer Kunden werden Sicherheitsvorfälle von Apple nicht veröffentlicht, diskutiert oder bestätigt, bis eine vollständige Untersuchung stattgefunden hat und die notwendigen Patches oder Releases zur Verfügung stehen. Weitere Informationen zu Apples Produktsicherheit finden Sie auf der Website Apple Produktsicherheit.

Informationen zum Apple Produktsicherheits-PGP-Schlüssel finden Sie hier: "So verwenden Sie den Apple Produktsicherheits-PGP-Schlüssel".

CVE IDs werden für die Bezugnahme auf die Schwachstellen in weiteren Informationen verwendet, wo dies möglich ist.

Informationen zu weiteren Sicherheits-Updates finden Sie hier: "Apple Sicherheits-Updates".

AirPort Firmware-Aktualisierung 5.7
AirPort Firmware-Aktualisierung 6.3

  • CVE-ID: CVE-2005-3714

    Auswirkung: Die AirPort Netzwerkschnittstelle reagiert nicht mehr

    Beschreibung: Ein böswilliger Netzwerkangreifer, der besonders ausgeklügelte Pakete erstellen kann, könnte dafür sorgen, dass die Netzwerkschnittstelle einer AirPort Basisstation nicht mehr normal reagiert und somit einen Denial-of-Service verursachen. Mit diesem Update wird dieses Problem behoben, indem die unerwünschten Pakete verworfen werden. Wir danken Michael Zanetta vom NETwork SecurityConsortium für die Meldung dieses Problems.

Zuletzt geändert: 04.10.2008
  • Last Modified: 04.10.2008
  • Article: TA23839
  • Views:

    165

Zusätzliche Supportinformationen zum Produkt