言語

iTunes 10 for Mac: プレイリストのコピーを保存する

この記事はアーカイブ済みで、これ以上更新されることはありません。
プレイリストのコピーを保存する

プレイリスト を書き出して、ほかのコンピュータに読み込むことで、両方のコンピュータで同じプレイリストを使用できます。また、プレイリストを書き出して、コピーを保存することもできます。

書き出したプレイリストには、プレイリスト内の項目のリストが含まれます。実際の曲やビデオは含まれません。

プレイリストまたは ライブラリ 内の曲の情報すべてを通常のテキストファイルとして保存することによって、データベースに読み込んだり、ほかのアプリケーションで使用したりすることができます。1 つの曲の情報をほかのアプリケーションにコピーすることもできます。

プレイリストのコピーをほかのコンピュータに保存したり、プレイリストをほかのコンピュータで使用したりするには、次の方法があります:

  • 単一のプレイリストのコピーをほかのコンピュータに保存したり、ほかのコンピュータの「iTunes」で使用したりするには、「プレイリスト」の下からプレイリストを選び、「ファイル」メニュー>「ライブラリ」>「プレイリストを書き出し」と選択して、「フォーマット」ポップアップメニューから「XML」を選びます。

  • 「iTunes」のプレイリストを読み込むには、「ファイル」メニュー>「ライブラリ」>「プレイリストを読み込み」と選択します。読み込まれたプレイリストには、その iTunes ライブラリにすでに含まれる曲やビデオのみが含まれます。利用できない項目はリストから削除されます。

  • プレイリストすべてのコピーを保存するには、「ファイル」メニュー>「ライブラリ」>「ライブラリを書き出し」と選択します。書き出した情報は XML フォーマットで保存されます。

曲の情報をほかのアプリケーションに転送するには、次の方法があります:

  • 曲の情報すべてをテキストファイルに書き出すには、「ミュージック」またはプレイリストを選び、「ファイル」メニュー>「ライブラリ」>「プレイリストを書き出し」と選択します。「フォーマット」ポップアップメニューで「標準テキスト」が選択されていることを確認します(日本語や中国語などの 2 バイト言語を使っている場合や、読み込み先のプログラムが Unicode を使っている場合は、「Unicode」を選択してください)。

    ライブラリまたはプレイリストに現在表示されているフィールドだけでなく、各曲の「情報」ウインドウに表示される情報すべてが書き出されます。

  • 1 つ以上の曲の情報(表示される列にあるもの)をコピーするには、曲を選び、「編集」メニュー>「コピー」と選択してから、ほかのアプリケーション(メールやテキスト書類など)で「編集」メニュー>「ペースト」と選択します。

最終更新日: 2014/03/25
役に立ちましたか?
はい
いいえ
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
このページを印刷する
  • 最終更新日: 2014/03/25
  • 記事: PH1744
  • 表示回数:

    263716
  • 評価:
    • 73.0

    (3 件の回答)

その他の製品サポート情報