Languages

Messages (Mountain Lion): Use buddy lists

Use buddy lists

Buddy lists let you know who is available to receive messages and you send a message by double-clicking someone’s name.

You don’t need to use buddy lists—if you have someone’s info in your Contacts app, you can enter the person’s name in the To field of the Messages window when you’re sending messages. If you have iMessage enabled, you can also enter someone’s phone number or email address in the To field to send him or her a message.

Keep the conversation going

View your buddy lists

  • If you don’t see a buddy list, choose Window > Buddies, or if you don’t have all buddy lists collected into one window, choose the buddy list you want to view from the Window menu.
  • You can toggle between seeing all of your buddy lists in one window or in a separate window for each account by choosing Messages > Preferences, and in the General pane, select or deselect “Show all my accounts in one list.”
  • To find a buddy in a buddy list, click the buddy list window, press Command-F, and enter the buddy’s name to search for the buddy.

Add buddies

If you’re already having a conversation with someone using AIM, Jabber, Google Talk, or Yahoo!, select the conversation and choose Buddies > Add Buddy. If you’re not having a conversation with them, you can do the following:

  1. In the buddy list window, click Add (+), and then choose Add Buddy.
  2. If you’re using a single buddy list, choose the account you want to use for chatting with the buddy from the “Add to” pop-up menu.
  3. If the person you want to add has a compatible messaging account listed in Contacts, click the disclosure triangle next to the “Last name” field, choose his or her name from the list, and then click Add. Otherwise, complete the remaining steps.
  4. Enter your buddy’s buddy name in the “Account name” field, and your buddy’s first and last name in the “First name” and “Last name” fields.
  5. Choose a group for this buddy from the “Add to group” pop-up menu, or choose Buddies to avoid adding the buddy to a specific group.
  6. Click Add.

Add buddies from your Bonjour list

Drag the person’s name from the Bonjour list to the list for another messaging account.

If you can’t drag the person’s name into another list, he or she isn’t publishing his or her email and instant message addresses or doesn’t have a compatible account.

You can publish your email and instant message addresses by choosing Messages > Preferences, select your Bonjour account in Accounts, and select “Publish my email and instant message addresses.”

Remove buddies

Select the buddy in a buddy list, choose Buddies > Remove Buddy, and then click Remove.

You can’t remove people from the Bonjour list.

Use buddy groups

Buddy groups offer a way to subdivide buddy lists into groups. You can’t organize Bonjour lists into groups.

You can do the following:

Show or hide all buddy groups: Choose View > Use Groups.

Open or close a buddy group: Click the group name in the buddy list.

Create a buddy group: Click Add (+) at the bottom of the buddy list and choose Add Group, or Command (⌘)-click the names of buddies you want in the new group, and then choose Buddies > “Create New Group with People.”

Add a buddy to a group: Drag his or her name into the group.

Add multiple buddies to the group: Command-click their names and then drag them into the group.

Add a buddy to more than one group: Press Option and drag the buddy to each additional group.

Move a group to a different place in a buddy list: Drag the group’s name until a blue line appears where you want to place the group.

Merge two groups: Drag one of the groups until you see a blue rectangle around the name of the second group.

Buddies in the dragged group are merged into the selected group, and the dragged group is deleted.

Rename a buddy group: Control-click the group, choose Rename Group, type a new name, and then click Rename.

Delete a group: Control-click its name in the buddy list, and then click Delete Group.

Important: If you want group members to remain in your buddy list, drag them outside the group before deleting the group.

Customize your buddy list

Open the View menu and choose options for viewing your buddy list. If an option is selected, it has a checkmark next to its name.

Show Buddy Pictures: Show each buddy’s picture next to his or her name.

Show Audio Status, Show Video Status: Show whether buddies have microphones or cameras for audio and video chatting.

Show Offline Buddies: See your entire buddy list, including buddies not currently online.

Use Groups: Show your buddy groups.

Use Offline Group: Show all of your offline buddies as a group.

For additional options, choose View > Buddy Names and View > Sort Buddies.

Change your name displayed at the top of your buddy lists

Your name, which appears at the top of your buddy lists, is the same as the name on your card in Contacts. This is also your Bonjour name.

  1. Open Contacts.
  2. To view your card, choose Card > “Go to My Card.”
  3. Click the Edit button, and then type the name you want to use in the first and last name fields.
  4. Close Contacts.

Show or hide the Recent Buddies group

The Recent Buddies group can appear in a buddy list showing AIM (including me.com and Mac.com) buddies. This group lists buddies you chat with but haven’t moved to another group in your buddy list. You can move these buddies by dragging them out of the Recent Buddies group into another location in the buddy list.

  1. Choose Messages > Preferences, and then click Accounts.
  2. Select an AIM account.
  3. Click Account Information, and then select or deselect “Add new buddies I chat with to Recent Buddies.”
Last Modified: Feb 18, 2013
Helpful?
Yes
No
  • Last Modified: Feb 18, 2013
  • Article: PH12063
  • Views:

    null

Additional Product Support Information