Languages

About Apple Configurator 1.4.2

Learn about Apple Configurator 1.4.2.

Apple Configurator 1.4.2 is a recommended update for all Apple Configurator users. This update is available from the Updates tab of the Mac App Store. It requires OS X Mountain Lion or later, and iTunes 11.1 or later.

What's new in Configurator 1.4.2

  • Improves configuration and MDM enrollment of Apple TV
  • Fixes an issue that could cause Apple Configurator to unexpectedly quit with OS X Mavericks
Last Modified: Oct 29, 2013
Helpful?
Yes
No
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
Print this page
  • Last Modified: Oct 29, 2013
  • Article: HT6029
  • Views:

    20384
  • Rating:
    • 58.0

    (724 Responses)
Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked