Languages

Logic Pro X: Importing split stereo audio files

Logic Pro X handles importing split stereo audio files somewhat differently than previous versions. Depending on how you import the files, they may either be converted to interleaved stereo or left as split stereo.

If you want to convert split stereo audio files to interleaved stereo when you add them to a project, do one of the following:
  • Open the Project Audio window and choose Audio File > Add Audio File.
  • Click the Browsers button in the Main window, then click the Project tab. Choose Audio File > Add Audio File.
 
If you want the leave the stereo format as split, then any of the following import methods will work:
  • Drag the audio file directly into the Tracks area from the Finder.
  • Add the audio file to an Audio track in the Tracks area by clicking with the Pencil tool.
  • Drag the audio file into the Project Audio window from the Finder.
  • Drag the audio file into the Browsers > Project Audio tab from the Finder.
 
Note that split stereo SDII files are never converted to interleaved stereo during import. If you want to convert them to interleaved, you can use the Project Audio Audio File > Copy/Convert File(s) command to convert them to AIFF, WAV, or CAF files with an interleaved stereo format after you have imported them.
Last Modified: Jul 16, 2013
Helpful?
Yes
No
  • Last Modified: Jul 16, 2013
  • Article: HT5804
  • Views:

    null

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked