Languages

Archived - Xsan 2: Compatibility of Xsan clients with Active Storage ActiveSAN shared storage systems

Learn which versions of Xsan 2 are compatible with ActiveSAN shared storage systems.

This article has been archived and is no longer updated by Apple.

ActiveSAN compatibility

Xsan 2.1.1  √
Xsan 2.2, 2.2.1, 2.2.2  √
Xsan 2.3  √
Important: Information about products not manufactured by Apple is provided for information purposes only and does not constitute Apple’s recommendation or endorsement. Please contact the vendor for additional information.
Last Modified: Sep 10, 2013
Helpful?
Yes
No
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
Print this page
  • Last Modified: Sep 10, 2013
  • Article: HT4944
  • Views:

    23454
  • Rating:
    • 61.0

    (506 Responses)
Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked