Idiomas

iCloud: arquivar ou efectuar cópias dos seus dados do iCloud

Saiba como efectuar cópias dos vários tipos de dados que utiliza com o iCloud.

Recomenda-se que efectue uma cópia dos dados que utiliza com o iCloud e que a mantenha num local seguro. Se apagar acidentalmente um contacto, e-mail ou documento importante, poderá recuperá-lo a partir desta cópia. As instruções abaixo explicam como efectuar uma cópia dos dados para cada uma das suas aplicações.

Expandir tudo | Comprimir tudo

Marcadores

Exportar uma cópia dos seus Marcadores do Safari

  1. Seleccione Ficheiro > Exportar marcadores.
  2. Especifique uma localização no seu computador para o ficheiro exportado e clique em Guardar. O nome do ficheiro será Safari Bookmarks.html a não ser que o altere.

Exportar uma cópia dos seus Marcadores do Firefox

Consulte as instruções do Mozilla para exportar marcadores.

Exportar uma cópia dos seus Marcadores do Google Chrome

Consulte as instruções da Google para exportar marcadores.

Exportar uma cópia dos seus Favoritos (marcadores) do Internet Explorer

Consulte as instruções da Microsoft para exportar marcadores.

Calendários

Exportar um calendário no OS X Mountain Lion e posterior

Consulte as instruções para exportar calendários.

Exportar um calendário no OS X Lion

  1. Abra o iCal.
  2. Clique no botão Calendários para mostrar a lista do Calendário, se não estiver já apresentada.
  3. Seleccione um dos calendários na lista de Calendários.
  4. Seleccione Ficheiro > Exportar > Exportar.
  5. Especifique uma localização para guardar o calendário no seu computador. Clique em Exportar.
  6. Repita o processo com cada calendário que queira copiar.

Descarregar um calendário do iCloud.com

  1. Vá a Calendário do iCloud em iCloud.com e inicie sessão utilizando o seu ID Apple.
  2. Partilhar publicamente um calendário.
  3. Copie o URL (endereço web) do calendário partilhado e cole-o no campo de endereço do navegador. Não prima Enter já.
  4. Altere "webcal" para "http" e prima Enter. Um ficheiro ICS começará a ser descarregado para a sua localização de descargas predefinida.
  5. Adicione o calendário a um cliente de calendários como o Calendário ou o iCal num Mac ou o Outlook num computador com Windows.
  6. Deixar de partilhar um calendário.

Exportar um calendário no Outlook 2007 ou posterior

  1. Abra o Outlook.
  2. Seleccione o calendário do qual pretende criar uma cópia na Lista de calendários. Anule a selecção de todos os outros calendários.
  3. Seleccione Ficheiro > Guardar como.
  4. Clique em Mais opções para ajustar o intervalo de datas e a quantidade de detalhes a incluir no calendário (irá variar consoante a versão do Outlook). Clique em OK.
  5. Especifique uma localização para guardar o calendário no seu computador e clique em Guardar.
  6. Repita este passo para todos os calendários que pretenda copiar.

Contactos

Exportar contactos no OS X Mountain Lion e posterior e na Agenda no OS X Lion

  1. Abra os Contactos ou a Agenda.
  2. Seleccione Ver > Grupos. (No OS X Mavericks, seleccione Ver > Mostrar grupos.)
  3. Seleccione Todos os contactos na lista de Grupos.
  4. Seleccione Ficheiro > Exportar > Exportar vCard.
  5. Especifique uma localização para guardar o ficheiro no seu computador e clique em Guardar.

Nota: se utiliza os Grupos, recomendamos que arquive a sua base de dados completa de Contactos ou da Agenda. O método padrão do vCard descrito acima irá copiar os seus contactos mas não os seus Grupos. Os Arquivos são mais complexos mas, em alguns casos, poderão não restaurar correctamente os dados dos membros do iCloud ligados à Internet. Se utilizar Grupos, crie ambos os tipos de cópias de segurança.

  • No OS X Mountain Lion e posterior, abra os contactos e seleccione Ficheiro > Exportar > Arquivo de contactos.
  • No OS X Lion, abra a Agenda e seleccione Ficheiro > Exportar > Arquivo de contactos.

Exportar contactos do iCloud.com

Consulte as instruções para exportar informações de contacto do iCloud como vCard.

Exportar contactos no Outlook 2007 ou posterior

Consulte as instruções da Microsoft para exportar contactos.

Documentos

Copiar documentos no OS X Mountain Lion e posterior

  1. Abra a aplicação utilizada para criar o documento e depois seleccione Ficheiro > Abrir.
  2. Clique em iCloud no canto superior esquerdo da caixa de diálogo Abrir.
  3. Abra o documento que quer copiar e, em seguida, mantenha premida a tecla Opção e seleccione Ficheiro > Guardar como.
  4. Especifique uma localização para guardar o documento no seu computador e clique em Guardar.

Nota: no OS X Mountain Lion e posterior, os ficheiros da Pré-visualização e do Editor de texto armazenados no iCloud estão disponíveis apenas a partir da lista do iCloud no diálogo Abrir. Não estão disponíveis em iCloud.com.

Descarregar cópias de documentos do iWork

  1. Inicie sessão em iCloud.com num Mac ou num computador com Windows e abra a aplicação que utilizou para criar o documento que quer descarregar (Pages, Numbers ou Keynote).
  2. Seleccione o documento e escolha a opção Descarga do menu pop-up Acção (Roda dentada). O documento será descarregado para a sua localização de descargas predefinida.

Copiar documentos criados com apps de terceiros

Para documentos armazenados no iCloud criados com apps de terceiros, contacte o programador da app para obter mais informações sobre como efectuar uma cópia dos dados da app.

O iTunes na Nuvem

O iTunes na Nuvem é uma forma de aceder a compras anteriores de músicas, filmes e programas de TV a partir de qualquer um dos seus dispositivos. Para efectuar uma cópia de segurança completa poderá querer copiar também os seus dados do iTunes. Saiba como efectuar uma cópia de segurança da biblioteca do iTunes copiando para uma unidade de disco rígido externa.

Mail e notas

Copiar e-mails no OS X Lion e posterior

Consulte as instruções para utilizar o Mail do OS X para mover, apagar ou copiar o e-mail do iCloud.

Copiar notas

Abra a app Notas em iCloud.com. Copie o texto de cada nota e cole-o num documento no seu computador, por exemplo do Pages ou do Editor de texto. Guarde o documento para o computador.

As minhas partilhadas

Copiar As minhas partilhadas (iOS 6) ou A minha partilha (iOS 7)

Poderá já ter uma cópia das fotografias em A minha partilha:

  • No OS X, as fotografias de A minha partilha são importadas directamente para a sua biblioteca do iPhoto ou Aperture a não ser que A minha Partilha (My Photo Stream) e a Importação Automática (Automatic Import) estejam desactivadas nas preferências do iPhoto ou do Aperture.
  • No Windows, as fotografias de A minha partilha são importadas automaticamente quando A minha partilha está activada no Painel de Controlo do iCloud.

Siga estes passos para copiar manualmente fotografias de A minha partilha:

  • No iOS 7:
    1. Abra as Fotografias, toque em Álbuns e depois em A minha partilha.
    2. Guarde as imagens utilizando um dos seguintes métodos:
      • Toque numa imagem para a abrir e depois toque em Partilhar . Para seleccionar mais imagens, desloque as imagens para a esquerda ou para a direita e toque nas que deseja guardar. Toque em Guardar no Rolo da câmara. (Se está a utilizar um iPhone 4s ou um iPhone 4, toque em Seguinte e depois toque em Guardar no Rolo da câmara.)
      • Toque em Seleccionar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
    3. Guarde o Rolo da câmara no seu computador.
  • No iOS 6:
    1. Abra as Fotografias, toque em Partilha de fotografias e depois em As minhas partilhadas.
    2. Guarde as imagens utilizando um dos seguintes métodos:
      • Toque numa imagem para a abrir. Toque em Partilhar e depois em Guardar no Rolo da câmara.
      • Toque em Editar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
    3. Guarde o Rolo da câmara no seu computador.

Siga estes passos para copiar manualmente fotografias e vídeos de um álbum partilhado que assinou:

  • No iOS 7:
    1. Abra as Fotografias e depois toque em Partilhadas.
    2. Toque no nome das fotografias partilhadas.
    3. Guarde as imagens utilizando um dos seguintes métodos:
      • Toque numa imagem para a abrir e depois toque em Partilhar . Para seleccionar mais imagens, desloque as imagens para a esquerda ou para a direita e toque nas que deseja guardar. Toque em Guardar no Rolo da câmara. (Se está a utilizar um iPhone 4s ou um iPhone 4, toque em Seguinte e depois toque em Guardar no Rolo da câmara.)
      • Toque em Seleccionar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
    4. Guarde o Rolo da câmara no seu computador.
  • No iOS 6:
    1. Abra as Fotografias e depois toque em Partilha de fotografias.
    2. Toque no nome das fotografias partilhadas.
    3. Guarde as imagens utilizando um dos seguintes métodos:
      • Toque numa imagem para a abrir. Toque em Partilhar e depois em Guardar no Rolo da câmara.
      • Toque em Editar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
    4. Guarde o Rolo da câmara no seu computador.

Nota: quaisquer comentários ou Gostos associados a um álbum partilhado não serão guardados.

Copiar A minha partilha no OS X Lion e posterior

Poderá já ter uma cópia das fotografias de A minha partilha. No OS X, as fotografias de A minha partilha são importadas directamente para a sua biblioteca do iPhoto ou Aperture a não ser que A minha Partilha (My Photo Stream) e a Importação Automática (Automatic Import) estejam desactivadas nas preferências do iPhoto ou do Aperture.

Siga estes passos para copiar manualmente fotografias para a sua biblioteca do iPhoto:

  1. Ligue o dispositivo iOS ao computador.
  2. Efectue uma das seguintes operações:
    • Para importar todas as fotografias novas apresentadas na janela do iPhoto, clique no botão Importar que mostra o número de fotografias.
    • Para importar uma selecção de fotografias, mantenha premida a tecla Comando enquanto clica nas miniaturas das fotografias ou arraste para seleccionar um grupo de fotografias. De seguida, clique em Importar selecção.
  3. Se deseja efectuar uma cópia de segurança da sua biblioteca do iPhoto, consulte o artigo iPhoto '11: efectuar uma cópia de segurança da sua biblioteca do iPhoto.

Siga estes passos para copiar manualmente fotografias para a sua biblioteca do Aperture:

  1. No inspector Library (Biblioteca), seleccione Photo Stream (Partilha de fotografias) e depois faça duplo clique em My Photo Stream (A minha partilha).
  2. Seleccione as fotografias que deseja importar da sua partilha de fotografias e arraste-as para um projecto ou para um álbum no inspector Library (Biblioteca).
  3. Se deseja efectuar uma cópia de segurança da sua biblioteca do Aperture, consulte este artigo que lhe dará uma visão geral das cópias de segurança do Aperture.

Copiar A minha partilha no Windows

Todas as fotografias em A minha partilha são guardadas automaticamente no seu PC com Windows e estão disponíveis mesmo que desactive as Fotografias no Painel de Controlo do iCloud. Para guardar fotografias e vídeos de um álbum partilhado tem de guardá-los primeiro noutra pasta no seu disco rígido:

  1. No Windows 8, aceda ao Ecrã iniciar e depois clique no mosaico do iCloud. No Windows 7, seleccione o menu Iniciar > Todos os programas > iCloud > iCloud.
  2. No Painel de Controlo do iCloud clique no botão Opções ao lado das Fotografias (ou Partilha de fotografias). Anote o caminho listado por baixo de "localização das Fotografias do iCloud".
  3. Abra uma janela do Explorador de ficheiros (Windows 8) ou do Explorador do Windows (Windows 7).
  4. Aceda à localização das Fotografias do iCloud seguindo o caminho que anotou anteriormente no Painel de Controlo do iCloud. Abra a Pasta partilhada.
  5. Seleccione as fotografias que deseja guardar e copie-as para outra pasta no seu disco rígido. Assegure-se de que inclui esta pasta quando estiver a efectuar uma cópia de segurança do disco rígido para outro dispositivo ou serviço.

Nota: para obter mais informações sobre as cópias de segurança do seu computador com Windows, consulte o Suporte da Microsoft.

Lembretes

Exportar lembretes no OS X Mountain Lion e posterior

Consulte as instruções para exportar Lembretes no Mountain Lion. Também pode utilizar estas instruções para exportar lembretes no OS X Mavericks.

Exportar uma lista de lembretes no OS X Lion

  1. Abra o iCal e clique em Lembretes. Se não vê a lista pop-up Lembretes, seleccione Ver > Mostrar lembretes.
  2. Mantenha premida a tecla Controlo, clique no nome da lista de lembretes que contém os lembretes que quer exportar e seleccione Exportar do menu pop-up.
  3. Especifique a localização para guardar o ficheiro no seu computador e clique em Exportar. Os lembretes são exportados em formato .ics.


Informações adicionais
Se efectuar uma cópia de segurança dos seus dados de aplicações para o seu computador, certifique-se de que efectua regularmente uma cópia de segurança do seu computador para um dispositivo ou serviço. Deve também efectuar regularmente uma cópia de segurança dos seus dispositivos iOS. Ter uma cópia de segurança torna possível o restauro dos seus dados se o seu computador ou dispositivo iOS estiver danificado ou perdido.

Importante: A referência a produtos e Web sites de outras empresas tem fins meramente informativos e não constitui uma aprovação ou uma recomendação. A Apple não assume qualquer responsabilidade no que toca à selecção, desempenho ou utilização de informações ou produtos encontrados em Web sites de outras empresas. A Apple fornece estas informações apenas como comodidade para os nossos utilizadores. A Apple não testou as informações encontradas nestes Web sites e não garante a respectiva precisão ou fiabilidade. Existem riscos inerentes à utilização de quaisquer informações ou produtos encontrados na Internet, e a Apple não assume qualquer responsabilidade neste aspecto. Compreenda que um Web site de outra empresa é independente da Apple e que a Apple não tem controlo sobre o conteúdo desse Web site. Para informações adicionais, contacte o seu fornecedor.

Importante: A informação sobre produtos não fabricados pela Apple é fornecida para fins meramente informativos e não constitui uma aprovação ou uma recomendação da Apple. Para informações adicionais, contacte o seu fornecedor.

Última alteração: 28/Mar/2014
Útil?
Sim
Não
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
Imprimir esta página
  • Última alteração: 28/Mar/2014
  • Artigo: HT4910
  • Visualizações:

    2922750
  • Classificação:
    • 50.0

    (8 respostas)