Idiomas

Arquivar ou efectuar cópias dos seus dados do iCloud

Saiba como efectuar cópias dos vários tipos de dados que utiliza com o iCloud.

Poderá querer efectuar uma cópia dos dados que utiliza com o iCloud e mantê-la num local seguro. Se apagar acidentalmente um contacto, e-mail ou documento importante, poderá recuperá-lo a partir desta cópia. Siga os passos apresentados abaixo para copiar os dados de cada uma das suas apps. 

Expandir tudo | Comprimir tudo

Marcadores

Exportar uma cópia dos seus marcadores do Safari

  1. Seleccione Ficheiro > Exportar marcadores.
  2. Escolha para onde quer exportar o ficheiro e depois clique em Guardar. O nome do ficheiro será Safari Bookmarks.html a não ser que o altere.

Exportar uma cópia dos seus marcadores do Firefox

Exportar uma cópia dos seus Marcadores do Google Chrome

Exportar uma cópia dos seus Favoritos (marcadores) do Internet Explorer

Calendários

Exportar um calendário no OS X Mountain Lion e posterior

Saiba como exportar calendários.

Exportar um calendário no OS X Lion

  1. Abra o iCal.
  2. Clique no botão Calendários para mostrar a lista do Calendário, se não estiver já apresentada.
  3. Seleccione um dos calendários na lista de Calendários.
  4. Seleccione Ficheiro > Exportar > Exportar.
  5. Escolha onde deseja guardar o calendário.
  6. Clique em Exportar.
  7. Repita o processo com cada calendário que queira copiar.

Descarregar um calendário do iCloud.com

  1. Aceda ao Calendário do iCloud em iCloud.com e inicie sessão com o seu ID Apple.
  2. Partilhar publicamente um calendário.
  3. Copie o URL (endereço web) do calendário partilhado e cole-o no campo de endereço do navegador. Não prima a tecla Enter.
  4. Altere "webcal" para "http" e prima Enter. Um ficheiro ICS começará a ser descarregado para a sua localização de descargas predefinida.
  5. Adicione o calendário a um cliente de calendários como o Calendário ou o iCal num Mac ou o Outlook num computador com Windows.
  6. Deixar de partilhar o calendário.

Exportar um calendário no Outlook 2007 ou posterior

  1. Abra o Outlook.
  2. Seleccione o calendário do qual pretende criar uma cópia na Lista de calendários.
  3. Anule a selecção de todos os outros calendários.
  4. Seleccione Ficheiro > Guardar como.
  5. Clique em Mais opções para ajustar o intervalo de datas e a quantidade de detalhes a incluir no calendário (irá variar consoante a versão do Outlook).
  6. Clique em OK.
  7. Escolha onde quer guardar o calendário e depois clique em Guardar.
  8. Repita este passo para todos os calendários que pretenda copiar.

Contactos

Exportar contactos no OS X Lion ou posterior

  1. Abra os Contactos. No OS X Lion, abra os Contactos.
  2. Seleccione a opção Visualização > Mostrar grupos. No OS X Lion ou no OS X Mountain Lion, seleccione Visualização > Grupos.
  3. Seleccione Todos os contactos na lista de Grupos.
  4. Clique num contacto na lista de Contactos.
  5. Seleccione Editar > Seleccionar tudo para seleccionar todos os cartões para exportação.
  6. Seleccione Ficheiro > Exportar > Exportar vCard.
  7. Escolha o destino onde quer guardar o ficheiro e depois clique em Guardar.

Caso utilize os Grupos, deve considerar arquivar a sua base de dados completa dos Contactos ou da Agenda, bem como exportar os vCards. O método vCard detalhado acima copia os seus contactos mas não os seus Grupos. Os arquivos são mais complexos, mas, nalguns casos, poderá não ser capaz de restaurar correctamente os dados através dos Arquivos enquanto estiver ligado à Internet e com sessão iniciada no iCloud.

Exportar um arquivo:

  • No OS X Mountain Lion e posterior, abra os Contactos e seleccione Ficheiro > Exportar > Arquivo de contactos.
  • No OS X Lion, abra a Agenda e seleccione Ficheiro > Exportar > Arquivo de contactos.

Exportar contactos do iCloud.com

Exportar contactos no Outlook 2007 ou posterior

Documentos

Copiar documentos no OS X Mountain Lion e posterior

  1. Abra a aplicação utilizada para criar o documento e depois seleccione Ficheiro > Abrir.
  2. Clique em iCloud no canto superior esquerdo da caixa de diálogo Abrir.
  3. Abra o documento que quer copiar e, em seguida, mantenha premida a tecla Opção e seleccione Ficheiro > Guardar como.
  4. Escolha o local onde quer guardar o documento e depois clique em Guardar.

No OS X Mountain Lion e posterior, pode abrir ficheiros da Pré-visualização e do Editor de Texto armazenados no iCloud a partir da lista do iCloud na caixa de diálogo Abrir. Não estão disponíveis em iCloud.com.

Descarregar cópias de documentos do iWork

  1. Inicie sessão em iCloud.com num Mac ou num computador com Windows.
  2. Abra a app que utilizou para criar o documento que quer descarregar (Pages, Numbers ou Keynote).
  3. Seleccione o documento e escolha a opção Descarregar documento do menu Acção Roda dentada. O documento será descarregado para a sua localização de descargas predefinida.

Copiar documentos criados com apps de terceiros

Para documentos armazenados no iCloud que foram criados com apps de terceiros, contacte o programador da app para saber como copiar os dados dessa app.

iTunes na Nuvem

Com o iTunes na Nuvem, pode aceder a compras anteriores de músicas, filmes e programas de TV a partir de qualquer um dos seus dispositivos. Para efectuar uma cópia de segurança completa poderá querer copiar também os seus dados do iTunes. Saiba como efectuar uma cópia de segurança da biblioteca do iTunes copiando para uma unidade de disco rígido externa.

Mail e notas

Copiar e-mails no OS X Lion e posterior

Copiar notas

Abra a app Notas em iCloud.com. Copie o texto de cada nota e cole-o num documento no seu computador, por exemplo do Pages ou do Editor de texto. Guarde o documento para o computador.

A minha partilha e Partilha de fotografias do iCloud

Poderá já ter uma cópia das fotografias em A minha partilha:

  • No OS X, as fotografias de A minha partilha são importadas directamente para a sua biblioteca do iPhoto ou Aperture, a não ser que My Photo Stream (A minha Partilha) e Automatic Import (Importação Automática) estejam desactivadas nas preferências do iPhoto ou do Aperture.
  • No Windows, as fotografias de A minha partilha são importadas automaticamente quando A minha partilha está activada no Painel de Controlo do iCloud.

Copiar conteúdo de A minha partilha e da Partilha de fotografias do iCloud no iOS 6 e no iOS 7

Siga estes passos para copiar manualmente fotografias de A minha partilha:

No iOS 7:

  1. Abra as Fotografias, toque em Álbuns e depois em A minha partilha.
  2. Guarde as imagens utilizando um dos seguintes métodos:
    • Toque numa imagem para a abrir e depois toque em Partilhar . Para seleccionar mais imagens, desloque as imagens para a esquerda ou para a direita e toque nas que deseja guardar. Toque em Guardar no Rolo da câmara. (Se está a utilizar um iPhone 4s ou um iPhone 4, toque em Seguinte e depois toque em Guardar no Rolo da câmara.)
    • Toque em Seleccionar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
  3. Guarde o Rolo da câmara no seu computador.

No iOS 6:

  1. Abra as Fotografias, toque em Partilha de fotografias e depois em As minhas partilhadas.
  2. Guarde as imagens utilizando um dos seguintes métodos:
    • Toque numa imagem para a abrir. Toque em Partilhar e depois em Guardar no Rolo da câmara.
    • Toque em Editar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
  3. Guarde o Rolo da câmara no seu computador.

Siga estes passos para copiar manualmente fotografias de um álbum partilhado que assinou:

No iOS 7:

  1. Abra as Fotografias e depois toque em Partilhadas.
  2. Toque no nome das fotografias partilhadas.
  3. Guarde as imagens utilizando um dos seguintes métodos:
    • Toque numa imagem para a abrir e depois toque em Partilhar . Para seleccionar mais imagens, desloque as imagens para a esquerda ou para a direita e toque nas que deseja guardar. Toque em Guardar no Rolo da câmara. (Se está a utilizar um iPhone 4s ou um iPhone 4, toque em Seguinte e depois toque em Guardar no Rolo da câmara.)
    • Toque em Seleccionar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
  4. Guarde o Rolo da câmara no seu computador.

No iOS 6:

  1. Abra as Fotografias e depois toque em Partilha de fotografias.
  2. Toque no nome das fotografias partilhadas.
  3. Guarde as imagens utilizando um dos seguintes métodos:
    • Toque numa imagem para a abrir. Toque em Partilhar e depois em Guardar no Rolo da câmara.
    • Toque em Editar e, em seguida, nas imagens que quer guardar. Toque em Partilhar e depois em Guardar no Rolo da câmara.
  4. Guarde o Rolo da câmara no seu computador.

Quaisquer comentários ou Gostos anexados a um álbum partilhado não serão guardados.

Copiar conteúdos de A minha partilha e da Partilha de fotografias do iCloud no OS X Lion e posterior

Siga estes passos para importar manualmente fotografias para a sua biblioteca do iPhoto:

  1. Ligue o dispositivo iOS ao computador.
  2. Pode importar todos os novos conteúdos ou escolher quais os itens que deseja importar:
    • Para importar todas as fotografias novas apresentadas na janela do iPhoto, clique no botão Importar que mostra o número de fotografias.
    • Para importar uma selecção de fotografias, mantenha premida a tecla Comando enquanto clica nas miniaturas das fotografias ou arraste para seleccionar um grupo de fotografias. De seguida, clique em Importar selecção.

Depois de importar as suas fotografias, aconselhamos que efectue uma cópia de segurança da sua biblioteca do iPhoto.

Siga estes passos para importar manualmente fotografias e vídeos em álbuns partilhados para a sua biblioteca do iPhoto:

  1. Abra o iPhoto e seleccione Partilhado > iCloud na Lista de origens.
  2. Seleccione um álbum partilhado nas Partilhas de amigos e família.
  3. Pode importar todos os novos conteúdos ou escolher quais os itens que deseja importar:
    • Para importar todos os conteúdos novos, clique em Adicionar a e depois em Importar.
    • Para importar itens específicos, abra o álbum partilhado, mantenha premida a tecla Comando e seleccione o que quer importar. Clique em Adicionar a e depois em Importar.

Siga estes passos para importar manualmente fotografias e vídeos para a sua biblioteca do Aperture:

  1. No Library Inspector (Inspector de bibliotecas), seleccione a opção Photo Stream (Partilha de fotografias).
  2. Faça duplo clique em My Photo Stream (A minha partilha) ou num álbum partilhado.
  3. Seleccione as fotografias ou vídeos que deseja importar.
  4. Para importar as fotografias ou vídeos, arraste-os para um projecto ou álbum no Library Inspector (Inspector de bibliotecas).

Depois de importar as suas fotografias, aconselhamos que efectue uma cópia de segurança da sua biblioteca do Aperture.

Copiar conteúdos de A minha partilha e da Partilha de fotografias do iCloud no Windows

Todas as fotografias em A minha partilha são guardadas automaticamente no seu PC com Windows e estão disponíveis mesmo que desactive as Fotografias no Painel de Controlo do iCloud. Para guardar fotografias e vídeos de um álbum partilhado tem de guardá-los primeiro noutra pasta no seu disco rígido:

  1. Abra o Painel de Controlo do iCloud:
    • No Windows 8.1, aceda ao ecrã Inicial, clique na seta para baixo seta para baixo no canto inferior esquerdo e, em seguida, clique na app iCloud.
    • No Windows 8, aceda ao Ecrã iniciar e clique no mosaico do iCloud.
    • No Windows 7, seleccione o menu Iniciar > Todos os programas > iCloud > iCloud. 
  2. No Painel de Controlo do iCloud clique no botão Opções ao lado das Fotografias (ou Partilha de fotografias). Anote o caminho listado por baixo de "localização das Fotografias do iCloud."
  3. Abra uma janela do Explorador de ficheiros (Windows 8) ou do Explorador do Windows (Windows 7).
  4. Aceda à localização das Fotografias do iCloud seguindo o caminho que anotou anteriormente no Painel de Controlo do iCloud. Abra a Pasta partilhada.
  5. Seleccione as fotografias que deseja guardar e copie-as para outra pasta no seu disco rígido. Inclua esta pasta quando estiver a efectuar uma cópia de segurança do disco rígido para outro dispositivo ou serviço.

Para obter mais informações sobre as cópias de segurança do seu computador com Windows, consulte o Suporte da Microsoft.

Lembretes

Exportar lembretes no OS X Mountain Lion e posterior

Saiba como exportar Lembretes no OS X Mountain Lion. Também pode utilizar estes passos para exportar lembretes no OS X Mavericks.

Exportar uma lista de lembretes no OS X Lion

  1. Abra o iCal e clique em Lembretes. Se não vê a lista pop-up Lembretes, seleccione Ver > Mostrar lembretes.
  2. Mantenha premida a tecla Controlo e clique no nome da lista de lembretes que contém os lembretes que quer exportar.
  3. Seleccione Exportar no menu pop-up.
  4. Escolha a localização onde deseja guardar o ficheiro e depois clique em Exportar. Os lembretes são exportados em formato .ics.

Não se esqueça de efectuar uma cópia de segurança

Caso guarde cópias dos dados das suas apps no seu computador, deve efectuar regularmente uma cópia de segurança do seu computador para um dispositivo ou serviço de armazenamento. Deve também efectuar cópias de segurança regulares dos seus dispositivos iOS. Se tiver uma cópia de segurança, pode restaurar os seus dados se o seu computador ou dispositivo iOS estiver danificado ou perdido.

Importante: A referência a produtos e Web sites de outras empresas tem fins meramente informativos e não constitui uma aprovação ou uma recomendação. A Apple não assume qualquer responsabilidade no que toca à selecção, desempenho ou utilização de informações ou produtos encontrados em Web sites de outras empresas. A Apple fornece estas informações apenas como comodidade para os nossos utilizadores. A Apple não testou as informações encontradas nestes Web sites e não garante a respectiva precisão ou fiabilidade. Existem riscos inerentes à utilização de quaisquer informações ou produtos encontrados na Internet, e a Apple não assume qualquer responsabilidade neste aspecto. Compreenda que um Web site de outra empresa é independente da Apple e que a Apple não tem controlo sobre o conteúdo desse Web site. Para informações adicionais, contacte o seu fornecedor.

Importante: A informação sobre produtos não fabricados pela Apple é fornecida para fins meramente informativos e não constitui uma aprovação ou uma recomendação da Apple. Para informações adicionais, contacte o seu fornecedor.

Última alteração: 2/Jun/2014
Útil?
Sim
Não
  • Last Modified: 2/Jun/2014
  • Article: HT4910
  • Views:

    4952
  • Rating:
    • 20.0

    (1 respostas)

Informações adicionais de suporte do produto