Idiomas

Arquive ou faça cópias dos seus dados do iCloud

Saiba como fazer cópias dos diversos tipos de dados que você usa com o iCloud.

Talvez você deseje fazer cópias dos dados usados com o iCloud e mantê-los em um lugar seguro. Se você apagar um contato, e-mail ou documento importante por engano, poderá recuperá-lo dessa cópia. Siga as etapas abaixo para copiar os dados de cada um dos seus apps. 

Expandir tudo | Contrair tudo

Favoritos

Exportar uma cópia dos favoritos do Safari

  1. Selecione Arquivo > Exportar Favoritos.
  2. Escolha para onde deseja exportar o arquivo e clique em Salvar. O nome do arquivo será Safari Bookmarks.html, a menos que seja alterado.

Exportar uma cópia dos favoritos do Firefox 

Exportar uma cópia dos favoritos do Google Chrome

Exportar uma cópia dos favoritos do Internet Explorer

Calendários

Exportar um calendário no OS X Mountain Lion e versões posteriores

Exportar um calendário no OS X Lion

  1. Abra o iCal.
  2. Clique no botão Calendários para mostrar a lista de calendários, se ainda não estiver exibida.
  3. Selecione um dos calendários na lista Calendários.
  4. Selecione Arquivo > Exportar > Exportar.
  5. Escolha onde você deseja salvar o calendário.
  6. Clique em Exportar.
  7. Repita para todos os calendários que deseja copiar.

Transferir um calendário a partir do iCloud.com

  1. Vá até o Calendário do iCloud em iCloud.com e inicie uma sessão usando seu ID Apple.
  2. Compartilhe um calendário com outras pessoas.
  3. Copie o URL (endereço da web) do calendário compartilhado e o cole no campo de endereço do seu navegador. Não pressione as teclas Enter nem Return.
  4. Altere "webcal" para "http" e pressione Enter ou Return. Um arquivo ICS será transferido para seu local de transferências padrão.
  5. Adicione o calendário a um cliente de calendário, como Calendário ou iCal em um Mac ou Outlook em um computador Windows.
  6. Pare de compartilhar o calendário.

Exportar um calendário no Outlook 2007 ou posterior

  1. Abra o Outlook.
  2. Selecione o calendário que deseja copiar na lista de Calendários.
  3. Desmarque todos os outros calendários.
  4. Escolha Arquivo > Salvar como.
  5. Clique em Mais Opções para ajustar o intervalo de datas e a quantidade de detalhes que serão incluídos no calendário (isso pode variar dependendo da sua versão do Outlook).
  6. Clique em OK.
  7. Escolha onde você deseja salvar o calendário e clique em Salvar.
  8. Repita para todos os calendários que deseja copiar.

Contatos

Exportar contatos no OS X Lion ou posterior

  1. Abra Contatos. No OS X Lion, abra Agenda.
  2. Escolha Visualizar > Mostrar Grupos. No OS X Lion ou OS X Mountain Lion, escolha Visualizar > Grupos.
  3. Selecione Todos os Contatos na lista Grupos.
  4. Clique em um contato na lista Contatos.
  5. Escolha Editar > Selecionar Tudo para escolher todos os cartões para exportação.
  6. Selecione Arquivo > Exportar > Exportar vCard.
  7. Escolha onde você deseja salvar o arquivo e clique em Salvar.

Se você usar os Grupos, recomendamos arquivar todo o seu banco de dados de Contatos ou Agenda, bem como exportar os vCards. O método de vCard acima copia seus contatos, mas não os Grupos. Os Arquivos são mais complexos. No entanto, em alguns casos, talvez não seja possível restaurar dados usando Arquivos enquanto você estiver conectado à Internet e a sessão estiver iniciada no iCloud.

Exportar um arquivo:

  • No OS X Mountain Lion e versões posteriores, abra Contatos e selecione Arquivo > Exportar > Arquivo dos Contatos.
  • No OS X Lion, abra Agenda e escolha Arquivo > Exportar > Arquivo da Agenda.

Exportar contatos do iCloud.com

Exportar contatos no Outlook 2007 ou posterior

Documentos

Copiar documentos no OS X Mountain Lion e versão posteriores

  1. Abra o app usado para criar o documento e escolha Arquivo > Abrir.
  2. Clique em iCloud no canto superior esquerdo da caixa de diálogo Abrir.
  3. Abra o documento que deseja copiar, mantenha a tecla Option pressionada e escolha Arquivo > Salvar Como.
  4. Escolha onde você deseja salvar o documento e clique em Salvar.

No OS X Mountain Lion e versões posteriores, os arquivos do Pré-visualização e Editor de Texto armazenados no iCloud estão disponíveis somente na lista do iCloud na caixa de diálogo Abrir. Eles não estão disponíveis no iCloud.com.

Transferir cópias de documentos do iWork

  1. Inicie uma sessão no iCloud.com em um computador Mac ou Windows.
  2. Abra o app usado para criar o documento que você deseja transferir (Pages, Numbers ou Keynote).
  3. Selecione o documento e escolha Transferir documento no menu Ação Engrenagem. O documento será transferido para seu local de transferências padrão.

Copiar documentos criados com apps de terceiros

Para os documentos armazenados no iCloud que foram criados com apps de terceiros, entre em contato com o desenvolvedor do app para saber como copiar os dados desse app.

iTunes na Nuvem

É possível acessar compras anteriores de música, filmes, programas de TV a partir de qualquer dispositivo com o iTunes na Nuvem. Para fazer um backup completo, recomendamos fazer também uma cópia dos seus dados do iTunes. Saiba como fazer backup da biblioteca do iTunes copiando os arquivos para um disco rígido externo.

Mail e Notas

Copiar e-mails no OS X Lion e versões posteriores

Copiar notas

Abra o aplicativo Notas em iCloud.com. Copie o texto de cada nota e cole em um documento em seu computador, como um documento do Pages ou Editor de Texto. Salve o documento no seu computador.

Meu Compartilhamento de Fotos e Compartilhamento de Fotos do iCloud

Talvez você já tenha uma cópia das fotos em Meu Compartilhamento de Fotos:

  • No OS X, fotos do Meu Compartilhamento de Fotos são importadas automaticamente para sua fototeca do iPhoto ou biblioteca do Aperture, a menos que My Photo Stream (Meu Compartilhamento de Fotos) e Automatic Import (Importação Automática) estejam desativados nas preferências do iPhoto ou Aperture.
  • No Windows, as fotos do Meu Compartilhamento de Fotos são importadas automaticamente quando Meu Compartilhamento de Fotos é ativado no Painel de Controle do iCloud.

Copiar conteúdo do Meu Compartilhamento de Fotos e Compartilhamento de Fotos do iCloud no iOS 6 e iOS 7

Siga estas etapas para copiar manualmente as fotos do Meu Compartilhamento de Fotos:

No iOS 7:

  1. Abra Fotos, toque em Álbuns e, em seguida, toque em Meu Compart. de Fotos.
  2. Salve imagens usando um destes métodos:
    • Toque em uma imagem para abri-la, depois toque em Compartilhar . Para selecionar mais imagens, role-as para a esquerda ou direita e toque nas que deseja salvar. Toque em Salvar no Rolo da Câmera. (Se você estiver usando um iPhone 4s ou iPhone 4, toque em Seguinte e toque em Salvar no Rolo da Câmera.)
    • Toque em Selecionar e toque nas imagens que deseja salvar. Toque em Compartilhar e, depois, em Salvar no Rolo da Câmera.
  3. Salve o Rolo da Câmera no seu computador.

No iOS 6:

  1. Abra Fotos, toque em Compartilhar Fotos e, em seguida, toque em Meu Compart. de Fotos.
  2. Salve imagens usando um destes métodos:
    • Toque na imagem para abri-la. Toque em Compartilhar e, depois, em Salvar no Rolo da Câmera.
    • Toque em Editar e toque nas imagens que deseja salvar. Toque em Compartilhar e, depois, em Salvar no Rolo da Câmera.
  3. Salve o Rolo da Câmera no seu computador.

Siga estas etapas para copiar manualmente as fotos de um compartilhamento que você assinou:

No iOS 7:

  1. Abra Fotos e, em seguida, toque em Compartilhados.
  2. Toque no nome da foto compartilhada.
  3. Salve as imagens usando um dos seguintes métodos:
    • Toque em uma imagem para abri-la, depois toque em Compartilhar . Para selecionar mais imagens, role-as para a esquerda ou direita e toque nas que deseja salvar. Toque em Salvar no Rolo da Câmera. (Se você estiver usando um iPhone 4s ou iPhone 4, toque em Seguinte e toque em Salvar no Rolo da Câmera.)
    • Toque em Selecionar e toque nas imagens que deseja salvar. Toque em Compartilhar e, depois, em Salvar no Rolo da Câmera.
  4. Salve o Rolo da Câmera no seu computador.

No iOS 6:

  1. Abra Fotos e, em seguida, toque em Compartilhar Fotos.
  2. Toque no nome da foto compartilhada.
  3. Salve as imagens usando um dos seguintes métodos:
    • Toque na imagem para abri-la. Toque em Compartilhar e, depois, em Salvar no Rolo da Câmera.
    • Toque em Editar e toque nas imagens que deseja salvar. Toque em Compartilhar e, depois, em Salvar no Rolo da Câmera.
  4. Salve o Rolo da Câmera no seu computador.

Os comentários e as curtidas de um compartilhamento de fotos não são salvos.

Copiar conteúdo do Meu Compartilhamento de Fotos e Compartilhamento de Fotos do iCloud no OS X Lion e versões posteriores

Siga estas etapas para importar fotos manualmente para sua fototeca do iPhoto:

  1. Conecte seu dispositivo iOS no computador.
  2. Importe todo o conteúdo novo ou escolha quais itens você deseja importar: 
    • Para importar todas as novas fotos exibidas na janela do iPhoto, clique no botão Importar que exibe o número de fotos.
    • Para importar uma seleção de fotos, mantenha pressionada a tecla Command enquanto clica nas miniaturas das fotos ou arraste para selecionar um grupo de fotos. Clique em Importar Selecionados.

Após importar suas fotos, recomendamos fazer o backup da sua fototeca do iPhoto.

Siga estas etapas para importar manualmente fotos e vídeos em compartilhamentos para sua fototeca do iPhoto: 

  1. Abra iPhoto e escolha Compartilhado > iCloud na lista Fonte.
  2. Selecione um compartilhamento em Compartilhamentos de Família e Amigos.
  3. Importe todo o conteúdo novo ou escolha quais itens você deseja importar: 
    • Para importar todo o conteúdo novo, clique em Adicionar e, em seguida, clique em Importar.
    • Para importar itens específicos, abra o compartilhamento, pressione e segure a tecla Command e selecione o que deseja importar. Clique em Adicionar e, em seguida, clique em Importar.

Siga estas etapas para importar fotos e vídeos manualmente para sua biblioteca do Aperture:

  1. Em Library inspector (Inspetor de biblioteca), selecione Photo Stream (Compartilhar Fotos).
  2. Clique duas vezes em My Photo Stream (Meu Compartilhamento de Fotos) ou em um compartilhamento.
  3. Selecione as fotos ou os vídeos que você deseja importar.
  4. Para importar fotos ou vídeos, arraste-os para um projeto ou um álbum em Library inspector (Inspetor de biblioteca).

Após importar suas fotos, recomendamos fazer o backup da sua biblioteca do Aperture.

Copiar conteúdo do Meu Compartilhamento de Fotos e Compartilhamento de Fotos do iCloud no Windows

Todas as fotos em Meu Compartilhamento de Fotos são salvas automaticamente no seu PC com Windows e estão disponíveis mesmo que você desative Fotos no Painel de Controle do iCloud. Para salvar fotos e vídeos de um compartilhamento, você precisa primeiro salvá-los em outra pasta do seu disco rígido:

  1. Abra o Painel de Controle do iCloud:
    • No Windows 8.1, vá até a Tela inicial, clique na seta para baixo no canto inferior esquerdo e clique no app iCloud.
    • No Windows 8, vá até a tela Inicial e clique no bloco do iCloud.
    • No Windows 7, selecione o menu Iniciar > Todos os Programas > iCloud > iCloud. 
  2. No Painel de Controle do iCloud, clique no botão Opções ao lado de Fotos (ou Compartilhar Fotos). Observe o caminho descrito em "Local de Fotos do iCloud".
  3. Abra a janela Explorador de Arquivos (Windows 8) ou Windows Explorer (Windows 7).
  4. Vá até o local da pasta de Fotos do iCloud usando o caminho observado anteriormente no Painel de Controle do iCloud. Abra a pasta Compartilhado.
  5. Selecione as fotos que deseja salvar e copie-as para outra pasta em seu disco rígido. Inclua essa pasta se for fazer um backup de seu computador para outro dispositivo ou serviço.

Para obter mais informações sobre como fazer backup de seu computador Windows, consulte o Suporte da Microsoft.

Lembretes

Exportar lembretes no OS X Mountain Lion e versões posteriores

Saiba como exportar Lembretes no OS X Mountain Lion. Também é possível seguir estas etapas para exportar lembretes no OS X Mavericks.

Exportar uma lista de lembretes no OS X Lion

  1. Abra o iCal e clique em Lembretes. Se você não visualizar a lista suspensa Lembretes, escolha Visualizar > Mostrar Lembretes.
  2. Pressione e segure a tecla Control e clique no nome da lista de lembretes que contém os lembretes que deseja exportar.
  3. Escolha Exportar no menu pop-up.
  4. Escolha onde você deseja salvar o arquivo e clique em Exportar. Os lembretes são exportados como arquivo .ics.

Faça um backup

Se você salvar cópias dos dados dos apps no seu computador, recomendamos fazer backup regularmente de seu computador para um serviço ou dispositivo de armazenamento. Também é recomendado fazer backup regularmente dos seus dispositivos iOS. Se você tiver um backup, poderá restaurar seus dados caso o computador ou dispositivo iOS esteja danificado ou seja perdido.

Importante: A referência de sites e produtos de terceiros é somente para fins informativos e não constitui uma ratificação nem uma recomendação. A Apple não assume responsabilidades com respeito à seleção, desempenho ou uso de informações ou produtos encontrados em sites de terceiros. A Apple os fornece somente para a comodidade de seus usuários. A Apple não testou as informações localizadas nesses sites e não garante sua precisão ou confiabilidade. Há riscos inerentes ao uso de quaisquer informações ou produtos encontrados na Internet e a Apple não se responsabiliza por tais usos. Esteja ciente de que um site de terceiros é independente da Apple e que a Apple não tem controle sobre o conteúdo desse site. Para obter informações adicionais, entre em contato com o fornecedor.

Importante: As informações sobre produtos de outros fabricantes destinam-se apenas a fins informativos e não constituem nenhum tipo de aval ou recomendação da Apple. Para obter informações adicionais, entre em contato com o fornecedor.

Última modificação: 02/06/2014
Ajudou?
Sim
Não
  • Última modificação: 02/06/2014
  • Artigo: HT4910
  • Visualizações:

    35698
  • Nota:
    • 20.0

    (1 respostas)

Outras informações