Språk

Arkivere eller lage kopier av iCloud-data

Lær hvordan du lager kopier av ulike typer data som du bruker sammen med iCloud.

Du vil kanskje lage en kopi av dataene du bruker sammen med iCloud, og oppbevare disse på et trygt sted. Hvis du i vanvare sletter en viktig kontakt, e-postmelding eller dokument, kan du få dette tilbake fra en slik kopi. Følg framgangsmåten nedenfor for å kopiere data for hver av appene. 

Utvid alle | Slå sammen alle

Bokmerker

Eksportere en kopi av Safari-bokmerkene

  1. Velg Arkiv > Eksporter bokmerker.
  2. Velg hvor du vil eksportere filen, og klikk på Arkiver. Filens navn vil være Safari-bokmerker.html hvis du ikke endrer det.

Eksportere en kopi av Firefox-bokmerkene 

Eksportere en kopi av Google Chrome-bokmerkene

Eksportere en kopi av Internet Explorer-favorittene (bokmerker)

Kalendere

Eksportere en kalender i OS X Mountain Lion og nyere

Eksportere en kalender i OS X Lion

  1. Åpne iCal.
  2. Klikk på Kalendere-knappen for å vise kalenderlisten hvis den ikke allerede vises.
  3. Velg en av kalenderne i kalenderlisten.
  4. Velg Arkiv > Eksporter > Eksporter.
  5. Velg hvor du vil arkivere kalenderen.
  6. Klikk på Eksporter.
  7. Gjenta dette for hver kalender du vil kopiere.

Laste ned en kalender fra iCloud.com

  1. Gå til iCloud-kalenderen på iCloud.com og logg deg på med din Apple-ID.
  2. Dele en kalender med andre.
  3. Kopier URLen (nettadressen) til kalenderen som deles, og lim den inn i adressefeltet til nettleseren. Ikke trykk på Enter eller Retur.
  4. Endre "webcal" til "http" og trykk på Enter eller Retur. En ICS-fil vil bli lastet ned til standard nedlastingsplassering.
  5. Legg til kalenderen i en kalenderklient som Kalender eller iCal på en Mac-maskin eller Outlook på en Windows-datamaskin.
  6. Avslutt deling av kalender.

Eksportere en kalender i Outlook 2007 eller nyere

  1. Åpne Outlook.
  2. Velg kalenderen du vil kopiere, fra kalenderlisten.
  3. Fjern markeringen av alle andre kalendere.
  4. Velg Arkiv > Arkiver som.
  5. Klikk på Flere alternativer for å endre tidsrommet og detaljnivået som skal inkluderes i kalenderen (dette vil variere, avhengig av Outlook-versjon).
  6. Klikk på OK.
  7. Velg hvor du vil arkivere kalenderen, og klikk på Arkiver.
  8. Gjenta dette for hver kalender du vil kopiere.

Kontakter

Eksportere kontakter i OS X Lion eller nyere

  1. Åpne Kontakter. I OS X Lion åpner du Adressebok.
  2. Velg Vis > Vis grupper. I OS X Lion eller OS X Mountain Lion velger du Vis > Grupper.
  3. Marker Alle kontakter i gruppelisten.
  4. Klikk på en kontakt i kontaktlisten.
  5. Velg Rediger > Marker alle for å velge alle kortene for eksport.
  6. Velg Arkiv > Eksporter > Eksporter vCard.
  7. Velg hvor du vil arkivere filen, og klikk på Arkiver.

Hvis du bruker grupper, bør du vurdere å arkivere hele Kontakter- eller Adressebok-databasen i tillegg til å eksportere vCards. vCard-metoden ovenfor kopierer kontakter, men ikke grupper. Arkiver er mer komplekse, men i noen tilfeller vil du kanskje ikke kunne gjenopprette data ordentlig ved bruk av arkiver mens du er koblet til Internett og logget på iCloud.

Eksportere et arkiv:

  • I OS X Mountain Lion eller nyere åpner du Kontakter og velger Arkiv > Eksporter > Kontakter-arkiv.
  • I OS X Lion åpner du Adressebok og velger Arkiv > Eksporter > Adressebok-arkiv.

Eksportere kontakter fra iCloud.com

Eksportere kontakter i Outlook 2007 eller nyere

Dokumenter

Kopiere dokumenter i OS X Mountain Lion og nyere

  1. Åpne appen som ble brukt til å lage dokumentet, og velg deretter Arkiv > Åpne.
  2. Klikk på iCloud i øvre, venstre hjørne av Åpne-dialogruten.
  3. Åpne dokumentet du vil kopiere, hold Tilvalg-tasten nede og velg Arkiv > Arkiver som.
  4. Velg hvor du vil arkivere dokumentet, og klikk på Arkiver.

I OS X Mountain Lion og nyere kan du åpne Forhåndsvisning- og TextEdit-filer som er lagret i iCloud fra iCloud-listen i dialogruten Åpne. De er ikke tilgjengelig på iCloud.com.

Laste ned kopier av iWork-dokumenter

  1. Logg deg på iCloud.com på en Mac-maskin eller en Windows-datamaskin.
  2. Åpne appen som du brukte til å lage dokumentet du vil laste ned (Pages, Numbers eller Keynote).
  3. Marker dokumentet og velg Last ned dokument fra Handling tannhjul-menyen. Dokumentet vil bli lastet ned til standardplasseringen for nedlastinger.

Kopiere dokumenter som er laget med tredjeparts apper

Når det gjelder dokumenter lagret i iCloud som er laget med tredjeparts apper, kontakter du utvikleren av appen for å få vite hvordan du kopierer appens data.

iTunes i nettskyen

Med iTunes i nettskyen får du tilgang til tidligere musikk-, film- og TV-programkjøp på fra en av enhetene dine. For å få en fullstendig sikkerhetskopi vil du kanskje kopiere iTunes-data også. Lær hvordan du sikkerhetskopierer iTunes-biblioteket ved å kopiere det til en ekstern harddisk.

Mail og notater

Kopiere e-post i OS X Mountain Lion og nyere

Kopiere notater

Åpne Notater-appen på iCloud.com. Kopier teksten i hvert notat og lim den inn i et dokument på datamaskinen, for eksempel et Pages- eller TextEdit-dokument. Arkiver dokumentet på datamaskinen.

Min bildestrøm og iCloud Bildedeling

Du har kanskje allerede en kopi av bildene i Min bildestrøm:

  • I OS X blir Min bildestrøm-bilder automatisk importert til iPhoto- eller Aperture-biblioteket hvis ikke Min bildestrøm og Automatisk import er slått av i iPhoto- eller Aperture-valgene.
    • Kontroller innstillingen i iPhoto ved å gå til iPhoto > Innstillinger > iCloud. 
    • I Aperture kontrollerer du innstillingene ved å gå til Aperture > Innstillinger > iCloud.
  • I Windows blir Min bildestrøm-bilder automatisk importert når Min bildestrøm er slått på i iCloud-kontrollpanelet.

Kopiere innhold fra Min bildestrøm og iCloud Bildedeling i iOS 6 og iOS 7

Følg denne framgangsmåten for å kopiere bilder manuelt fra Min bildestrøm:

I iOS 7:

  1. Åpne Bilder og trykk på Album og deretter på Min bildestrøm.
  2. Lagre bildene på en av disse måtene:
    • Trykk på et bilde for å åpne det, og trykk deretter på Del . Hvis du vil markere flere bilder, blar du bildene mot høyre eller venstre og trykker på dem du vil lagre. Trykk på Arkiver i Kamerarull. (Hvis du bruker en iPhone 4S eller iPhone 4, trykker du på Neste og deretter på Arkiver i Kamerarull.)
    • Trykk på Velg og deretter på bildene du vil lagre. Trykk på Del og deretter på Arkiver i Kamerarull.
  3. Arkivere Kamerarull på datamaskinen.

I iOS 6:

  1. Åpne Bilder og trykk på Bildestrøm og deretter på Min bildestrøm.
  2. Lagre bildene på en av disse måtene:
    • Trykk på et bilde for å åpne det. Trykk på Del og deretter på Arkiver i Kamerarull.
    • Trykk på Rediger og deretter på bildene du vil lagre. Trykk på Del og deretter på Arkiver i Kamerarull.
  3. Arkivere Kamerarull på datamaskinen.

Følg denne framgangsmåten for å kopiere bilder manuelt fra en delt bildestrøm som du abonnerer på:

I iOS 7:

  1. Åpne Bilder og trykk på Delt.
  2. Trykk på navnet til den delte bildestrømmen.
  3. Lagre bilder på en av disse måtene:
    • Trykk på et bilde for å åpne det, og trykk deretter på Del . Hvis du vil markere flere bilder, blar du bildene mot høyre eller venstre og trykker på dem du vil lagre. Trykk på Arkiver i Kamerarull. (Hvis du bruker en iPhone 4S eller iPhone 4, trykker du på Neste og deretter på Arkiver i Kamerarull.)
    • Trykk på Velg og deretter på bildene du vil lagre. Trykk på Del og deretter på Arkiver i Kamerarull.
  4. Arkivere Kamerarull på datamaskinen.

I iOS 6:

  1. Åpne Bilder og trykk på Bildestrøm.
  2. Trykk på navnet til den delte bildestrømmen.
  3. Lagre bilder på en av disse måtene:
    • Trykk på et bilde for å åpne det. Trykk på Del og deretter på Arkiver i Kamerarull.
    • Trykk på Rediger og deretter på bildene du vil lagre. Trykk på Del og deretter på Arkiver i Kamerarull.
  4. Arkivere Kamerarull på datamaskinen.

Eventuelle kommentarer eller Liker knyttet til en delt bildestrøm, blir ikke arkivert.

Kopiere innhold fra Min bildestrøm og iCloud Bildedeling i OS X Lion og nyere

Følg denne framgangsmåten for å importere bilder manuelt til iPhoto-biblioteket:

  1. Koble iOS-enheten til datamaskinen.
  2. Du kan importere alt nytt innhold eller velge hvilke objekter du vil importere: 
    • Klikk på Importer-knappen som viser antall bilder, for å importere alle nye bilder som vises i iPhoto-vinduet.
    • Hvis du vil importere et utvalg av bilder, holder du Kommando-tasten nede mens du klikker på bildeminiatyrer, eller drar for å markere en gruppe av bilder. Klikk derette på Importer markerte.

Når du har importert bildene, vil du kanskje sikkerhetskopiere iPhoto-biblioteket.

Følg denne framgangsmåten for å importere bilder og videoer i delte bildestrømmer manuelt til iPhoto-biblioteket: 

  1. Åpne iPhoto og velg Delt > iCloud fra kildelisten.
  2. Marker en delt bildestrøm under Strømmer fra familie og venner.
  3. Du kan importere alt nytt innhold eller velge hvilke objekter du vil importere: 
    • Hvis du vil importere alt nytt innhold, klikker du på Legg til i og deretter på Importer.
    • Hvis du vil importere bestemte objekter, åpner du den delte bildestrømmen, holder Kommando-tasten nede og markerer objektene du vil importere. Klikk på Legg til i og deretter på Importer.

Følg denne framgangsmåten for å importere bilder og videoer manuelt til Aperture-biblioteket:

  1. Velg Bildestrøm i Bibliotek-inspektøren.
  2. Dobbeltklikk på Min bildestrøm eller en delt bildestrøm.
  3. Marker bildene eller videoene du vil importere.
  4. Når du skal importere bilder eller videoer, drar du dem til et prosjekt eller et album i Bibliotek-inspektøren.

Når du har importert bildene, vil du kanskje sikkerhetskopiere Aperture-biblioteket.

Kopiere innhold fra Min bildestrøm og iCloud Bildedeling i Windows

Alle bildene i Min bildestrøm blir automatisk lagret på Windows PCen og er tilgjengelig selv om du slår av Bilder i iCloud-kontrollpanelet. Hvis du vil lagre bilder og videoer fra en delt strøm, må du først lagre dem i en annen mappe på harddisken:

  1. Åpne iCloud-kontrollpanelet:
    • I Windows 8.1 går du til startskjermen, klikker på nedpilen nedpil nede i venstre hjørne og deretter på iCloud-appen.
    • Windows 8: Gå til startskjermen og klikk på iCloud-flisen.
    • Windows 7: Velg Start-menyen > Alle programmer > iCloud > iCloud. 
  2. Klikk på Alternativer-knappen ved siden av Bilder (eller Bildestrøm) i iCloud-kontrollpanelet. Legg merke til banen som er oppført under "Plassering av iCloud-bilder".
  3. Åpne et Filutforsker-vindu (Windows 8) eller Windows Utforsker-vindu (Windows 7).
  4. Gå til mappen med iCloud-bilder ved hjelp av banen du noterte tidligere i iCloud-kontrollpanelet. Åpne Delt-mappen.
  5. Marker bildene du vil lagre, og kopier dem deretter til en annen mappe på harddisken. Inkluder denne mappen hvis du sikkerhetskopierer datamaskinens harddisk til en annen enhet eller tjeneste.

Hvis du ønsker informasjon om sikkerhetskopiering av Windows-datamaskinen, kan du se Microsoft Kundestøtte.

Påminnelser

Eksportere påminnelser i OS X Mountain Lion og nyere

Lær hvordan du eksporterer påminnelser i OS X Mountain Lion. Du kan også bruke denne framgangsmåten til å eksportere påminnelser i OS X Mavericks.

Eksportere en påminnelsesliste i OS X Lion

  1. Åpne iCal og klikk på Påminnelser. Hvis du ikke ser påminnelseslisten, velger du Vis > Vis påminnelser.
  2. Hold Kontroll-tasten nede og klikk på navnet til påminnelseslisten som inneholder påminnelsene du vil eksportere.
  3. Velg Eksporter fra lokalmenyen.
  4. Velg hvor du vil arkivere filen, og klikk på Eksporter. Påminnelsene blir eksportert som en .ics-fil.

Husk å sikkerhetskopiere

Hvis du arkiverer kopier av appdata på datamaskinen, bør du regelmessig sikkerhetskopiere datamaskinen til en lagringsenhet eller -tjeneste. Du bør også regelmessig sikkerhetskopiere iOS-enheter. Hvis du har en sikkerhetskopi, kan du gjenopprette data hvis datamaskinen eller iOS-enheten blir ødelagt eller går tapt.

Viktig: Referanser til websider og produkter fra tredjepart er bare ment for informasjon, og innebærer ingen oppfordring eller anbefaling. Apple påtar seg ikke noe ansvar for valg, ytelse eller bruk av informasjon eller produkter som finnes på websider fra tredjepart. Apple gir denne informasjonen bare som en tjeneste til våre brukere. Apple har ikke testet informasjonen på disse websidene, og står ikke inne for nøyaktighten eller påliteligheten. Det er en iboende risiko forbundet med bruk av informasjon eller produkter som finnes på Internett, og Apple påtar seg ikke noe ansvar i denne forbindelsen. Vær oppmerksom på at en webside fra tredjepart er uavhengig av Apple og at Apple ikke har noen form for kontroll over innholdet på den websiden. Kontakt leverandøren for ytterligere informasjon.

Viktig: Informasjon om produkter som ikke produseres av Apple er bare ment for informasjon, og innebærer ingen anbefaling eller oppfordring fra Apple. Kontakt leverandøren for ytterligere informasjon.

Sist endret: 02.jun.2014
Nyttig?
Ja
Nei
  • Last Modified: 02.jun.2014
  • Article: HT4910
  • Views:

    6411
  • Rating:
    • 20.0

    (1 svar)

Ytterligere kundestøtteinformasjon for produkter