Lingua

Informazioni sull'aggiornamento di Apple Remote Desktop Admin v3.5.1

In questo articolo viene spiegato come aggiornare Apple Remote Desktop Admin alla versione 3.5.1.

Requisiti di sistema

L'aggiornamento di Apple Remote Desktop Admin 3.5.1 richiede:

  • OS X Lion, Lion Server, Mac OS X v10.6 o Mac OS X Server v10.6
  • Apple Remote Desktop Admin 3.0 o versioni più recenti
  • Connessione a Internet tramite Ethernet (consigliata), AirPort (Wi-Fi) o IP su FireWire

OS X Lion e Lion Server richiedono Apple Remote Desktop 3.5 o versioni più recenti.
 

Compatibilità con le versioni meno recenti di Apple Remote Desktop

Apple Remote Desktop Admin v3.5.1 continuerà a funzionare con i computer client che dispongono delle versioni 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5 e 3.5.1 del software client.

Miglioramenti

  • Correggere un problema potrebbe impedire il completamento del processo riportato.

Additional Information

Per informazioni sull'aggiornamento di Apple Remote Desktop Client 3.5.1 consulta l'articolo Informazioni su Apple Remote Desktop v3.5.

Ultima modifica: 29-ago-2011
Utile?
No
  • Last Modified: 29-ago-2011
  • Article: HT4868
  • Views:

    277

Informazioni aggiuntive di supporto al prodotto