Languages

GarageBand 6.0.2: Compatibility for content and previous versions of GarageBand

GarageBand 6.0.2 can open songs created in previous versions.  Songs created in GarageBand 6.0.2 are not compatible with previous GarageBand versions.

For the best compatibility, open songs with the version of GarageBand they were created in.

 

Last Modified: Apr 1, 2011
Helpful?
Yes
No
Not helpful Somewhat helpful Helpful Very helpful Solved my problem
Print this page
  • Last Modified: Apr 1, 2011
  • Article: HT4549
  • Views:

    64193
  • Rating:
    • 57.0

    (597 Responses)

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked