Langues

À propos des correctifs de sécurité de Mac OS X 10.6.6

Ce document décrit les correctifs de sécurité de Mac OS X 10.6.6, que vous pouvez télécharger et installer via les préférences de Mise à jour de logiciels, ou à partir de la page Téléchargements du site d’assistance Apple.

Ce document décrit les correctifs de sécurité de Mac OS X 10.6.6, que vous pouvez télécharger et installer via les préférences de Mise à jour de logiciels, ou à partir de la page Téléchargements du site d’assistance Apple.

Dans un souci de protection de ses clients, Apple s’interdit de divulguer, d’aborder ou de confirmer l’existence de failles de sécurité tant qu’une enquête approfondie n’a pas été réalisée et que des correctifs ou mises à jour ne sont pas disponibles. Pour obtenir des informations supplémentaires sur la sécurité produit d’Apple, consultez le site Web Sécurité produit d’Apple.

Pour obtenir des informations sur la clé PGP du groupe de sécurité produit d’Apple, consultez l’article Comment utiliser la clé PGP du groupe de sécurité produit d’Apple.

Des références CVE sont utilisées, le cas échéant, pour répertorier les vulnérabilités et fournir des informations supplémentaires.

Pour obtenir des informations supplémentaires sur les autres mises à jour de sécurité, consultez l’article Mises à jour de sécurité Apple.

Mac OS X 10.6.6

  • PackageKit

    Référence CVE : CVE-2010-4013.

    Disponible pour : Mac OS X 10.6 à 10.6.5, Mac OS X Server 10.6 à 10.6.5.

    Conséquence : un attaquant de type « homme du milieu » peut provoquer la fermeture inopinée d’une application ou l’exécution arbitraire de code.

    Description : il existe un problème de chaîne de format au niveau de la gestion par PackageKit des scripts de distribution. Un attaquant de type « homme du milieu » peut provoquer la fermeture inopinée d’une application ou l’exécution arbitraire de code lorsque Mise à jour de logiciels recherche de nouvelles mises à jour. Ce problème est résolu par une meilleure validation des scripts de distribution. Ce problème n’affecte pas les systèmes antérieurs à Mac OS X 10.6. Nous remercions Aaron Sigel de vtty.com d’avoir signalé ce problème.

Dernière modification : 3 juil. 2012
Avez-vous trouvé cet article utile ?
Oui
Non
  • Last Modified: 3 juil. 2012
  • Article: HT4498
  • Views:

    1373
  • Rating:
    • 100.0

    (1 réponses)

Informations supplémentaires relatives à l’assistance produit