Idiomas

El ABC del Mac: QuickTime Player te permite crear, reproducir, editar y compartir archivos de vídeo y audio

QuickTime Player es una app fácil de usar para reproducir, ver e interactuar con archivos de audio y vídeo en tu ordenador.

Icono de QuickTime

Reproducción de un archivo

Para reproducir un archivo en QuickTime Player, haz doble clic en un archivo multimedia o arrástralo hasta el icono de QuickTime Player en el Finder o el Dock. También puedes abrir archivos seleccionando Archivo > Abrir archivo en QuickTime Player.

Ventana de QuickTime Player

Los controles de reproducción en QuickTime Player aparecen cuando mueves el puntero sobre la ventana de QuickTime Player. Aleja el puntero de la ventana para ocultar automáticamente los controles.

El botón de reproducción sirve tanto para iniciar la reproducción como para pausarla. Haz clic en el botón de reproducción  una vez para iniciar el audio o el vídeo. Haz clic otra vez para pausar la reproducción. También puedes pulsar la barra espaciadora en el teclado para iniciar o detener la reproducción.

Haz clic una vez en el botón de retroceso  o en el de avance rápido  de los controles del reproductor para desplazarte rápidamente por el archivo. Cada vez que haces clic en uno de estos botones aumenta la velocidad del reproductor. Si tienes un trackpad, también puedes moverte por el contenido deslizando dos dedos por la superficie del trackpad. Para volver al modo normal de reproducción, haz clic en el botón de reproducción.

El control temporal en la parte inferior de los controles te muestra el progreso actual de la reproducción. Arrastra el cursor de reproducción hacia la derecha o la izquierda para desplazarte a una posición o momento concreto. Esto resulta útil para desplazarte por archivos multimedia de larga duración, sobre todo si estás buscando un punto o momento concreto. El tiempo de reproducción restante total aparece en la esquina inferior derecha de los controles de reproducción. Si quieres ver la duración del clip, haz clic en el tiempo restante.

Consejo: Puedes cambiar la posición de los controles de QuickTime Player arrastrándolos con el puntero. Solo tienes que arrastrar el área vacía junto a un control para mover todos los controles a otra parte de la ventana.

Reproducción en pantalla completa

QuickTime Player utiliza las prestaciones de pantalla completa integradas en OS X para darte el máximo espacio de visualización de pantalla para tus películas o clips. Para que QuickTime Player ocupe toda la pantalla, haz clic en el botón de pantalla completa control de pantalla completa de los controles de reproducción en la esquina superior derecha de la ventana de reproducción. Para que QuickTime Player vuelva a su tamaño original, mueve el puntero a la esquina superior derecha de la pantalla y haz clic otra vez en el botón de pantalla completa botón para salir de pantalla completa.

Pistas de subtítulos e idiomas alternativos

Si el archivo que estás reproduciendo incluye subtítulos o pistas de audio alternativas, puedes seleccionarlos desde el menú. También puedes hacer clic en el control <imagen> para ver una lista de las pistas disponibles. 

Para obtener más información acerca de subtítulos en OS X Mavericks, consulta "OS X: Cómo usar las funciones de subtitulado en Mavericks".

Más características

Selecciona uno de los siguientes temas para obtener información acerca de las funciones adicionales de QuickTime Player

Grabar con QuickTime Player

Grabar vídeo

Puedes hacer una película usando QuickTime Player y la cámara integrada de tu Mac. Solo tienes que seleccionar Archivo > Nueva grabación de película. Cuando aparezca la ventana de grabación, se encenderá la cámara de FaceTime o iSight (aparecerá una luz verde al lado de la cámara integrada de tu Mac).

Si tu Mac no cuenta con cámara integrada, prueba a conectar una cámara USB o FireWire. QuickTime Player reconoce muchos de los modelos de cámara que reconoce iMovie. Si QuickTime Player no detecta tu cámara, asegúrate de que esté conectada directamente a tu Mac y de que esté encendida.

Pulsa el botón de grabación circular una vez para iniciar o detener la grabación.

Haz clic en el icono del triángulo para que aparezca un menú con opciones adicionales que te permitirán, por ejemplo, utilizar la cámara integrada de tu Mac o una externa que conectes al equipo, o seleccionar la calidad final de la grabación.

Grabar audio

Para hacer una grabación solo de audio, selecciona Archivo > Nueva grabación de audio. Haz clic en el botón de grabación circular una vez para iniciar o detener la grabación.

Si haces clic en el triángulo, accederás a más opciones, como la posibilidad de utilizar el micrófono incorporado de tu Mac, uno externo que le conectes u otro integrado de una pantalla Apple que se haya conectado, así como ajustar la calidad final de la grabación.

En la parte inferior derecha de los controles aparece el tamaño del archivo de grabación mientras vas grabando. Cuando dejes de grabar, en su lugar verás el tiempo total de grabación transcurrido. El medidor de sonido (ubicado en la parte inferior de los controles) te permite asegurarte con facilidad de que el nivel de volumen es constante, y resulta útil para determinar si estás a la distancia adecuada del micrófono. 

Consejo: Si cambias la calidad de Alta a Máxima, se creará un archivo de película sin comprimir de una calidad muy alta. Sin embargo, ten en cuenta que los archivos de audio sin comprimir pueden utilizar una gran cantidad de espacio en disco.

Grabar la pantalla

Puedes utilizar QuickTime Player para grabar un vídeo de tu pantalla o de una parte de la misma y guardarlo como archivo de película para verlo en otro momento. Esto puede resultar útil para mostrar a otras personas cómo llevar a cabo una tarea o los pasos de un proceso, o bien para fines formativos.

Selecciona Archivo > Nueva grabación de pantalla. Para empezar a grabar la pantalla de tu Mac, haz clic en el botón circular de grabación.

Puedes grabar una parte de la pantalla:

  • Si deseas grabar toda la pantalla, haz clic en cualquier parte de ella para empezar a grabar.
  • Para grabar una parte de la pantalla, arrastra el puntero para seleccionar la zona de la pantalla que desees grabar y, a continuación, haz clic en el botón Iniciar grabación que aparece dentro de esa zona.

Para detener la grabación, haz clic en el botón Detener de la barra de menús o bien pulsa la combinación de teclas Comando-Control-Esc (todas a la vez) en el teclado.

Si haces clic en el triángulo accederás a más opciones, como la posibilidad de utilizar el micrófono incorporado de tu Mac, uno externo que le conectes, un micrófono integrado de una pantalla Apple que se haya conectado, o bien no usar ningún micrófono. El triángulo también te permite ajustar la calidad final de la grabación de pantalla, seleccionar si tus clics de ratón se mostrarán o no durante la grabación (el puntero se resalta cuando haces clic) y seleccionar la ubicación (en tu Mac) en la que quieres guardar la grabación de pantalla una vez finalizada.

Consejo: Si cambias la calidad de Media a Alta, se creará un archivo de película de mayor calidad y tamaño.

Editar contenido

Con QuickTime Player es sencillo editar el contenido que has creado o descargado. Puedes acortar, combinar o reorganizar clips. Cuando hayas terminado, solo tienes que guardar o exportar el vídeo finalizado.

Acortar

Para eliminar secuencias de tu contenido multimedia:

  1. Abre el archivo en QuickTime Player.
  2. Selecciona Editar > Acortar. Aparecerá la barra de recorte.
  3. Para seleccionar la parte de la grabación que deseas conservar, arrastra los deslizadores de la barra de recorte amarilla a la derecha y la izquierda como prefieras.
  4. Cuando tengas el área de selección que quieres, haz clic en Acortar. Las secuencias que se encuentren fuera de la barra de recorte amarilla se eliminarán.

acortar clips


Dividir y reorganizar clips

Si quieres extraer parte de un clip de un archivo de audio o vídeo más grande, puedes dividir un solo archivo en varios clips.

  1. Arrastra el cursor de reproducción ◆ hasta el lugar por el que quieres dividir el clip.
  2. Selecciona Editar > Dividir clip.

dividir clips

El contenido multimedia se transforma en dos clips diferentes y los controles cambian para mostrar un control temporal de edición. Si quieres cambiar el orden de los clips en tu contenido multimedia, arrástralos por el control temporal.

Cuando hayas acabado, haz clic en Aceptar. Puedes repetir estos pasos para seguir dividiendo y reorganizando tu contenido multimedia. Si quieres seguir reorganizando clips, selecciona Visualización > Mostrar clips para regresar a la vista de edición.

Combinar o pegar clips

QuickTime Player también te permite cortar, copiar y pegar tus clips para que puedas añadir y eliminar fragmentos de tu contenido multimedia.

  1. Selecciona Visualización > Mostrar clips.
  2. Selecciona el clip que quieres.
  3. En el menú Editar, selecciona Cortar o Copiar.
  4. Selecciona Editar > Pegar para colocar una copia del clip en la película.
  5. Arrastra el clip al área del control temporal donde quieres que se reproduzca.
  6. Haz clic en Aceptar.

Puedes copiar y pegar contenido multimedia incluso entre archivos diferentes. Copia el clip de un archivo multimedia en QuickTime Player. A continuación, abre o selecciona otro archivo en QuickTime Player. Después selecciona pegar.

Girar o voltear los clips

Si tienes un archivo de vídeo al revés o invertido, puedes rotarlo o voltearlo para corregirlo. Para rotar o voltear un clip:

  1. Ábrelo con QuickTime Player
  2. En el menú Editar, selecciona Girar a la izquierda, Girar a la derecha, Volteo horizontal o Volteo vertical, según sea necesario girar o voltear el clip para corregirlo.

Compartir tu contenido multimedia 

Guardar tu película

Para guardar tu película o archivo de audio, selecciona Archivo > Guardar. QuickTime Player te pide que introduzcas un nombre y un destino. También puedes exportar tu vídeo o audio a otro formato. Selecciona Archivo > Exportar y elige la opción de salida que prefieras.

Para archivos de vídeo, QuickTime Player también te da la opción de exportar solo la parte del audio de un archivo. Para exportar solo el audio de un vídeo, ábrelo en QuickTime Player. Selecciona Exportar en el menú Archivo. Escribe un nombre en el campo "Exportar como". A continuación, en el menú emergente Formato, selecciona "Solo audio" y haz clic en Exportar.

Prestación Compartir

Puedes compartir fácilmente tus archivos multimedia con otras personas mediante correo electrónico, chat, Facebook, YouTube, Vimeo y Flickr, entre otros.

  1. Haz doble clic en el archivo multimedia que quieres compartir, si aún no está abierto.
  2. Haz clic en el botón Compartir botón compartir en los controles de reproducción.
  3. En el menú que aparecerá, selecciona el destino donde lo quieres compartir.
    menú compartir

Algunas opciones de uso compartido pueden pedirte que te registres en el destino antes de compartir tu archivo.  

Más información

¿Deseas más información sobre QuickTime Player? Haz clic en la ayuda de QuickTime Player integrada en tu Mac. En QuickTime Player, selecciona Ayuda > Ayuda QuickTime Player para obtener más información.

Los siguientes recursos también ofrecen más información acerca de QuickTime Player.

 

Importante: La información sobre los productos no fabricados por Apple se proporciona sólo con fines informativos y no implica ninguna recomendación o aprobación por parte de Apple. Póngase en contacto con el proveedor para obtener información adicional.

Última modificación: 06-mar-2014
¿Te ha resultado útil?
No
  • Última modificación: 06-mar-2014
  • Artículo: HT4024
  • Vistas:

    14814
  • Puntuación:
    • 20.0

    (1 respuestas)

Información adicional de soporte técnico del producto