Languages

Archived - About iPod Software 2.0.2 and later for iPod classic 160GB (Late 2009)

iPod software versions 2.0.2 and later support iPod classic 160GB (Late 2009). These versions are not compatible with previous iPod classic models.

This article has been archived and is no longer updated by Apple.

Refer to Identifying iPod models for help in determining which iPod model you have.

Last Modified: Apr 24, 2014
Helpful?
Yes
No
  • Last Modified: Apr 24, 2014
  • Article: HT3798
  • Views:

    20805
  • Rating:
    • 20.0

    (1 Responses)

Additional Product Support Information

Start a Discussion
in Apple Support Communities
See all questions on this article See all questions I have asked