Langues

Archivé - Comment sauvegarder et restaurer vos fichiers Mac OS X 10.4 importants

Vous pouvez facilement sauvegarder et restaurer les signets Safari, les contacts du Carnet d'adresses, les agendas iCal et les trousseaux, ainsi que les comptes et les règles Mail et les boîtes à lettres intelligentes, avec Mac OS X 10.4 Tiger.

Astuce : Vous avez un abonnement MobileMe ? Si vous êtes membre .Mac, vous pouvez utiliser l'application de sauvegarde (Backup) incluse avec votre abonnement pour sauvegarder les types de fichiers traités ci-après.

Astuce : Vous pouvez utiliser iSync 2, fourni avec Mac OS X 10.4, pour synchroniser vos agendas et vos contacts avec de nombreux types de périphériques (mais pas vos signets Safari, vos trousseaux ou vos préférences Mail)

Les instructions fournies dans ce document expliquent les procédures à suivre pour sauvegarder manuellement ces fichiers importants, même si vous utilisez aussi .Mac ou iSync 2. Lorsque vous créez manuellement des copies de sauvegarde de vos données, il est recommandé de graver les fichiers sauvegardés sur CD ou DVD, ou de les copier sur un autre emplacement de sauvegarde (ce que permet également l'application Backup de .Mac). Il est judicieux de sauvegarder les données importantes sur un emplacement autre que votre disque dur, comme un disque inscriptible, un disque dur externe ou un volume réseau.

Pour plus d'informations sur la sauvegarde des autres fichiers, lisez ce document.

Types de fichiers couverts dans ce document :

Signets Safari

Contacts du Carnet d’adresses

Agendas iCal

Trousseaux

Préférences et messages Mail

Cet article a été archivé et ne sera plus mis à jour par Apple.

Signets Safari

Les signets Safari sont tous stockés dans un fichier appelé Bookmarks.plist, qui se trouve dans le dossier ~/Bibliothèque/Safari/. Pour accéder à ce fichier dans le Finder, choisissez Départ dans le menu Aller. Ouvrez le dossier Bibliothèque, puis le dossier Safari.

  • Pour sauvegarder : Faites une copie du fichier sur un autre emplacement en maintenant enfoncée la touche Option et en faisant glisser le fichier Bookmarks.plist sur un autre emplacement (comme le Bureau). Le fichier d'origine reste à sa place (ne supprimez pas le fichier d'origine de cet emplacement au risque de perdre vos signets Safari !).

    Vous pouvez aussi choisir de compresser le fichier dans une archive. Pour cela, sélectionnez le fichier Bookmarks.plist, puis sélectionnez Créer une archive dans le menu Fichier du Finder. Le fichier d'origine reste à sa place.
  • Pour restaurer : Il vous suffit de transférer la copie de sauvegarde de Bookmarks.plist dans le dossier ~/Bibliothèque/Safari/. Si vous restaurez à partir d'une archive, n'oubliez pas de décompresser le fichier (en double-cliquant dessus).

Remarque : Le fichier Bookmarks.plist contient uniquement les signets Safari pour l'utilisateur actuellement connecté. Si d'autres utilisateurs du même Mac ont leurs propres comptes utilisateur et des signets personnels, leurs fichiers Bookmarks.plist se trouvent dans leurs répertoires personnels.

Contacts du Carnet d’adresses

  • Pour sauvegarder : Ouvrez le Carnet d'adresses et sélectionnez Sauvegarder Carnet d'adresses dans le menu Fichier. Une boîte de dialogue apparaît, vous demandant de choisir un emplacement de sauvegarde — elle ajoute également la date du jour au nom du fichier sauvegardé. Choisissez l'emplacement souhaité pour enregistrer la sauvegarde, puis cliquez sur Enregistrer.

  • Pour restaurer : Dans le Carnet d'adresses, sélectionnez Restaurer la sauvegarde de Carnet d'adresses dans le menu Fichier. Dans la boîte de dialogue qui apparaît alors, localisez votre fichier de sauvegarde (il porte l'extension .abbu), sélectionnez-le et cliquez sur Ouvrir.

Agendas iCal

  • Pour sauvegarder : Ouvrez iCal, puis sélectionnez Sauvegarder base de données dans le menu Fichier. Dans la boîte de dialogue qui apparaît alors, choisissez l'emplacement souhaité pour enregistrer le fichier de sauvegarde (la date du jour est également ajoutée au nom du fichier) et cliquez sur Enregistrer.

  • Pour restaurer : Ouvrez iCal. Dans le menu Fichier, sélectionnez Restaurer la sauvegarde. Dans la boîte de dialogue qui apparaît alors, localisez votre fichier de sauvegarde (il porte l'extension .icbu), sélectionnez-le et cliquez sur Ouvrir.

Trousseaux

Les trousseaux se trouvent dans votre dossier ~/Bibliothèque/Keychains/. Pour accéder à ce fichier dans le Finder, choisissez Départ dans le menu Aller. Ouvrez le dossier Bibliothèque, puis le dossier Keychains.

Astuce : Avant de sauvegarder vos trousseaux, utilisez l'utilitaire SOS Trousseau pour corriger les problèmes éventuels.

  • Pour sauvegarder : Faites des copies de vos fichiers trousseaux sur un autre emplacement en faisant glisser chaque fichier sur l'emplacement voulu tout en maintenant la touche Option enfoncée. Ne supprimez pas les fichiers d'origine. Vous pouvez aussi utiliser le Finder pour créer une archive, comme décrit plus haut dans la section sur les signets Safari.

  • Pour restaurer :
    1. Dans le Finder, sous le menu Aller, choisissez Utilitaires.
    2. Ouvrez l'application Trousseau d'accès.
    3. Dans le menu Edition, choisissez Liste des trousseaux. Une boîte de dialogue apparaît avec la liste de tous les fichiers trousseaux.
    4. Désélectionnez les trousseaux que vous souhaitez restaurer, puis cliquez sur OK.
    5. Quittez l'application Trousseau d'accès.
    6. Transférez vos fichiers de sauvegarde de trousseaux dans le dossier ~/Bibliothèque/Keychains/.
    7. Ouvrez de nouveau l'application Trousseau d'accès.
    8. Dans le menu Edition, choisissez Liste des trousseaux
    9. Sélectionnez les trousseaux que vous souhaitez utiliser, puis cliquez sur OK.

Préférences et messages Mail

Vous pouvez facilement sauvegarder vos comptes, règles et signatures Mail, ainsi que vos paramètres de préférences pour les boîtes à lettres intelligentes. Astuce : Il est recommandé de sauvegarder ou de restaurer tous les fichiers de préférences associés à Mail sous la forme d'un groupe.

  • Pour sauvegarder :

    Remarque : Cette procédure permet de sauvegarder les préférences Mail, mais pas les messages Mail (e-mails) — ce que vous pouvez faire avec l'utilitaire Backup de .Mac. Voyez ci-après si vous souhaitez sauvegarder manuellement les messages Mail (boîte à lettres).

    1. Créez un dossier spécifique sur votre bureau (ou à un autre emplacement de votre choix). Par exemple, vous pouvez l'appeler « Sauvegardes Préfs Mail 14_05_2005 » (il est judicieux d'ajouter une date).
    2. Fermez l'application Mail si elle est ouverte.
    3. Dans le Finder, sous le menu Aller, choisissez Départ.
    4. Ouvrez le dossier Bibliothèque.
    5. Ouvrez le dossier Preferences.
    6. Copiez le fichier « com.apple.mail.plist » dans le dossier que vous avez créé à l'étape 1 en le faisant glisser tout en maintenant la touche Option enfoncée. Ne supprimez pas le fichier d'origine de son emplacement actuel (ce fichier contient les informations sur vos comptes Mail).
    7. Fermez le dossier Preferences.
    8. Ouvrez le dossier Mail.
    9. Copiez le fichier « MessageRules.plist » dans le dossier que vous avez créé à l'étape 1 en le faisant glisser tout en maintenant la touche Option enfoncée.
    10. Copiez le fichier « SmartMailboxes.plist » dans le dossier que vous avez créé à l'étape 1 en le faisant glisser tout en maintenant la touche Option enfoncée.
    11. Enfin, copiez le fichier Signatures dans le dossier que vous avez créé à l'étape 1 en le faisant glisser tout en maintenant la touche Option enfoncée. (C'est là que sont stockées vos signatures personnalisées, le cas échéant.)

  • Pour restaurer : Il vous suffit de transférer toutes les copies des fichiers et dossiers de votre dossier spécifique sur leurs emplacements d'origine, comme indiqué ci-dessus.

Pour sauvegarder manuellement des messages Mail (e-mails)

 

Il se peut que vous souhaitiez sauvegarder manuellement tous vos messages Mail de temps à autre. Vous pouvez sauvegarder des boîtes à lettres entières (où sont stockés les messages Mail), comme votre Boîte de réception. Pour sauvegarder vos boîtes à lettres Mail, procédez comme suit :

  1. Fermez l'application Mail si elle est ouverte.
  2. Dans le menu Aller du Finder, sélectionnez Départ.
  3. Ouvrez le dossier Bibliothèque.
  4. Copiez le dossier « Mail » sur votre emplacement de sauvegarde, comme un autre volume ou un disque inscriptible. Important : Ne supprimez pas le dossier Mail du répertoire ~/Bibliothèque/Mail. Si vous sauvegardez sur le même volume, maintenez la touche Option enfoncée pendant que vous faites glisser le dossier pour en faire une copie au lieu de le déplacer.

Vous pouvez restaurer vos boîtes à lettres sauvegardées à tout moment en quittant l'application Mail et en suivant les étapes ci-dessus, sauf la dernière étape où vous devez copier votre dossier Mail sauvegardé dans ~/Bibliothèque.

Informations supplémentaires

Documents connexes

Restauration à partir d'une sauvegarde après avoir réinstallé Mac OS X

Dernière modification : 28 nov. 2011
Avez-vous trouvé cet article utile ?
Oui
Non
  • Dernière modification : 28 nov. 2011
  • Article : HT2980
  • Visites:

    12619
  • Note :
    • 20.0

    (1 réponses)

Informations supplémentaires relatives à l’assistance produit