Sprachen

Mac Grundkurs: TextEdit

TextEdit ist ein höchst vielseitiges Textverarbeitungsprogramm, das in OS X enthalten ist. Hier finden Sie Informationen zu den Bearbeitungswerkzeugen und den verschiedenen unterstützten Dateiformaten.

Mit TextEdit können Sie alle möglichen Arten von Textdokumenten erstellen. Das Programm verfügt über Werkzeuge zum Formatieren und Gestalten Ihrer Seiten, zum Bearbeiten und Stilisieren des Textes, für die Rechtschreibprüfung, zum Erstellen von Tabellen und Listen, zum Importieren von Grafiken, zum Arbeiten mit HTML und sogar zum Hinzufügen von Musik- und Filmdateien. In diesem Artikel werden einige der TextEdit-Funktionen vorgestellt.

Mit TextEdit können Sie mehr als nur Text bearbeiten. Schauen Sie sich einige der Funktionen an, die Sie für Ihre Dokumente nutzen können.
 

  1. Öffnen Sie TextEdit im Ordner "Programme" oder mit Launchpad (OS X Lion und Mountain Lion).

  2. Geben Sie im Fenster einen beliebigen Text ein. Wenn Sie die Textausrichtung von der standardmäßigen Linksausrichtung ändern möchten, markieren Sie den Text und klicken Sie auf eine der vier Ausrichtungstasten in der Symbolleiste, um den Text linksbündig, zentriert, als Blocksatz oder rechtsbündig auszurichten.

  3. TextEdit überprüft die Rechtschreibung automatisch während der Eingabe und unterstreicht Wörter mit einer rot punktierten Linie, von denen angenommen wird, dass diese falsch geschrieben sind. Wenn Sie Hilfe zur Rechtschreibung benötigen, markieren Sie das Wort und wählen Sie im Menü "Bearbeiten" die Option "Rechtschreibung und Grammatik" und dann "Rechtschreibung und Grammatik einblenden" aus dem Untermenü, um das Fenster für die Rechtschreibung zu öffnen. Im Fenster werden die besten Treffer für das Wort angezeigt, das Sie zu schreiben versuchen. Um die Schreibweise zu korrigieren, wählen Sie das richtige Wort aus und klicken Sie auf "Korrigieren". TextEdit wird außerdem Ihre Schreibweise bei der Eingabe korrigieren oder Ihnen Rechtschreibvorschläge für das Wort anzeigen, das Sie zu schreiben versuchen.

  4. Um die Schrift zu ändern, wählen Sie im Menü "Format" die Option "Schrift" > "Schriften einblenden". Wählen Sie im daraufhin angezeigten Fenster "Schrift" einen Schriftschnitt und die Schriftgröße aus den entsprechenden Spalten. Sie können mithilfe der Einblendmenüs oben im Schriftfenster die Schrift auch als unterstrichen oder durchgestrichen wählen, die Textfarbe ändern und einen Textschatten wählen.

  5. Um eine Foto-, Musik- oder Filmdatei hinzuzufügen, ziehen Sie einfach die Datei aus einem Finder-Fenster in das Dokument.

  6. Wenn Sie eine Liste erstellen möchten, wählen Sie im Einblendmenü "Liste" einen Listenstil aus. Sie können unter anderem zwischen Aufzählung, Nummerierung und alphabetischer Liste wählen.

  7. Starten Sie mit der Eingabe Ihrer Liste. Wenn Sie die Liste beenden möchten, wählen Sie im Einblendmenü "Liste" die Option "Ohne".


    Statt manuell Aufzählungszeichen wie Punkte, Zahlen oder Buchstaben einzugeben, können Sie das Einblendmenü für Listen verwenden, damit TextEdit die Listenformatierung für Sie übernimmt.

  8. Um eine Tabelle zu erstellen, wählen Sie im Menü "Format" die Option "Tabelle". Geben Sie im daraufhin angezeigten Fenster für Tabellen die Anzahl der gewünschten Zeilen und Spalten ein und wählen Sie Textausrichtung, Zellenrahmenstärke und -farbe sowie eine Hintergrundfarbe aus. Ihr TextEdit-Dokument wird aktualisiert, während Sie die Änderungen vornehmen.

 Tipp: In OS X Mountain Lion können Sie die Funktion Diktat verwenden, um gesprochenen Text mit TextEdit einzugeben.

Additional Information

Möchten Sie mehr über TextEdit erfahren? Dann rufen Sie die integrierte TextEdit-Hilfe auf dem Mac auf (wählen Sie in TextEdit im Menü "Hilfe" die Option "TextEdit-Hilfe").
Zuletzt geändert: 18.10.2012
Hilfreich?
Ja
Nein
  • Last Modified: 18.10.2012
  • Article: HT2523
  • Views:

    9582
  • Rating:
    • 20.0

    (1 Antworten)

Zusätzliche Supportinformationen zum Produkt