Kielet

Macin perusteet: PDF-tiedostojen ja kuvien tarkastelu ja muokkaus Esikatselu-ohjelman avulla

Esikatselun avulla on helppo lukea PDF-tiedostoja ja avata yleisiä kuvatiedostoja (esimerkiksi JPEG-, TIFF- ja PNG-tiedostoja).

Tässä artikkelissa kerrotaan Esikatselun kätevistä muokkausominaisuuksista, kuten koon muuttamisesta, kääntämisestä, rajauksesta sekä huomautuksien lisäämisestä PDF-tiedostoihin ja kuviin OS X:ssä.

Mistä haluat lisätietoja?
PDF-tiedostojen tarkasteleminen ja niiden käyttäminen
Esikatselun käyttäminen koko näytön tilassa
Älykkään suurennuksen käyttäminen Esikatselussa
Allekirjoituksen luominen
PDF-tiedoston allekirjoittaminen
Kuvien tarkasteleminen ja niiden käyttäminen
Skannaaminen
Esikatselun työkalupalkin mukauttaminen

PDF-tiedostojen tarkasteleminen ja niiden käyttäminen

Voit tarkastella PDF-tiedostoa kaksoisosoittamalla sitä, jolloin se avautuu Esikatselussa. Vaihtoehtoisesti voit vetää PDF-tiedoston kuvakkeen Dockin Esikatselu-kuvakkeeseen. Esikatselussa voi tehdä muutakin kuin tarkastella PDF-tiedostoja. Voit esimerkiksi lähentää tai loitontaa, asettaa kirjanmerkkejä, lisätä muistiinpanoja tai korostuksen, kopioida tekstiä ja täyttää lomakkeita.

OS X Mavericks

Suurentaa PDF-tiedoston sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa lähentämispainike -painiketta.
Pienentää PDF-tiedoston sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa loitontamispainike -painiketta.
Tarkastella vain sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Vain sisältö.
Tarkastella sisältöä ja miniatyyrikuvia Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Miniatyyrikuvat.
Tarkastella kokoelmaa Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Kokoelma.
Näyttää PDF:n sisällysluettelon sivupalkissa Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Sisällysluettelo.
Näyttää luvun aiheet sivupalkissa Osoita luvun nimen vieressä olevaa harmaata lisätietokolmiota lisätietokolmio.
Siirtyä tiettyyn sivupalkissa listattuun lukuun tai sivulle Osoita luvun nimeä tai sivunumeroa sivupalkissa.
Siirtyä sivulta toiselle yksi kerrallaan Pidä optionäppäintä painettuna ja siirry seuraavalle sivulle Nuoli alas -näppäimellä tai edelliselle sivulle Nuoli ylös -näppäimellä.
Siirtyä tietylle sivulle Valitse Siirry-valikosta Siirry sivulle, kirjoita sivun numero ja valitse OK.
Asettaa kirjanmerkin PDF-tiedostoon Valitse Työkalut-valikosta Lisää kirjanmerkki.
Avata kirjanmerkiksi asetetun sivun Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Kirjanmerkit. Valitse kirjanmerkiksi asetettu sivu sivupalkista.
Täyttää PDF-lomakkeen tietoja (jos lomake sallii) Valitse Työkalut > Tekstivalinta, osoita kenttää ja kirjoita tiedot. Joitakin PDF-lomakkeita voi tulostaa Esikatselussa, mutta ei muokata.
Kopioida tekstiä PDF-dokumentista leikepöydälle Valitse Työkalut > Tekstivalinta ja valitse teksti osoittamalla ja vetämällä osoittimella sen päältä. Paina sitten komento-C (tai valitse Muokkaa > Kopioi). Nyt tekstin voi sijoittaa esimerkiksi TeXturi- tai Pages-dokumenttiin.
Muuttaa tekstin korostusväriä tai lisätä alleviivauksen tai yliviivauksen PDF-tiedostoon Valitse dokumentista teksti, jota haluat muokata. Osoita merkintäpainiketta Huomautuspainikkeet ja valitse ponnahdusvalikosta väri, alleviivaus tai yliviivaus. Voit valita tämän vaihtoehdon myös kun tekstiä ei ole korostettu ja siirtyä merkintätilaan. Merkintätilassa voit lisätä korostusväriä tekstiin dokumentissa yhtäjaksoisesti, kunnes poistat merkintätyökalun valinnan.
Lisätä muistiinpanoja, nuolia tai muita huomautuksia Saat esiin lisävalintoja osoittamalla työkalupalkissa olevaa muokkauspainiketta (): tekstivalinta, nelikulmainen valinta, suorakulmio, soikio, viiva, tekstityökalut, muistiinpano ja allekirjoitus. Allekirjoituspainikkeen oikealla puolella on lisäpainikkeita, joiden vaihtoehdot koskevat valittua työkalua: 
Selvittää tiedoston sijainnin Kun olet tallentanut tiedoston, osoita kakkospainikkeella tai komento-osoita dokumentin nimeä otsikkopalkissa. Tiedoston sijainti näkyy ponnahdusvalikossa.

OS X Mountain Lion

Suurentaa PDF-tiedoston sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa lähentämispainike -painiketta.
Pienentää PDF-tiedoston sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa loitontamispainike -painiketta.
Tarkastella vain sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Vain sisältö.
Tarkastella sisältöä ja miniatyyrikuvia Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Miniatyyrikuvat.
Tarkastella kokoelmaa Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Kokoelma.
Näyttää PDF:n sisällysluettelon sivupalkissa Osoita ikkunan vasemmassa ylälaidassa olevaa tarkasteluvalikkopainiketta () ja valitse Sisällysluettelo.
Näyttää luvun aiheet sivupalkissa Osoita luvun nimen vieressä olevaa harmaata lisätietokolmiota lisätietokolmio.
Siirtyä tiettyyn sivupalkissa listattuun lukuun tai sivulle Osoita luvun nimeä tai sivunumeroa sivupalkissa.
Siirtyä sivulta toiselle yksi kerrallaan Pidä optionäppäintä painettuna ja siirry seuraavalle sivulle Nuoli alas -näppäimellä tai edelliselle sivulle Nuoli ylös -näppäimellä.
Siirtyä tietylle sivulle Valitse Siirry-valikosta Siirry sivulle, kirjoita sivun numero ja valitse OK.
Asettaa kirjanmerkin PDF-tiedostoon Valitse Kirjanmerkit-valikosta Lisää kirjanmerkki, anna kirjanmerkille nimi ja valitse Lisää.
Avata kirjanmerkiksi asetetun sivun Valitse sivu Kirjanmerkit-valikosta.
Täyttää PDF-lomakkeen tietoja (jos lomake sallii) Valitse Työkalut > Tekstivalinta, osoita kenttää ja kirjoita tiedot. Joitakin PDF-lomakkeita voi tulostaa Esikatselussa, mutta ei muokata.
Kopioida tekstiä PDF-dokumentista leikepöydälle Valitse Työkalut > Tekstivalinta ja valitse teksti osoittamalla ja vetämällä osoittimella sen päältä. Paina sitten komento-C (tai valitse Muokkaa > Kopioi). Nyt tekstin voi sijoittaa esimerkiksi TeXturi- tai Pages-dokumenttiin.
Muuttaa tekstin korostusväriä tai lisätä alleviivauksen tai yliviivauksen PDF-tiedostoon Valitse dokumentista teksti, jota haluat muokata. Osoita merkintäpainiketta Huomautuspainikkeet ja valitse ponnahdusvalikosta väri, alleviivaus tai yliviivaus. Voit valita tämän vaihtoehdon ja siirtyä merkintätilaan myös kun tekstiä ei ole korostettu. Merkintätilassa voit lisätä korostusväriä tekstiin dokumentissa yhtäjaksoisesti, kunnes poistat merkintätyökalun valinnan.
Lisätä muistiinpanoja, nuolia tai muita huomautuksia Osoita työkalupalkissa olevaa muokkauspainiketta (). Esikatselu-ikkunan työkalupalkin alla on useita painikkeita, kuten suorakulmio, soikio, viiva, nuoli, teksti, puhekupla, ajatuskupla, huomautus, allekirjoitusvalikko, värivalikko, viivan ominaisuusvalikko ja fonttivalikko ().
Selvittää tiedoston sijainnin Pidä komentonäppäintä painettuna ja osoita dokumentin nimeä otsikkopalkissa. Tiedoston sijainti näkyy ponnahdusvalikossa. Tiedoston tulee olla tallennettu vähintään kerran, jotta tämä toimisi.

OS X Lion

Suurentaa PDF-tiedoston sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa lähentämispainike -painiketta.
Pienentää PDF-tiedoston sisältöä Osoita ikkunan vasemmassa ylälaidassa olevaa loitontamispainike -painiketta.
Tarkastella vain sisältöä Osoita ikkunan yläosassa olevaa sivupalkki-painike -painiketta (Vain sisältö).
Tarkastella sisältöä miniatyyreina Osoita ikkunan yläosassa olevaa sivupalkki-painike -painiketta (Miniatyyrit).
Tarkastella kokoelmaa Osoita ikkunan yläosassa olevaa sisällysluettelo-painike -painiketta (Kokoelma).
Näyttää PDF:n sisällysluettelon sivupalkissa Osoita ikkunan yläosassa olevaa sisällysluettelo-painike -painiketta (Sisällysluettelo). Jos PDF-tiedostossa ei ole sisällysluetteloa, tiedoston nimi näkyy sivupalkissa.
Näyttää luvun aiheet sivupalkissa Osoita luvun nimen vieressä olevaa harmaata lisätietokolmiota lisätietokolmio.
Siirtyä tiettyyn sivupalkissa listattuun lukuun tai sivulle Osoita luvun nimeä tai sivunumeroa sivupalkissa.
Siirtyä sivulta toiselle yksi kerrallaan Pidä optionäppäintä painettuna ja siirry seuraavalle sivulle Nuoli alas -näppäimellä tai edelliselle sivulle Nuoli ylös -näppäimellä.
Siirtyä tietylle sivulle Valitse Siirry-valikosta Siirry sivulle, kirjoita sivun numero ja valitse OK.
Asettaa kirjanmerkin PDF-tiedostoon Valitse Kirjanmerkit-valikosta Lisää kirjanmerkki, anna kirjanmerkille nimi ja valitse Lisää.
Avata kirjanmerkiksi asetetun sivun Valitse sivu Kirjanmerkit-valikosta.
Täyttää PDF-lomakkeen tietoja (jos lomake sallii) Valitse Työkalut-valikosta Tekstityökalu, osoita kenttää ja kirjoita tiedot. Joitakin PDF-tiedostoja voi tulostaa Esikatselussa, mutta ei muokata.
Kopioida tekstiä PDF-dokumentista leikepöydälle Valitse Työkalut-valikosta Tekstityökalu ja valitse teksti osoittamalla ja vetämällä hiiren osoittimella sen päältä. Paina sitten komento-C (tai valitse Muokkaa > Kopioi). Nyt tekstin voi sijoittaa esimerkiksi TeXturi- tai Pages-dokumenttiin.
Lisätä muistiinpanoja, korostuksia, linkkejä, nuolia tai muita huomautuksia Osoita työkalupalkin Huomautus-painiketta, jolloin esikatseluikkunan työkalupalkin alapuolelle tulee useita huomautuspainikkeita, mm. Nuoli-, Soikio-, Suorakaide-, Teksti-, Muistiinpano-, Linkki-, Allekirjoitus-, Korostus-, Yliviivaus-, Alleviivaus-, Värivalikko-, Viivan leveysvalikko-, Fonttipaneeli- ja Huomautusluettelo-painikkeet Huomautuspainikkeet.
Selvittää tiedoston sijainnin Pidä komentonäppäintä painettuna ja osoita dokumentin nimeä otsikkopalkissa. Tiedoston sijainti näkyy ponnahdusvalikossa. Tiedoston tulee olla tallennettu vähintään kerran, jotta tämä toimisi.

Esikatselun käyttäminen koko näytön tilassa

Voit käyttää Esikatselua koko näytön tilassa, jolloin voit hyödyntää näytön kokonaisuudessaan ja tarkastella dokumentteja ja kuvia mahdollisimman hyvin. Siirry koko näytön tilaan osoittamalla avoimen dokumentti-ikkunan oikeassa ylälaidassa olevaa koko näytön tilan painiketta (siirry koko näytön tilaan). Nyt voit zoomata, pyörittää ja selailla sivuja tai kuvia käyttämällä eleitä.

Poistu koko näytön tilasta liikuttamalla osoitin näytön ylälaitaan, jolloin Esikatselun valikkorivin pitäisi tulla näkyviin. Osoita koko näytön tilan painiketta (siirry koko näytön tilaan), niin poistut koko näytön tilasta.

Älykkään suurennuksen käyttäminen Esikatselussa

Esikatselun älykkään suurennuksen avulla voit suurentaa tietyn osan kuvasta tai dokumentista. Kun älykästä suurennusta käytetään PDF-dokumentissa, älykäs suurennus säätää automaattisesti dokumentin leveyttä, jotta tarkastelemasi teksti tai kuva näkyvät PDF:ssä optimaalisella tavalla.

Jos haluat käyttää älykästä suurennusta, avaa PDF tai kuva Esikatselussa ja paina aaltoviivanäppäintä (näppäimistössä Esc-näppäimen alapuolella). Tällöin avautuu suurennusikkuna, jota voit siirtää ja suurentaa tiettyä osaa dokumentista tai kuvasta. Voit sulkea suurennusikkunan painamalla aaltoviivapainiketta uudelleen.

Allekirjoituksen luominen

Esikatselun avulla voit ottaa kuvan allekirjoituksestasi ja lisätä sen PDF-dokumentteihin, joihin tarvitaan allekirjoituksesi.

  1. Valitse Esikatselu > Asetukset, valitse Allekirjoitukset ja valitse Luo allekirjoitus. 
  2. Toimi näyttöön tulevien ohjeiden mukaisesti. Varmista, että allekirjoitus täyttää vasemmalla olevan ruudun ja on sinisen peruslinjan kohdalla.
  3. Kun allekirjoituksen esikatselu näyttää oikealta, valitse Hyväksy.

PDF-tiedoston allekirjoittaminen

  1. Jos muokkaustyökalupalkkia ei näy, osoita työkalupalkissa olevaa muokkauspainiketta ().
  2. Osoita allekirjoituspainiketta ( tai allekirjoituspainike). Jos olet luonut useita allekirjoituksia, osoita allekirjoituspainiketta uudelleen. Varmista, että valintamerkki on sen allekirjoituksen vieressä, jota haluat käyttää.
  3. Osoita PDF:stä kohtaa, jossa haluat allekirjoituksen näkyvän. Jos osoitat viivaa, Esikatselu kutistaa allekirjoitusta tarvittaessa niin, että se mahtuu viivalle.
  4. Lisää muita allekirjoituksia dokumenttiin osoittamalla viivaa tai osoittamalla dokumenttia kerran ja sitten kohtaa, johon haluat lisätä allekirjoituksen. (Jos käytät OS X Mountain Lionia, liikuta hiiren osoitinta osoitusten välillä.)

Kuvien tarkasteleminen ja niiden käyttäminen

Esikatselun avulla voit katsella kuvia, muokata niitä, muuntaa ne eri muotoon ja käynnistää valokuvaesityksen.

Monet kuvat (kuten JPEG, TIFF, GIF ja PNG) avautuvat Finderista automaattisesti Esikatseluun. Kuvan avaaminen:

  • Kaksoisosoita kuvatiedostoa.
  • Vedä kuvatiedosto Dockin Esikatselu-kuvakkeeseen.
  • Vedä kuvakansio Esikatselu-kuvakkeeseen (jos haluat avata kaikki kuvat kerralla).

Vinkki: Jos kuva avautuu toiseen ohjelmaan, mutta haluat että se avautuu aina Esikatseluun, kun sitä kaksoisosoitetaan, tee näin kerran: Ctrl-osoita tiedostoa, päästä irti Ctrl-näppäimestä, paina Optio-näppäintä ja valitse Avaa aina ohjelmassa > Esikatselu. Tai valitse kuvatiedosto, valitse Arkisto-valikosta Näytä tietoja ja muuta sitten Avaa ohjelmalla: -ponnahdusvalikon valinnaksi Esikatselu.

Kun useita kuvatiedostoja tai PDF-dokumentti on auki, voit valita yksittäisiä kuvia tai sivuja sivupalkista.

Muuttaa kuvan valotusta, kontrastia, kylläisyyttä, lämpötilaa, sävyä, ja/tai terävyyttä Valitse Työkalut-valikosta Säädä väriä.
Muuttaa kuvan toiseen tiedostomuotoon (esimerkiksi PNG:stä JPEG:ksi) Valitse Arkisto > Vie. Valitse haluamasi tiedostomuoto Muoto-ponnahdusvalikosta, nimeä uusi tiedosto ja osoita Tallenna-painiketta.
Pyörittää kuvaa Osoita pyörityspainiketta tai valitse Työkalut-valikosta Pyöritä vasemmalle tai Pyöritä oikealle. Vaihtoehtoisesti voit pyörittää kahdella sormella ohjauslevyllä tai painaa komento-L tai komento-R.
Katsella kuvia diaesityksenä Vedä kuvia Dockin Esikatselu-kuvakkeeseen ja valitse Sisältö-valikosta Diaesitys.. Voit myös avata useita kuvia kerralla vetämällä Esikatselu-kuvakkeeseen kansion, jossa on kuvia.
Kopioida kuvan leikepöydälle Paina komento-A (tai valitse Muokkaa > Valitse kaikki), paina komento-C (tai valitse Muokkaa > Kopioi). Nyt kuvan voi sijoittaa esimerkiksi TeXturi- tai Pages-dokumenttiin.
Kopioida osan kuvasta leikepöydälle Osoita ja vedä sitä aluetta kuvasta, jonka haluat valita. Paina sitten komento-C (tai valitse Muokkaa > Kopioi). Nyt kuvan osan voi sijoittaa esimerkiksi TeXturi- tai Pages-dokumenttiin.
Muuttaa kuvan kokoa Valitse Työkalut > Kuvakoko, määritä kuvan koko ja valitse OK.. Voit muuttaa usean kuvan kokoa valitsemalla ne ensin sivupalkista.
Rajata kuvaa

Osoita ja vedä valitaksesi sen alueen kuvasta, jonka haluat säilyttää. Valitse seuraavaksi Työkalut > Rajaa tai paina komento-K. Jos rajasit liikaa, voit perua rajauksen painamalla komento-Z tai valitsemalla Muokkaa > Peru.

Lisätä esimerkiksi viivan, ympyrän, suorakulmion tai tekstiä Valitse Työkalut > Huomautus ja valitse, mitä haluat lisätä. Esikatselu-ikkunan työkalupalkin alla on useita painikkeita, kuten viiva, soikio, suorakulmio ja teksti.
Vierittää PDF-sivujen tai kuvien välillä ohjauslevyn avulla Pyyhkäise kahdella sormella ylös tai alas.
Zoomata Nipistä kahdella sormella tai osoita +-painiketta

Skannaaminen

Esikatselua voi käyttää myös dokumenttien skannaamiseen skannerin avulla.

Esikatselun työkalupalkin mukauttaminen

Kun kuva tai PDF-tiedosto on avoinna Esikatselussa, valitse Näytä > Muokkaa työkalupalkkia.... Näyttöön tulee arkki, jossa on suosikkikohteita, mm. Rajaa, Pyöritä, Tulosta ja Diaesitys.

  • Voit lisätä kohteen työkalupalkkiin vetämällä sen arkista työkalupalkkiin.
  • Kohde voidaan poistaa työkalupalkista vetämällä se pois siitä.
  • Työkalupalkin kohteita voidaan järjestää uudelleen vetämällä niitä vasemmalle tai oikealle.
  • Työkalupalkin kohteiden näyttötapaa (kuvakkeena, tekstinä tai molempina) voi muuttaa käyttämällä arkin alalaidassa olevaa Näytä-ponnahdusvalikkoa.

työkalupalkin mukauttaminen

Additional Information

Vinkki: Jos haluat lisätietoja Esikatselusta, valitse Esikatselun Ohje-valikosta Esikatselu-ohje.

Muokattu viimeksi: 3.2.2014
Oliko tästä hyötyä?
Kyllä
Ei
  • Last Modified: 3.2.2014
  • Article: HT2506
  • Views:

    2179
  • Rating:
    • 20.0

    (1 vastausta)

Tuotetuen lisätiedot